		<!doctype html>
		<html lang="en-US">
		<head>
			<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
			<link rel="profile" href="https://gmpg.org/xfn/11">

			<title>The American City With The Most Pizza Places &#8211; 24/7 Wall St.</title>
	<script type="text/javascript">

		var __wallst_pii_detected = __wallst_pii_detected || false,
			__wallst_pii_markers  = __wallst_pii_markers  || [ '@', '%40' ];

		// Check for '@' per Google Ad Manager documentation
		for ( var i=0; i <= __wallst_pii_markers.length; i++ ) {

			if ( -1 != document.location.href.indexOf( __wallst_pii_markers[i] ) )
				__wallst_pii_detected = true;

			if ( -1 != document.referrer.indexOf( __wallst_pii_markers[i] ) )
				__wallst_pii_detected = true;
		}

		// don't track local paths
		if ( -1 != window.location.protocol.indexOf( 'file' ) )
			__wallst_pii_detected = true;

	</script>
	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
		<meta name="ahrefs-site-verification" content="70ab13f32d51af29adeda109eae52556ab7f13d4fdef33e92812c02ac1665f9c">
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-681032-2', 'auto');
		ga('set', 'dimension7', 'Captured');ga('set', 'dimension1', 'Standard');ga('send', 'pageview');</script>		<script type="text/javascript">
			function wallst_recirc_link_tracking_init( a_id, type ) {
				var lnk         = document.getElementById( a_id );
				var recirc_src  = window.location.pathname;
				var recirc_dest = lnk.pathname;

				// force 'text' if unknown param given
				if ( 'graphic' != type ) type = 'text';

				var pageTracker = pageTracker || _gat._createTracker( 'UA-681032-2' );
				var recirc_base = '/recirc' + recirc_src +  type + '/test1';

				pageTracker._trackPageview( recirc_base + '/view' + recirc_dest );

				lnk.addEventListener( 'click', function() {
					pageTracker._trackPageview( recirc_base + '/click'  + recirc_dest );
					return false;
				});
			}
		</script>
					<meta name="description" content="Pizza chains are among the most successful food franchises in America. There are approximately 78,000 pizza stores in the U.S. Pizza Hut, Papa John&#8217;s, Domino&#8217;s, and Little Caesar&#8217;s have built huge businesses which have revenue in the billions of dollars a year. According to one study, the average American eats 46 pizza slices a year. [&hellip;]" />
					<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-P6D4ZZH');</script>
		<!-- End Google Tag Manager -->
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","author":[{"@type":"Person","name":"Douglas A. McIntyre"}],"datePublished":"2021-09-04T09:47:25-04:00","image":"https:\/\/247wallst.com\/wp-content\/uploads\/2021\/09\/imageForEntry19-xMk.jpg","headline":"The American City With The Most Pizza Places","publisher":{"@type":"Organization","name":"24\/7 Wall St.","logo":{"@type":"ImageObject","url":"https:\/\/247wallst.com\/wp-content\/uploads\/2020\/04\/247-Wall-St-Logo-e1587480615569.png","height":60,"width":600},"sameAs":["https:\/\/www.facebook.com\/247WallSt\/","https:\/\/www.linkedin.com\/company\/24-7-wall-st-","https:\/\/twitter.com\/247WallSt"]},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/247wallst.com\/consumer-products\/2021\/09\/04\/the-american-city-with-the-most-pizza-places\/"},"dateModified":"2021-09-04T07:09:18-04:00","description":"Pizza chains are among the most successful food franchises in America. There are approximately 78,000 pizza stores in the U.S. Pizza Hut, Papa John&#8217;s, Domino&#8217;s, and Little Caesar&#8217;s have built huge businesses which have revenue in the billions of dollars a year. According to one study, the average American eats 46 pizza slices a year. [&hellip;]"}</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="24/7 Wall St. &raquo; Feed" href="https://247wallst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="24/7 Wall St. &raquo; Comments Feed" href="https://247wallst.com/comments/feed/" />
	<script>
		if (screen.width <= 760) {
			var wallst_is_mobile = true;
		} else {
			var wallst_is_mobile = false;
		}
	</script>
			<link rel="preconnect" href="https://cdn.loginhood.io">
		<link rel="dns-prefetch" href="https://cdn.loginhood.io">
		<script src="https://cdn.loginhood.io/v2/log-cmp.js?api=09f16cd3-7fd6-422a-ac66-6bd926a53abd&cm_id=5e15549bc2b4d10010049d67"></script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/247wallst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://247wallst.com/_static/??-eJyNj00OgjAQhS9kmVaMCQvjUUwpE6xOS8NMQ3p7i2EBrly+ny8zD5akfHSUB2RwzDB4Fuhpcm9Fvp/tXIClEDbBx6YWTrAnXgwBB2+RMGCUg0hkC86KcLSu/IfXbK8PkJuirB151oxhsUQsj7M23fbgbzFklSiPPtY7KMnWRUY3+rtyM1bmHm7m2uqL6XTbfgAyfWMt' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://247wallst.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkaWhiamZgXkWAK94IiE='></script>
<link rel="https://api.w.org/" href="https://247wallst.com/wp-json/" /><link rel="alternate" type="application/json" href="https://247wallst.com/wp-json/wp/v2/posts/947669" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://247wallst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://247wallst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://247wallst.com/consumer-products/2021/09/04/the-american-city-with-the-most-pizza-places/" />
<link rel='shortlink' href='https://247wallst.com/?p=947669' />
<link rel="alternate" type="application/json+oembed" href="https://247wallst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247wallst.com%2Fconsumer-products%2F2021%2F09%2F04%2Fthe-american-city-with-the-most-pizza-places%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://247wallst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247wallst.com%2Fconsumer-products%2F2021%2F09%2F04%2Fthe-american-city-with-the-most-pizza-places%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
					<meta name="twitter:card" value="summary_large_image" />
			<meta name="twitter:url" value="https://247wallst.com/consumer-products/2021/09/04/the-american-city-with-the-most-pizza-places/" />
			<meta name="twitter:title" value="The American City With The Most Pizza Places" />
			<meta name="twitter:description" value="Pizza chains are among the most successful food franchises in America. There are approximately 78,000 pizza stores in the U.S. Pizza Hut, Papa John&#8217;s, Domino&#8217;s, and Little Caesar&#8217;s have built huge businesses which have revenue in the billions of dollars a year. According to one study, the average American eats 46 pizza slices a year. [&hellip;]" />
			<meta name="twitter:image" value="https://247wallst.com/wp-content/uploads/2021/09/imageForEntry19-xMk.jpg" />
			<meta name="twitter:site" value="@247WallSt" />
						<meta property="og:image" content="https://247wallst.com/wp-content/uploads/2021/09/imageForEntry19-xMk.jpg">
					<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
				<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "121199";
			(function() {
				var sct = document.createElement("script"),
				sctHl = document.getElementsByTagName("script")[0],
				isSSL = 'https:' == document.location.protocol;
				sct.type = "text/javascript";
				sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUD54534' + (isSSL ? '&https=1' : '')+'';
				sct.async = "async";
				sctHl.parentNode.insertBefore(sct, sctHl);
			})();
		</script>
		<!-- Start Pubmatic OpenWrapper -->
		
		<script async type="text/javascript">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</script>
		
			<script async type="text/javascript">
			if ( ! __wallst_pii_detected ) {
				// googletag.pubads().setTargeting('test', 'todd-openwrap');              
				googletag.enableServices();
				googletag.pubads().addEventListener('slotRequested', function(event) {
					console.log("%cGPT slot request -- "+event.slot.getAdUnitPath()+" -- "+event.slot.getSlotElementId(), 'background: rgb(241,190,66); color: black; padding: 3px; border-radius:2px')
					console.log(event.slot.getTargetingMap());
				});
				initAdServer();
								
				// This failsafe is here so we proceed with GPT execution if OpenWrap does not
				//   return for some reason
				var FAILSAFE_TIMEOUT = 1000; // this timeout should be more than OpenWrap timeout
				setTimeout(function() {
					if (!pwtFinished) console.error("OpenWrap Failsafe Invoked");
					pwtFinished = true;
					initAdServer();
				}, FAILSAFE_TIMEOUT);
			}

			</script>
		<!-- End Pubmatic OpenWrapper -->

				<script type="text/javascript">
			var wsGptAdSlots = {};
			var wsGptAdSlotDefinitions = {};
		</script>
				<script type="text/javascript">
			function setCookie( cname, cvalue, cdays = 1 ) {
				var d = new Date();
				d.setTime(d.getTime() + (cdays * 24 * 60 * 60 * 1000));

				document.cookie = cname + "=" + cvalue + "; expires=" + d.toGMTString() + "; path=/";
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i < ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}
		</script>
				<script type="text/javascript">

			function parseQueryString(query, objKey=false) {
				if (query === "") {
					return '';
				}
				var vars = query.split("&");
				var query_string = {};
				for (var i = 0; i < vars.length; i++) {
					var pair = vars[i].split("=");
					var key = decodeURIComponent(pair[0]);
					var value = decodeURIComponent(pair[1]);
					// If first entry with this name
					if (typeof query_string[key] === "undefined") {
						query_string[key] = decodeURIComponent(value);
					// If second entry with this name
					} else if (typeof query_string[key] === "string") {
						var arr = [query_string[key], decodeURIComponent(value)];
						query_string[key] = arr;
					// If third or later entry with this name
					} else {
						query_string[key].push(decodeURIComponent(value));
					}
				}

				if (objKey) {
					if (query_string[objKey]) {
						return query_string[key];
					} else {
						return '';
					}
				}
				return query_string;
			}

			function checkReferrer(utm, referrers) {
				for (let ref of referrers) {
					if (utm.toLowerCase() === ref.toLowerCase()) {
						return utm.toUpperCase();
					}
				}
				return '';
			} 

			function checkDocRefer(refSites) {
				var ref = document.referrer;
				if (ref === '') {
					return '';
				}

				for (let site in refSites) {
					if (ref.includes(refSites[site])) {
						return site;
					}
				}
				return '';
			}

			function wsGetReferrer() {
				var referrers = ["AHK", "NGJ", "DGJ", "AOL", "MSN", "FB"];
				var refSites = {
					'AOL': 'aol.com', 
					'MSN': 'msn.com', 
					'FB': 'facebook.com'
				};

				//first check if already set as not other 
				var serverRefer = decodeURIComponent( 'Other' );
				if (serverRefer !== 'Other') {
					setCookie('ws_referrer', '');
					return serverRefer;
				}

				//check if in url query
				var query = window.location.search.substring(1);
				var utmCampaign = parseQueryString(query, 'utm_campaign');
				utmCampaign = checkReferrer(utmCampaign, referrers);
				if (utmCampaign !== '') {
					setCookie('ws_referrer', utmCampaign);
					return utmCampaign;
				}

				//check if in doc.refer
				var docRef = checkDocRefer(refSites);
				if (docRef !== '') {
					setCookie('ws_referrer', docRef);
					return docRef;
				}

				//check if defined in cookie
				var ckRefer = getCookie('ws_referrer');
				ckRefer = checkReferrer(ckRefer, referrers);
				if (ckRefer !== '') {
					return ckRefer;
				}

				//if all else fails
				return 'Other';
			}

			var ws_referrer = wsGetReferrer();
		</script>
				<!-- Media.net Initialization Script -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			var __wallst_pii_detected = __wallst_pii_detected || false;
			if ( ! __wallst_pii_detected ) {
						(function (){
			window.advBidxc = window.advBidxc || {};
			window.advBidxc.renderAd = function (){};
			window.advBidxc.startTime = new Date().getTime();
			window.advBidxc.timeout = 400;
			window.advBidxc.version = 4.1;
			window.advBidxc.section = "<section name>";
			window.advBidxc.customerId = "8CUL57427";
			window.advBidxc.domain = window.location.hostname;
			function loadScript(tagSrc) {
				if (tagSrc.substr(0, 4) !== 'http') {
					var isSSL = 'https:' == document.location.protocol;
					tagSrc = (isSSL ? 'https:' : '') + tagSrc;
				}
				var scriptTag = document.createElement('script'), placeTag =
				document.getElementsByTagName("script")[0];
				scriptTag.type = 'text/javascript';
				scriptTag.async = true;
				scriptTag.src = tagSrc;
				placeTag.parentNode.insertBefore(scriptTag, placeTag);
			}
			function loadGPT(){
				if(!window.advBidxc.isAdServerLoaded){
					loadScript('//www.googletagservices.com/tag/js/gpt.js');
					window.advBidxc.isAdServerLoaded = true;
				}
			}
			window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
			var isSSL = 'https:' == document.location.protocol;
			var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' +
			window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version
			+ (isSSL ? '&https=1' : '');
			loadScript(mnSrc)
		})();
					}
		</script>
				<script type='text/javascript'>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</script>
		<link rel="amphtml" href="https://247wallst.com/consumer-products/2021/09/04/the-american-city-with-the-most-pizza-places/amp/"><link rel="icon" href="https://247wallst.com/wp-content/uploads/2019/08/cropped-247ws_2016-02-24-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://247wallst.com/wp-content/uploads/2019/08/cropped-247ws_2016-02-24-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://247wallst.com/wp-content/uploads/2019/08/cropped-247ws_2016-02-24-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://247wallst.com/wp-content/uploads/2019/08/cropped-247ws_2016-02-24-1.png?w=270" />
		</head>

		<body class="post-template-default single single-post postid-947669 single-format-standard no-sidebar">
				<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P6D4ZZH"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
				<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<header id="masthead">
						<div id="lb-anchor"  >				</div>
				<div id="lb-fill"  >				<div id="leaderbar"  class="ad-div leaderbar-div"  >					<div id="dfp-leaderboard" class="">
				<script type="text/javascript">
					if ( ! __wallst_pii_detected ) {
											}
				</script>
			</div>
					</div>
				</div>
						<nav id="site-navigation" class="navbar">
							<div class="navbar-brand"  >				<a href='https://247wallst.com' class='navbar-item main-logo' rel='home'>
					<div style="" class="svg-icon " >
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 360.6 350.8">
			<style>
				.ws-logo-0{fill:#fff}.ws-logo-1{fill:#658439;stroke:#658439;stroke-width:.5}.ws-logo-2,.ws-logo-3{stroke:#000;stroke-width:.5}.ws-logo-10,.ws-logo-3,.ws-logo-4,.ws-logo-5,.ws-logo-6,.ws-logo-7,.ws-logo-8,.ws-logo-9{fill:#000}
			</style>
			<path id="bg" d="M.9 1.1h358.7v349.7H.9z" class="ws-logo-0"/>
			<g id="Layer_1">
				<path d="M.4 255.3V.3h360v350.3H193.1c-.4-.3-.7-.6-1.1-.9-16.2-10.5-32.3-21-48.5-31.5-.5-.3-1.1-.5-1.4-1.1.3-.1.5-.3.8-.3 10-3 20-5.9 30.1-8.9 13.5-4 26.9-7.9 40.4-11.9l34.5-10.2c12.6-3.7 25.2-7.4 37.9-11.1 12.9-3.8 25.9-7.6 38.8-11.4l25.5-7.5c.9-.3 1.2-.7 1.2-1.7-.1-3.2-.1-6.4-.3-9.6-.2-5.7-.3-11.4-.5-17.1-.2-6.4-.4-12.7-.5-19.1-.1-5.6-.3-11.3-.5-16.9-.2-6.5-.4-12.9-.5-19.4-.1-4.2-.2-8.4-.2-12.6 0-1-.2-1.3-1.2-.9-10.8 3.2-21.6 6.4-32.3 9.6-1.1.3-1.3.1-1.3-1 0-4.4 0-8.8.3-13.2.3-3.9.6-7.9 1-11.8.8-6.6 1.8-13.2 3-19.7 2.1-11.6 5-23 8.5-34.2 3.2-10.2 7.1-20.2 11.4-30 4.2-9.6 8.8-19 14.5-27.8.7-1 1-2 .9-3.2-.2-5.9-.4-11.8-.5-17.7 0-1.3-.4-1.2-1.3-.9-8.6 2.6-17.3 5.1-25.9 7.7-18.5 5.5-37.1 10.9-55.6 16.4-.8.2-1 .6-.9 1.3.1 2.9.1 5.8.2 8.7.2 5.2.3 10.3.3 15.5 0 1 .1 1.4 1.3 1 16.9-5 33.9-10 50.8-15 1.2-.4 2.4-.9 3.8-1-.4.7-.6 1.3-.9 1.8-10.7 20-18.8 41-24.7 62.8-3.3 11.9-5.8 24-7.5 36.3-.9 6.3-1.5 12.6-1.9 18.9-.2 3.8-.3 7.5-.3 11.3 0 .8-.2 1.2-1 1.4-2.2.6-4.4 1.3-6.7 1.9-12.7 3.7-25.3 7.5-38 11.2-3.6 1.1-7.3 2.1-11 3.2v-.9c.4-2.5.8-4.9 1.3-7.4 1.2-7.3 2.5-14.7 3.7-22 1.2-7.3 2.5-14.6 3.7-21.9 1.2-7.3 2.5-14.6 3.7-21.9s2.5-14.7 3.7-22 2.5-14.5 3.7-21.8c1.2-7.3 2.5-14.7 3.7-22 1.1-6.8 2.3-13.5 3.5-20.3.1-.7 0-1.1-.9-.8-5.5 1.6-11 3.3-16.5 4.9-.5.2-.8.4-.9 1-.7 4.2-1.4 8.5-2.1 12.7-1.2 7.3-2.4 14.7-3.7 22-1.3 7.9-2.7 15.8-4 23.7s-2.6 15.7-3.9 23.6c-1.3 7.9-2.7 15.8-4 23.7-1.4 8.4-2.8 16.7-4.2 25.1-1.6 9.3-3.2 18.5-4.7 27.8-.2 1.5-.8 2.2-2.3 2.6-5.8 1.6-11.5 3.3-17.2 5.1-.8.2-1 .1-1-.8 0-1.5-.1-3-.2-4.4l-.6-23.1c0-.8.2-1.3 1.1-1.5 4.6-1.3 9.2-2.7 13.8-4 .8-.2 1.1-.5 1-1.4-.1-1.4-.2-2.8-.2-4.2-.2-6.3-.3-12.5-.5-18.8 0-.9-.2-1.1-1.1-.8-4.6 1.4-9.3 2.7-13.9 4.1-.7.2-1 .1-1-.7 0-1.8-.1-3.5-.2-5.3-.2-5.3-.3-10.6-.4-15.9-.2-6.9-.3-13.8-.5-20.7-.1-5.1-.3-10.1-.4-15.2-.2-7.4-.3-14.7-.5-22.1-.1-4.8-.3-9.5-.4-14.3 0-.7-.2-.9-.9-.6-6.1 1.8-12.3 3.7-18.5 5.4-.8.2-1.3.7-1.6 1.4-7.1 15.1-14.3 30.2-21.5 45.3-9.9 20.8-19.7 41.7-29.7 62.5-1.1 2.3-1.4 4.5-1.2 6.9.1.7.1 1.4.1 2 .1 5.8.2 11.6.5 17.4.1 1.6.1 1.6 1.6 1.1 16-4.7 32-9.4 48.1-14.2 2.7-.8 2.8-.8 2.8 1.9l.6 26.1c0 .7-.2 1-.9 1.2-2.1.6-4.2 1.2-6.3 1.9-13.5 4-27 8-40.5 11.9-4.5 1.3-9 2.6-13.5 4-.8.2-1.1.1-1.1-.8 0-1.1-.1-2.2-.2-3.2-.2-6.8-.4-13.7-.5-20.5 0-1.1-.3-1.3-1.3-1-15.3 4.6-30.7 9.1-46 13.6-.4.1-.9.4-1.4.1.2-.5.4-.9.5-1.3 1.8-4.2 4.2-8.2 6.7-12 5.1-7.7 10.5-15.1 15.8-22.7 6.3-9.1 12.2-18.3 16.6-28.5 4.8-11.2 7.7-22.6 6.7-34.9-.4-4.9-1.4-9.6-3.7-14-3.6-7-9-11.9-16.7-14-4.9-1.3-9.8-1.2-14.7-.3-10.6 2-20.1 6.3-28.3 13.4-8.3 7.3-13.7 16.3-16.5 27-1.5 5.6-2.3 11.3-2.8 17.1-.1.9.3.8 1 .7 7.5-1.3 14.9-2.7 22.4-3.9.8-.1 1.1-.4 1.1-1.2 0-2.9.4-5.8 1-8.7.9-4.7 2.6-9.1 5.9-12.7 3.9-4.3 8.7-6.6 14.4-7 3.9-.3 7.2 1 9.6 4.2 2.4 3.3 3 7.2 3.1 11.1.3 7.6-1.9 14.6-5.3 21.2s-7.6 12.6-11.8 18.8c-7.7 11.4-15.8 22.5-22.9 34.2-5.2 8.6-10.1 17.3-13.4 26.8-2.6 7.6-4.3 15.3-5.1 23.3 0 .5-.1.9-.7 1.1-2.2.5-4.2 1.5-6.5 1.3h-3.5c-4.1-.2-8.3-.2-12.5-.2z" class="ws-logo-1"/>
				<path d="M.4 255.3H13c0 .5-.1 1-.1 1.6v92.4c0 1.1-.3 1.3-1.4 1.3-3.7-.1-7.4 0-11.2 0 .1-31.8.1-63.5.1-95.3z" class="ws-logo-2"/>
				<path d="M193.1 350.5h-175c-1.3 0-1.5-.3-1.5-1.6v-92.2-1.6c2.3.3 4.4-.7 6.5-1.3.6-.1.7-.5.7-1.1.7-8 2.4-15.7 5.1-23.3 3.3-9.5 8.2-18.3 13.4-26.8 7.1-11.7 15.2-22.9 22.9-34.2 4.1-6.1 8.4-12.2 11.8-18.8 3.5-6.6 5.6-13.6 5.3-21.2-.2-3.9-.7-7.8-3.1-11.1-2.4-3.3-5.7-4.6-9.6-4.2-5.7.5-10.5 2.8-14.4 7-3.3 3.6-5 8-5.9 12.7-.6 2.9-.9 5.7-1 8.7 0 .8-.3 1.1-1.1 1.2-7.5 1.3-14.9 2.6-22.4 3.9-.7.1-1.1.2-1-.7.5-5.8 1.3-11.5 2.8-17.1 2.8-10.6 8.2-19.7 16.5-27 8.2-7.1 17.7-11.5 28.3-13.4 4.9-.9 9.8-1 14.7.3 7.7 2.1 13.1 7 16.7 14 2.3 4.4 3.3 9.1 3.7 14 1 12.3-1.9 23.7-6.7 34.9-4.4 10.2-10.3 19.4-16.6 28.5-5.3 7.6-10.7 15-15.8 22.7-2.5 3.8-4.9 7.8-6.7 12-.2.4-.4.9-.5 1.3.5.3 1 0 1.4-.1 15.3-4.5 30.7-9 46-13.6 1.1-.3 1.3-.2 1.3 1 .1 6.8.3 13.7.5 20.5 0 1.1.2 2.2.2 3.2 0 .9.2 1 1.1.8 4.5-1.4 9-2.7 13.5-4 13.5-4 27-8 40.5-11.9 2.1-.6 4.2-1.3 6.3-1.9.7-.2.9-.5.9-1.2l-.6-26.1c-.1-2.7-.2-2.7-2.8-1.9-16 4.7-32 9.5-48.1 14.2-1.6.5-1.6.5-1.6-1.1-.3-5.8-.4-11.6-.5-17.4 0-.7-.1-1.4-.1-2-.2-2.4.1-4.6 1.2-6.9 10-20.8 19.8-41.7 29.7-62.5 7.2-15.1 14.3-30.2 21.5-45.3.4-.7.8-1.2 1.6-1.4 6.2-1.8 12.3-3.6 18.5-5.4.7-.2.9-.1.9.6.1 4.8.3 9.5.4 14.3.2 7.4.3 14.7.5 22.1.1 5.1.3 10.1.4 15.2.2 6.9.3 13.8.5 20.7.1 5.3.3 10.6.4 15.9.1 1.8.2 3.5.2 5.3 0 .8.2.9 1 .7 4.6-1.4 9.3-2.7 13.9-4.1.9-.3 1.1-.1 1.1.8.1 6.3.3 12.5.5 18.8 0 1.4.1 2.8.2 4.2.1.9-.3 1.2-1 1.4-4.6 1.3-9.2 2.7-13.8 4-.9.3-1.1.7-1.1 1.5l.6 23.1c0 1.5.2 3 .2 4.4 0 .9.2 1 1 .8 5.7-1.7 11.4-3.5 17.2-5.1 1.5-.4 2-1.1 2.3-2.6 1.5-9.3 3.1-18.5 4.7-27.8 1.4-8.4 2.8-16.7 4.2-25.1 1.3-7.9 2.7-15.8 4-23.7s2.6-15.7 3.9-23.6c1.3-7.9 2.7-15.8 4-23.7 1.2-7.3 2.4-14.7 3.7-22 .7-4.2 1.4-8.5 2.1-12.7.1-.6.3-.8.9-1 5.5-1.6 11-3.2 16.5-4.9.9-.3 1 .1.9.8-1.2 6.8-2.3 13.5-3.5 20.3-1.2 7.3-2.5 14.7-3.7 22s-2.5 14.5-3.7 21.8-2.5 14.7-3.7 22-2.5 14.6-3.7 21.9c-1.2 7.3-2.5 14.6-3.7 21.9s-2.5 14.7-3.7 22c-.4 2.5-.8 4.9-1.3 7.4v.9c3.7-1.1 7.4-2.2 11-3.2 12.7-3.7 25.3-7.5 38-11.2 2.2-.7 4.4-1.3 6.7-1.9.7-.2 1-.6 1-1.4-.1-3.8 0-7.5.3-11.3.4-6.3 1-12.6 1.9-18.9 1.7-12.3 4.2-24.3 7.5-36.3 5.9-21.8 14.1-42.8 24.7-62.8.3-.6.6-1.1.9-1.8-1.4.1-2.6.6-3.8 1-16.9 5-33.9 10-50.8 15-1.2.3-1.3 0-1.3-1-.1-5.2-.1-10.3-.3-15.5-.1-2.9-.1-5.8-.2-8.7 0-.7.1-1.1.9-1.3 18.6-5.4 37.1-10.9 55.6-16.4 8.6-2.5 17.3-5.1 25.9-7.7 1-.3 1.3-.3 1.3.9.1 5.9.3 11.8.5 17.7 0 1.2-.3 2.2-.9 3.2-5.7 8.8-10.3 18.2-14.5 27.8-4.3 9.8-8.1 19.8-11.4 30-3.6 11.2-6.4 22.6-8.5 34.2-1.2 6.5-2.2 13.1-3 19.7-.5 3.9-.8 7.9-1 11.8-.3 4.4-.3 8.8-.3 13.2 0 1.1.3 1.3 1.3 1 10.8-3.2 21.6-6.4 32.3-9.6 1-.3 1.2-.1 1.2.9 0 4.2.1 8.4.2 12.6.2 6.5.3 12.9.5 19.4.2 5.6.4 11.3.5 16.9.1 6.4.3 12.7.5 19.1.2 5.7.2 11.4.5 17.1.1 3.2.1 6.4.3 9.6 0 1-.3 1.4-1.2 1.7l-25.5 7.5c-12.9 3.8-25.9 7.6-38.8 11.4-12.6 3.7-25.2 7.4-37.9 11.1l-34.5 10.2c-13.5 4-26.9 7.9-40.4 11.9-10 3-20 5.9-30.1 8.9-.3.1-.5.2-.8.3.3.6.9.8 1.4 1.1 16.2 10.5 32.3 21 48.5 31.5.2.7.6 1.1.9 1.2zM80.3 334.6c1.9-.1 3.5-1 5.5-1.4-.3-.2-.4-.2-.6-.3-1-.8-.9-1.2.2-1.7.2-.1.6-.2.5-.6s-.4-.4-.7-.3c-.3 0-.7.2-1 .2-2.2.5-3.9 1.5-3.9 4.1 0 .1-.1.1 0 0 0 .1 0 .1 0 0 0 .1 0 0 0 0zm20.5-9.8c.3 0 .4.2.4.4v3.3l8.4-2.4c.5-.2.7-.5.7-1-.2-4.4-.3-8.9-.4-13.3-.3-10.2-.5-20.4-.8-30.6-.4-13.5-.8-27-1.1-40.5.2-.2.2-.3 0-.5V239v-.4-9c-5.4 1.6-10.4 3.1-15.4 4.5-1.7.5-3.3 1.1-4.1 2.8-.2.4-.6.7-.9 1.1-1.5 1.8-3.3 3.4-4.2 5.5-.5 1.4-1.7 2.1-2.2 3.4-.1.3-.9.5-.3 1 .3.3.7.9 1.4.4.5-.4 1-.2 1.5.2-2.3 2.2-4.7-.1-7.3.4.9-1.1 2-1.3 2.8-2 .4-.3.8-.7.6-1.2-.1-.5-.7-.1-1.1-.4.4-.3.5-1.2 1.2-.7.7.4 1 0 1.4-.4 1.3-1.4 2.2-3.1 3.6-4.3.2-.2.2-.4.2-.6-.1-.8.3-1.1.9-1.5.8-.5 1.4-1.1 1.3-2.2-3.6 1.1-7 2.1-10.5 3.1-1.9.6-2.1.8-2.3 2.7 0 .4-.1.7-.5.8-.9.3-1.1 1-1.3 1.8-.4 1.8-1.2 3.5-2.7 5-.1-3.1.7-5.5 2.9-7.4.6-.5.8-1.3.6-1.8-.2-.6-.9 0-1.4.1l-43.8 12.9c-1 .3-1.4.7-1.3 1.7.3 8.8.5 17.6.7 26.4.2 7.7.4 15.3.7 23 0 .3-.2 1 .3.9.7-.2 1.9 0 1.9-1-.1-2 .7-3.8 1.1-5.6 1.4-5.4 3.2-10.7 5.1-15.9.4-1.1.6-2.2.5-3.4-.1-.6-.3-1.3.3-1.9.3.2.2.5.3.7.3 1.1 1 1.4 2.1 1.1.7-.2 1.2-.6 1.6-1.2.2-.3.6-.6.2-1-.4-.4-.8-.3-1.2 0-.5.3-.9.6-1.6 1.1.3-1.2 1-1.9 1.7-2.6.9-.9 2.1-1.5 3.2-2.1.7-.4 1-1 .5-1.8-.2-.3-.8-.5-.5-.9.3-.6.9-.2 1.3-.2.4.1.8.2 1.3.4.8.3 1.6.6 2.4.6.6 0 .8-.2.5-.8-.5-1-1.3-1.5-2.3-1.8-1-.4-2-.5-2.9-1.1-.3-.2-.7-.3-.6-.6.2-.8.7-1.5.9-2.3.1-.4.6-.3.9-.5.4-.2.7-.4.6-.9-.5-3.3 3.6-6.2 6.7-6.3.4 0 .8 0 1 .3.2.3-.2.5-.4.8-.3.3-.5.9.2.8 1.1-.2 1.5.3 2 1.1.3.4.8.6 1.2.9s.9.6 1.2 1c.7.9.5 1.2-.5 1.6-.5.2-1.3 0-1.5.6-.5 1.7-2 3.3-.3 5.1.2.2.1.5.1.8.1 1.3.7 2.2 2 2.3 1.8.2 3 1.8 4.9 1.6.2 0 .6.2.7.4.5.9 1.1.7 1.8.3.3-.2.6-.3.9-.4.7-.2 1.2 0 1.2.8 0 .6.1 1.1.1 1.7 0 .2.1.4.3.5s.3-.1.5-.3c.7-.9 1-1.9.7-2.9-.3-1-1.1-1.3-2.2-1.2.7-1.6 1.1-3 2.3-4.1.1 1-.3 2 .3 2.9.2.4.6 1.1 1.1.5.7-.8.9-1.8.6-2.9-.2-.9-.6-1.6-1.6-1.7 0-.8.4-1.5.2-2.4-.1-.5.5-.6.8-.7.2-.1.5-.2.6.1s-.1.6-.4.8c-.9.5-.6 1-.1 1.6.5.6 1 1.1 1.6 1.6.2.2.7.3.5.7-.4.9 0 1.4.7 1.9.6.4.5.7 0 1.2-1.1 1.1-2.2 2.1-3.2 3.3-1.3 1.5-2.5 3-3.4 4.9.9.2 1.3-.4 1.6-.9.5-.9 1.1-1.7 1.8-2.4 1.9-1.8 3.7-3.8 5.6-5.5s3.1-4 5-5.9c3.9-3.7 7.3-7.8 10.9-11.8.5-.6.9-1.1 1.9-.4-.9-.9-.3-1.3.3-1.7.5-.4 1.2-.5 1.9-.9-1-.6-1-1 0-1.4.6-.3 1.1-.8 1.5-1.3 1.2-1.7 3.2-2.8 4.1-4.8.1-.2.3-.3.4-.4.3-.2.6-.5 1-.2.3.2.1.6 0 .9-.1.3-.4.7.2.7.6.1 1.1-.1 1.5-.5.3-.3.1-.6-.3-.7-.3-.1-.5-.3-.4-.6.2-.4.6-.1.8.1 1.4.9 1.8 2.7 1 4.2-.1-.1-.2-.2-.2-.3.2-.7-.3-1-.8-1.3-.2-.2-.4-.1-.6.1-1.6 1.3-1.4 3.8-3.4 4.9-.1 0 .1.5.1.8 0 .4.1.7-.5.7-1 0-1.4.7-1.7 1.6-.1.4 0 1-.6 1.1-1.1.2-1.4.7-1.1 1.8.1.3-.2.6-.6.6-.5-.1-.3-.5-.2-.7.1-.3.2-.6 0-1-1 .8-1.6 1.9-2.3 2.9s-1.4 2-2.6 2.4c-.3.1-.6.1-.7.4-.1.4.2.5.6.6s.5.4.2.7c-.2.3-.5.2-.7-.1-.4-.9-1-.5-1.6-.2-.5.3-.7.7-1 1.2-.9 1.6-2.8 2.4-3.5 4.2-.1.2-.4.3-.6.4-1.1.5-1.9 1.3-2.6 2.2-2.3 2.9-5.1 5.4-7.2 8.5-.3.5-.9.8-1.3 1.2-1.6 1.8-4 3-3.6 6 .1.7.2 1.1.9 1.3s1.5.3 1.8 1.2c.2.4.5.1.5-.2v-1.1c-.1-.9.3-1.2 1.2-1.3.3 0 .7.1 1 0 .6-.2.8-.8.3-1.1-1.3-.8-.4-1.3.1-1.8.7-.7 1.5-1 2.3-1.4.7-.3 1.4-.7 2-1.1.4-.3.7-.7 0-1.1-1-.6-.3-.9.2-1.1.5-.3 1 0 1.5.3.8.5 1.2.2 1-.7-.3-1.1.3-1.4 1.1-1.7.8-.3 1.7-.3 2.6-.2 1 .1 1.2.5.6 1.3-.3.4-.3.7-.2 1.1.2 7.6.3 15.3.7 22.9.1 3.1 1 6.2 1 9.4 0 3.6 0 7.1.6 10.6 0 .3 0 .5-.1.8-.3 1.4-1.9 1.5-2.3 2.7-.5-.7.1-1.2-.3-1.7-.6 0-.8.6-1 .9-.2.3-.4.6-.7.2-.4-.5-.8-.3-1.2.1-.6.5-1.3.9-2 1-2 .5-4 1-6 1.6-2.8.9-5.7 1.6-8.5 2.4-3.4.9-6.9 1.5-10.1 3.3-.7.4-1.5.5-2.3.3-.4-.1-.6-.1-.5.4-.1.1-.2.1-.2.2-1-.1-1.2 1-1.9 1.2-.4-.5.3-1-.2-1.6-.6.4-.8 1.1-1.5 1.3-5.5 1.6-11.1 3.3-16.6 5.1-1.1.3-2.6.3-3.1 1.2-.5.9-.1 2.3-.1 3.4 0 .6.9 1.5 1.6 1.4.8-.1.8-.7.8-1.4v-.8c0-.6-.1-.9-.8-.6-.3.2-.9.4-1-.2-.1-.5.4-.8.9-.9s1.1.3 1.5.2c.9-.3 2-.3 2.7-.6 4.9-2.3 10.1-3.3 15.3-4.4.6-.1 1.1-.4 1.6.2.2.3.5.2.7-.1 1.1-1.6 2.8-2.3 4.5-2.7 5.5-1.2 10.8-3.1 16.2-4.5 1-.3 1.9-1 3.2-.8.5.1 1-.5 1.5-.5.7 0 1-.3 1-1 0-.2 0-.5.3-.5.4 0 .4.3.5.5s0 .7.6.5c.8-.2 1.7-.4 2.4-1 .6-.4.9-1.3 1.7-.4.1.2.4-.1.7-.2.9-.4 1.8-.6 2.7-.8 1.1-.2 2.4-.3 3.3-1 1.5-1.3 3.2-2 5.1-2.3.5-.1 1.2-.9 1.6.2 0 .1.3.1.5 0 3.3-.9 6.9-1.2 9.7-3.6.1-.1.3-.2.4-.3.3-.2.7-.3.9.1.2.4-.1.7-.4.8-.7.2-1.1.5-1 1.3 0 .5-.3 1-.9 1.1-4.2.9-8.1 2.9-12.4 3.7-.3.1-.7.2-.9.6-.6 1.2-1.3 1.8-2.9 1.6-1.6-.2-2.9 1.1-4.1 2.1-.8.7-.4 1.6-.5 2.4 0 .2-.3.5 0 .7 1.7-.5 3.4-.9 5.1-1.4.6 0 1.1-.2 1.6-.5 2.2-.7 4.4-1.4 6.6-1.9.1 0 .2-.1.2-.2-.8-.1-1.6-1.8-1.2-2.5.2-.3.5-.2.7 0 .9 1 .8.1.9-.4.1-.3.1-.6.1-.9 0 .3.1.3.2.2zm47.6-45.8h-.2c-.5-3.1-1.1-6.2-1.6-9.3-1.3-7.6-2.7-15.3-4-22.9-.1-.7-.3-.9-1-.7-2.2.7-4.3 1.4-6.5 1.9-1.1.3-1.3.6-1.1 1.7l3.6 17.1c2 9.7 4 19.5 6 29.2.2.8.4 1.2 1.4.9 2.3-.8 4.7-1.5 7.1-2.1.9-.2 1.1-.6 1.2-1.4 1-7.3 2-14.6 3-22 .5-3.6 1-7.3 1.5-11 .6.4.5 1 .6 1.5l6 28.5c.1.6.3.8.9.6 2.6-.8 5.2-1.5 7.8-2.3.5-.2.8-.4.8-1 1-7.2 1.9-14.3 2.9-21.5 1.2-8.6 2.3-17.2 3.5-25.8.3-1.9.5-3.9.8-5.9-2.7.8-5.2 1.5-7.7 2.3-.5.1-.8.3-.9.9-.6 5.6-1.3 11.3-1.9 16.9-.7 6.2-1.5 12.4-2.2 18.7-.6-2-1-4.1-1.4-6.2-1.7-8.7-3.4-17.3-5.1-26-.1-.6-.3-.9-1.1-.7-2.2.7-4.4 1.3-6.7 2-.6.2-.9.4-1 1.1-1.4 11.9-3 23.7-4.7 35.5zm32.9 7.2c3.4-1 6.6-2 9.8-2.9.6-.2.7-.5.9-1l2.1-9.6c.1-.6.4-.9 1-1.1l13.2-3.9c.7-.2 1-.1 1.2.6.8 2.6 1.7 5.2 2.4 7.8.2.8.5.9 1.3.7 2.9-.9 5.8-1.8 8.7-2.6.9-.2 1-.5.7-1.4l-15.6-45c-.3-.8-.6-.9-1.3-.7-3.3 1-6.6 2-10 3-.8.2-1.1.6-1.3 1.3-3.1 12.7-6.2 25.4-9.2 38.1-1.2 5.5-2.5 11-3.9 16.7zm77.9-27.8h-.2v-4.1c0-.9-.2-1-1-.7-6 1.8-11.9 3.5-17.9 5.3-1.1.3-1.4.1-1.2-1v-.6c-.3-12.8-.7-25.7-1-38.5 0-.9-.2-1-1.1-.8-3.1 1-6.2 1.9-9.3 2.7-.7.2-.9.5-.9 1.3.5 15.9.9 31.7 1.3 47.6 0 .9-.3 2.2.2 2.5.6.4 1.7-.3 2.5-.5 9.2-2.7 18.4-5.4 27.7-8.1.7-.2 1-.5.9-1.2-.1-1.2 0-2.6 0-3.9zm5 3.2h.2c10.1-3 20.2-5.9 30.3-8.9.7-.2.7-.6.7-1.1-.1-2.6-.2-5.3-.2-7.9 0-.9-.1-1.1-1.1-.8-5.9 1.8-11.8 3.5-17.7 5.2-1.3.4-1.3.4-1.4-1-.3-10.6-.6-21.1-.8-31.7-.1-2.8 0-5.5 0-8.4-.6.1-.9.2-1.1.3-3.1.9-6.1 1.8-9.2 2.7-.9.2-1.2.6-1.1 1.5.3 8.1.5 16.1.7 24.2.2 8.6.5 17.2.7 25.9zm-94.8-157.5c-.9.4-1 .8-1.1 1.2-5.3 11.4-10.7 22.8-16 34.2-3.6 7.8-7.3 15.5-10.9 23.3-.1.3-.5.7-.3 1 .2.4.6.1.9 0 9.1-2.7 18.3-5.4 27.4-8.1.8-.2 1-.5 1-1.3-.1-2.8-.1-5.7-.2-8.5-.3-9.5-.6-18.9-.8-28.4v-13.4zM310 205.9c-1 0-2.1.1-3.1 0-1.5-.1-2.1-1.2-1.4-2.5.4-1 1.2-1.6 2.1-2 2.6-1.2 5.2-1.3 7.8-.1.7.3 1.1.4 1.1-.6-.1-1.4-.1-2.8-.1-4.2 0-.7-.3-.9-.9-.9-2.9-.2-5.7.1-8.3 1.3-3.3 1.4-5.9 3.6-7.1 7.2-1.7 5.1.8 8.5 6.1 8.4.9 0 1.8-.1 2.8-.1h1.4c1.4.1 2 1 1.6 2.3-.3 1.1-1.1 1.7-2.1 2.2-2.9 1.4-5.9 1.5-8.9.1-1.1-.5-1.2-.5-1.2.8s.1 2.6.1 4c-.1.9.4 1.2 1.1 1.2 4.1.4 7.9-.4 11.3-2.6 3.8-2.5 5.8-5.9 5.1-10.6-.3-1.9-1.3-3.1-3.2-3.6-1.3-.4-2.8-.3-4.2-.3zm15.6-9.2v6.9l.3 12.1c0 .7.1 1 1 .7 1.2-.4 2.4-.8 3.6-1 .8-.2 1-.5 1-1.3-.2-5.2-.3-10.3-.5-15.5 0-1.1-.4-2.5.1-3.3.5-.9 2.1-.8 3.2-1.1 1-.3 2.4-.4 3-1.1.6-.7.1-2.1.1-3.1v-.8c0-.5 0-.7-.7-.5-5.7 1.7-11.4 3.4-17.1 5-.4.1-.6.2-.6.7v4.3c2.1-.7 4.2-1.3 6.6-2zM83 281.2c.5-1-.5-1.3-.9-1.9-.1-.2-.2-.4-.5-.3-.1.1-.3.3-.3.5-.1.3.1.4.4.4s.5.2.5.5-.3.6-.5.6c-.9.1-1 .6-.9 1.4 0 .5-.2 1.1-.4 1.6-.2.9-.4 1.8-.1 2.8.9 2.6.9 5.4.9 8.2.1 4.9-.3 9.9.1 14.9 0 .6-.1 1.3.4 1.7.7.8.5 1.5.3 2.3-.3 1.2-.6 2.5-.1 3.8.2.5.5.9 1 .9.5-.1.7-.6.6-1.1 0-.3-.1-.6-.2-.9l-.3-1.8c0-.3.1-.7.3-.8.3-.2.5.3.7.4.3.2.6.6.9.7.9.5 1.3.2 1.3-.8-.2-3.8-.5-7.7-.5-11.5 0-3.5-.9-6.9-.9-10.3 0-2.1 0-4.2-.3-6.2-.2-1.3-.4-2.7-1.3-3.8-.2-.5-.3-.9-.2-1.3zm-7.4 18v6c.1 1.8.9 3.3 2 4.6.5.6 1.3.6 2.1.5.5-.1.6-.3.6-.7 0-2.7 0-5.4-.4-8.1-.5-3.8-1.1-7.6-.9-11.4.1-1.7-.8-2.8-1.5-4.1-.2-.4-.6-.6-1.1-.7-.2 0-.5-.1-.5.1.1 1.4-.9 2.5-.8 3.8.3 3.5.4 7.2.5 10zm4.5 24.4c.8-2.7.9-5.5.6-8.2-.1-1-.2-2-.8-2.9-.2-.4-.5-.8-.9 0-.2.6-.4 1-1.1.3-.3-.3-.9-.2-1.2.3-.4.6-.3 1.2.3 1.5 1 .6 1 1.6 1.4 2.5.6 1.9.7 3.8 1 5.7.1.3.2.6.7.8zm-5.8-23.2c0-.2.1-.4.1-.6.4-2.7-.2-5.5-.1-8.2 0-.5-.3-.5-.6-.5-1 .1-1.2-.2-.6-1 .1-.2.3-.8-.1-.7-.6.1-1.5.1-1.6.7-.2.7-.4 1.7.2 2.2.6.5.6 1 .7 1.5.1.8.2 1.6.6 2.3.5 1.2 1.3 2.3 1.1 3.7-.2.2-.1.5.3.6zm-24.1 19.4c-.1.9-.2 1.8.1 2.6.1.4.3.9.9 1 .6 0 .7-.4.9-.8.3-.8.5-1.7.5-2.5 0-1-.2-1.9-.7-2.7-.3-.4-.8-.6-1.3-.5s-.3.6-.3.9c-.2.6-.1 1.3-.1 2zm20.3-13.4c0-.9-.4-1.6-.8-2.3-.7-1-1.4-1.9-1.5-3.1-.1-.8-.6-.8-1.1-.7-.6.2-.4.6-.3 1.1.6 1.9 1.5 3.6 2.4 5.3.2.3.3.7.8.5.5-.1.6-.5.5-.8zM53.9 269c-.9-.5-1.4-1.2-1.7-2.1-.1-.2 0-.7-.5-.6-.4 0-.6.3-.6.6-.1.5-.3 1.4 0 1.5.8.4 1.6 1.2 2.8.6zm-25.1 40.8c.8-.5 1-2.6.5-3.1-.1-.1-.2-.1-.3-.1-.2 0-.2.2-.2.4-.1.8 0 1.7 0 2.8zm47.8-27c-.3.1-.5.2-.5.5-.1.4.2.6.6.6.2 0 .6.1.5-.3-.1-.2-.1-.7-.6-.8z" class="ws-logo-3"/>
				<path d="M169.4 104c0 4.6-.1 9 0 13.3.2 9.5.4 18.9.8 28.4.1 2.8.1 5.7.2 8.5 0 .8-.2 1.1-1 1.3-9.1 2.7-18.3 5.4-27.4 8.1-.3.1-.7.4-.9 0-.2-.3.1-.7.3-1 3.6-7.8 7.3-15.5 10.9-23.3 5.3-11.4 10.7-22.8 16-34.2.2-.2.2-.7 1.1-1.1z" class="ws-logo-1"/>
				<path d="M91.7 331.4c0-.4-.1-.8 0-1.2 0-.4-.2-1 .5-1 .6-.1 1 .3 1.1.8.1.3 0 .6.1.9-.7.3-1.2.5-1.7.5z"/>
				<path d="M108 240.7c-.5.3-1 .9-1.7.5-.2-.1-.3-.3-.1-.5.5-.6 1.2-.7 1.9-.5.1.1.1.3-.1.5zm0-1.8c-.2-.2-.4.1-.6-.1l.3-.3h.3v.4z" class="ws-logo-4"/>
				<path d="M99.8 329l.2-.2c0 .1 0 .2-.2.2zm.7-4.1c0-.2 0-.2.2-.2 0 .1-.1.1-.2.2z" class="ws-logo-5"/>
				<path d="M94.7 270.9c.6-.5 1.1-1.2 1.4-1.9.1-.2.3-.5 0-.7-.2-.1-.5 0-.6.2-.1.1-.1.2-.2.3-.3.3-.5 1.1-1 .7-.5-.4.3-.7.5-1 .1-.2.3-.3.1-.5-.3-.3-.5 0-.8.1-1.1.5-2.4-.4-2.4-1.6 0-.6.2-.8.8-.4.3.2.5.4.8.6.4.2.8.5 1.3.2s.3-.9.3-1.3c0-.5-.2-.6-.7-.5-.3.1-.7.3-.8-.1-.2-.5.4-.5.7-.6.8-.4 1.7-.8 2.4-1.4.6-.5 1.3-.9.9-2-.3-.7.5-.7.9-.8.7-.2.5.4.5.8v2.3c.1.8.1 1.7.8 2.3.2.2.3.4.1.6-1.4 1.5-.7 3.3-.5 5 .1 1 .5 2 .7 3 .1.3.2.7.2 1.1-.7 3.6.6 7.1.3 10.7-.1 1.5.1 2.9.8 4.3.5 1.1.3 2.4 0 3.7-.1.6-.1 1.1 0 1.7.5 1.7.4 3.5.4 5.2.1 1.7-.1 3.3.7 4.9.3.5.3 1.3.2 1.9-.5 3 .4 6-.4 9-.6 2-.9 2.6-3 2.8.3-.7.5-1.4.5-2.2-.1-.9.1-1.6 1.2-1.9.5-.1.7-.6.1-.9-.6-.3-.5-.8-.5-1.3-.1-4.9-.3-9.7-.4-14.6 0-.6 0-1.3-.6-1.7-.4-.3-.2-.7-.3-1.1-.1-4.6-.3-9.2-.4-13.8 0-.7 0-1.3-.6-1.9-.4-.3-.3-.8-.3-1.2 0-1.5 0-3-.1-4.4-.4-3-.7-3.3-3-3.6z" class="ws-logo-6"/>
				<path d="M92.4 268.5c.1 6.1.3 11.8.4 17.6 0 .7-.1 1.3.6 1.8.4.3.3.8.3 1.2.1 3.6.2 7.3.2 10.9 0 1.6.3 3.3.7 4.8.8 2.6.5 5.2.4 7.9 0 1.1-.1 2.2-.1 3.2 0 .4.2.8-.4 1-.5.1-.9-.1-1.1-.5-.4-.7-.6-1.4-.7-2.1-.5-4.2-.2-8.4-.3-12.6 0-1.4.2-3-.3-4.3-1.4-4.3-.6-8.7-1.1-13-.1-.6 0-1.2-.6-1.6-.3-.2-.2-.7-.2-1-.1-1.4-.1-2.7-.1-4.1 0-.6-.1-1.1-.9-1.1-.9.1-.8-.4-.6-1 .2-.5.5-.9-.1-1.3-.5-.3-.8.2-1 .5-.4.5-.7.5-1-.2-.3-.7-1.1-.9-1.6-1.4-.3-.2-.8-.5-.5-.9.3-.4.7-.5 1.2-.3.1 0 .1.1.2.1 1.6.8 1.6.8 2.3-.9.1-.4.3-.7.4-1.1.3-.8.5-1.3 1.6-.9.9.6 1.5 0 2.3-.7z" class="ws-logo-7"/>
				<path d="M74 254.7c1.3-.2 1.8-.9 2.5-1.5.5-.5 1.3-.6 2-.6.9 0 1.8.1 2.7-.1.3-.1.7-.1.7-.3.4-1.6 1.9-1.2 3-1.8.1.8-.3 1.2-.8 1.2-1.6.2-2.3 1.5-3.4 2.4-.4.3-.5.6-1 .2-.7-.5-1.3-.3-1.8.3-.4.4-.6 1-.3 1.4.3.5.8.2 1.3.1.6-.1 1.5-.9 1.8-.1.3 1-.9.6-1.4.9s-.8.6-.8 1.3c0 1.5.1 2.6 1.5 3.6 1.2.8 1.2 1.4.3 2.6-.4.6-.8 1.1-1.3 1.6-.3.3-.5 1-1.2.8.3-.7-1.1-1.1-.3-1.8.3-.3.1-.6-.1-.8-.4-.5-.5-1.2-.5-1.8 0-1 .2-2-.8-2.7-.3-.2-.3-.7-.1-1.1.2-.4.5-.4.8-.2.4.2.4-.1.5-.4.3-1-.2-1.6-1-2.1-.6-.3-1.3-.6-2.3-1.1z" class="ws-logo-8"/>
				<path d="M92.9 249.2c0 1.2-.5 2-1.4 2.5-2.2 1.2-3.7 3.2-4.9 5.3-.4.7-.9 1.4-1.6 1.9-.2-.5 0-.9.3-1.3.7-1 .2-1.4-.7-1.8-.3-.1-.7-.2-1-.4-.4-.2-.6-.5-.6-1s.3-.6.7-.7c.8-.2.9-1.1 1.6-1.4.1.1.2.2.2.3.2 1.3.9 1.6 2.1.9.4-.3.4-.6 0-.8-1-.7 0-1.2.3-1.6.3-.5.6-.7 1.1 0 .4.5 1.1-.1 1.6-.3.7-.4 1.3-1.2 2.3-1.6zm-5.1-4.6c.6-1 1.6-1.3 2.6-1.6 1-.3 2-.5 2.6-1.5.2-.3.6-.3.8-.4.9-.3 1.9-.6 2.9-.8 1-.3 1.9-.5 2.7-1.4.5-.6 1.3-.9 2.1-1 .3 0 .6.1.7.4.1.3-.2.4-.4.5-.5.2-1 .4-1.5.7-.4.2-.5.7-.5 1.2s.4.4.7.4.6.1.4.5c-.1.4-.4.7-.8.4-1.1-.8-1.7-.3-2.3.6-.5.7-1.4.8-2.2.9-1 .1-1.9 0-2.9.1-1.1 0-2.3.2-3.1 1.1-.6.8-1.2.5-1.8-.1zm6.4-1.7l2.1-.6c.2-.1.4-.2.4-.4s-.2-.3-.4-.3c-.9 0-1.7.3-2.1 1.3z" class="ws-logo-8"/>
				<path d="M68.8 262.6c-.9.5-.5 1.9-1.4 2.7-1.9 1.6-3.7 3.4-4.8 5.7-.2.3-.4.6-.8.7-.2.1-.4.2-.7 0-.2-.2 0-.4.1-.5.1-.3.3-.7.5-.9.8-.8 2.1-1.2 1.8-2.7 0-.1.3-.2.5-.3.7-.3 1.2-.7 1.4-1.4.5-1.6 2.1-2.2 2.8-3.6.1-.2.3-.2.5-.2.1 0 .1.1.1.5z" class="ws-logo-5"/>
				<path d="M75 261.2c-.7 1-.7 2-.4 2.9.2.5.3 1 .2 1.5-.1 1.2-.4 1.3-1.5.9-.8-.3-1.5-.4-1.2-1.5.1-.4.3-.6.6-.2.2.2.2.7.7.3.4-.4.3-.8 0-1.2-.7-1.1-.1-2.3 1.6-2.7z" class="ws-logo-8"/>
				<path d="M93.1 248.8c.1-.4.4-.5.6-.7.3-.2.7-.5.4-.9-.4-.4-.9-.1-1.1.2-.4.5-.6 1.2-1.6.9-.3-.1-.2.7-.5 1l-.3.3c-.2.1-.3-.1-.3-.3-.1-.7-.3-1.5.5-2 1.1-.7 2.2-1.2 3.6-.8.6.2 1 .5.4 1.1-.5.4-.6 1.4-1.7 1.2z" class="ws-logo-9"/>
				<path d="M84.1 258.1c-.1 1.6-.6 2.9-1.7 4-.2.2-.5.7-.9.2-.3-.3-.5-.8 0-1.1.8-.4 1-1.4 1.7-1.9.4-.3 0-.8-.2-1.1s-.8-.6-.5-1.1c.2-.4.7-.5 1.1-.4.5.1.3.7.4 1.1.1.1.1.2.1.3zm10.4 61.1c-.3 1.4-1.6 2.4-2.9 2.4-.7 0-.6-.3-.4-.8.3-1.1 1.6-1.7 3.3-1.6z" class="ws-logo-5"/>
				<path d="M75.7 244.8c-1 1.9-1.5 3.9-3.6 4.7-.1-.8 2.7-4.4 3.6-4.7zm28.1 13c-1 1.2-.4 2.6-.8 3.9-.1.2-.1.3-.4.3s-.6 0-.8-.2c-.2-.3-.2-.6 0-.8.5-.5 1.5-1 .2-1.8-.2-.1.9-1.7 1.2-1.8.4 0 .6 0 .6.4z" class="ws-logo-9"/>
				<path d="M64.3 273.8c.1-.9.5-1.4.8-2 .2-.4.4-.9.7-1.3.3-.4 0-1.5.7-1.3s.1 1.1.1 1.6c-.1 1.6-1.2 2.1-2.3 3z" class="ws-logo-5"/>
				<path d="M107.7 238.5l-.3.3c-1-.2-2-.2-2.9.2-.2.1-.5.3-.7-.1-.1-.3.1-.4.3-.5.7-.4 1.5-.7 2.3-.8.7-.1 1.3.1 1.3.9z" class="ws-logo-9"/>
				<path d="M74.4 258.3c-.4.8-.8 1.6-1.3 2.4-.2.3-.7.5-1 .1s.1-.7.4-.8c.7-.4 1.2-.8 1-1.7-.1-.4.3-.7.7-.7.3-.1.1.3.2.7z" class="ws-logo-4"/>
				<path d="M87.3 245.6c-.6.8-1 1.6-1.9 1.9-.3.1-.5.2-.8-.1-.2-.2 0-.5.1-.6.6-.8 1.1-1.8 2.6-1.2z" class="ws-logo-5"/>
				<path d="M74.6 270.3v-1.7c0-.8.6-1.3 1.4-1.1.5.1.3.4.2.6-.1.9-.6 1.6-1.6 2.2zm26.7-8.5c-.1.9-.2 1.6-.3 2.3 0 .2-.1.4-.3.4-.4 0-.6-.2-.7-.5-.4-.7.1-1.7 1.3-2.2z" class="ws-logo-9"/>
				<path d="M68.9 254.2c.1-.7.5-1 .8-1.4.6-.6 1.3-1.2 1.3-2.2 0-.2.1-.4.4-.3.1 0 .2.3.2.4-.1 1.2-1.6 3.1-2.7 3.5z" class="ws-logo-4"/>
				<path d="M101.1 259.3c-.2.2.1.9-.4.8-.6-.1-1.1-.5-1.1-1.2 0-.5.2-.7.7-.7.7 0 .8.4.8 1.1zm-10.5-13.6c.6-1.1 1.5-1.2 2.5-1.2.5 0 .2.5 0 .6-.7.6-1.6.7-2.5.6z" class="ws-logo-5"/>
				<path d="M62.5 249.3c-1-.7-.6-1.5-.5-2.3 0-.1.2-.2.4-.2.3-.1.3.2.4.3.1.7-.1 1.4-.3 2.2zm34.7-3.9c-.1.5-.4.7-.6.9-.3.2-.5.1-.6-.2-.1-.2-.3-.3-.4-.4-.3-.2-.8-.3-.6-.7.3-.5.8-.2 1.1 0 .3.3.8.2 1.1.4z" class="ws-logo-9"/>
				<path d="M60 259.3c.9.3.9 1 1 1.7 0 .4-.3.5-.6.6-.5.1-.5-.3-.5-.6-.1-.6 0-1.1.1-1.7zm19.7-8.7c-.2.6-.8.8-1.4.9-.4.1-.9-.1-.8-.5.2-.7 1.1-.5 1.6-.8.3 0 .6 0 .6.4z" class="ws-logo-5"/>
				<path d="M67.5 256.1c-.3 1.1-.9 2.1-2 2.9.4-1.4.9-2.4 1.9-3.1 0 .2.1.2.1.2z" class="ws-logo-4"/>
				<path d="M76.7 250.3c0 .2 0 .3-.1.4-.5.7-1.2.9-2 .7-.1 0-.3-.3-.3-.3.4-.7 1.1-.7 1.7-.9.3 0 .5.1.7.1z" class="ws-logo-5"/>
				<path d="M71.4 263.1c-.3 0-.8 0-.7-.4.2-.7.9-.7 1.4-.8.2-.1.6.1.5.3-.1.6-.6.8-1.2.9zm-5.6-11.2c0 .4-1.5 1.2-1.9.9-.2-.1-.3-.4-.1-.6.5-.5 1.1-.6 1.7-.7.2 0 .3.2.3.4z" class="ws-logo-9"/>
				<path d="M79.7 275.7c-.1 0-.2-.1-.2-.2s0-.3.1-.4c.4-.4.9-.7.9-1.3 0-.1.2-.2.4-.2.1 0 .2.1.2.2.2.4-.9 1.9-1.4 1.9zm-19.8-8.2c-.2 1.3-.2 1.4-1.3 2.1 0-1 .1-1.3 1.3-2.1zm25 2c.1 0 .3.1.2.4-.1.3-.2.7-.5 1-.3.3-.7 1-1 .7-.4-.3.2-.7.5-1 .4-.4.1-1 .8-1.1zM73.3 282c-.2.4-.4.7-.6 1s-.4.7-.9.7c-.1 0-.3-.2-.3-.3-.1-.5.4-.5.6-.7.3-.3.5-.5.6-.9.1-.2.2-.2.4-.1.1 0 .1.2.2.3z" class="ws-logo-4"/>
				<path d="M75.1 252.9c0 .4-.3.6-.3.5-.4-.4-1.2-.4-1.4-1-.1-.2.2-.7.4-.6.4.4 1 .7 1.3 1.1z" class="ws-logo-9"/>
				<path d="M87.1 248.9c.3-.1.5 0 .5.3-.1.6-.6.8-1.1.8-.3 0-.6 0-.6-.4 0-.2.6-.6 1.2-.7z" class="ws-logo-5"/>
				<path d="M101.8 256.8c.3-1.2.4-1.3 1.3-2 0 1-.1 1.2-1.3 2z" class="ws-logo-4"/>
				<path d="M63.7 254.5c-.2.7-.8.6-1.3.8-.3.1-.3-.2-.3-.4.1-.6.6-.7 1.1-.8.3 0 .5 0 .5.4zm30.1 4.8c0-1.1.9-1.5 1.1-2.2 0 0 .3-.1.3 0 .1.1.1.3.1.4-.2.7-.8 1.2-1.5 1.8z" class="ws-logo-9"/>
				<path d="M80.9 259.4c0 .4 0 .9-.4.9-.6 0-.4-.6-.4-.9s-.1-.9.4-.9.3.6.4.9z" class="ws-logo-5"/>
				<path d="M38.4 272.7c0 .3 0 .8-.4.9s-.5-.4-.5-.7c0-.3 0-.8.4-.9.4-.1.4.4.5.7zm69.9 44.8c0 .3-.2.6-.6.6-.3 0-.4-.2-.4-.5 0-.4.2-.8.7-.8.2 0 .3.3.3.7zm-30.1-76c-.1.4-.3.7-.7.8-.3.1-.3-.2-.3-.4 0-.4.3-.6.7-.7.1-.1.3 0 .3.3zm19.6 16.2c0 .3-.1.5-.4.6-.3 0-.4-.1-.4-.4s.2-.5.5-.6c.2-.1.3.1.3.4z" class="ws-logo-4"/>
				<path d="M105.7 246.6c-.2.3-.4.6-.8.8-.2-.6.3-.8.6-1.1 0 .1.1.2.2.3zm-36.1 20.7c.4.4 0 .6-.2.8-.3-.4-.1-.6.2-.8zm-.3.7c0 .2.1.5-.3.5-.1-.3 0-.5.3-.5z" class="ws-logo-3"/>
				<path d="M67.4 256c0-.1 0-.2.2-.1v.3c-.1-.1-.2-.1-.2-.2z" class="ws-logo-4"/>
				<path d="M53.4 332.9c.1.1.1.3 0 .4l-.2-.2.2-.2z" class="ws-logo-3"/>
				<path d="M201.2 242.2c.7 2 1.3 4.1 2 6.1 1 3.1 2 6.3 3 9.4.2.7.3 1-.6 1.2-2.9.8-5.8 1.7-9 2.6 1.5-6.6 2.9-13 4.3-19.4.1.1.2.1.3.1z" class="ws-logo-10"/>
			</g>
		</svg>
				</div><!-- div.svg-icon -->
				</a>
				<div class="navbar-burger burger" data-target="wallst-nav-menu">
			<span></span>
			<span></span>
			<span></span>
		</div>
				</div>
				<div id="wallst-nav-menu"  class="navbar-menu"  >				<div class="navbar-start"  >				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="https://247wallst.com/./business/"  >		Business		</a>
				<div class="navbar-dropdown"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/./aerospace-defense/"  >		Aerospace &amp; Defense		</a>
				<a class="navbar-item"  href="https://247wallst.com/./autos/"  >		Autos		</a>
				<a class="navbar-item"  href="https://247wallst.com/./banking-finance/"  >		Banking &amp; Finance		</a>
				<a class="navbar-item"  href="https://247wallst.com/./commodities-metals/"  >		Commodities &amp; Metals		</a>
				<a class="navbar-item"  href="https://247wallst.com/./consumer-products/"  >		Consumer Products		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/./energy-business/"  >		Energy Business		</a>
				<a class="navbar-item"  href="https://247wallst.com/./healthcare-business/"  >		Healthcare Business		</a>
				<a class="navbar-item"  href="https://247wallst.com/./industrials/"  >		Industrials		</a>
				<a class="navbar-item"  href="https://247wallst.com/./infrastructure/"  >		Infrastructure		</a>
				<a class="navbar-item"  href="https://247wallst.com/./media/"  >		Media		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/./retail/"  >		Retail		</a>
				<a class="navbar-item"  href="https://247wallst.com/./services/"  >		Services		</a>
				</div>
				<div class='cat-posts-div column cat-left is-one-quarter'>
					<div class="title is-4 is-family-condensed is-uppercase has-text-weight-light"  style=""  >		Trending		<div style="padding-left: 50px;" class="svg-icon  icon-baseline" >
				<svg style="padding: 3px 0;" class="has-fill-wallst-green" viewBox="0 0 24 24">
			<path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</div>
				<div class="post-widget post-left"  style=""  >				<div class='media' style=''>
				<div class='media-left' style=''>
			<figure class='thumbnail image is-crop-100x100'>
				<a class='is-link' href='https://247wallst.com/autos/2021/08/31/ram-is-americas-best-car-brand/' >
					<img src='https://247wallst.com/wp-content/uploads/2021/08/imageForEntry24-Tes.jpg?w=200' style=''/>
				</a>
					</figure>
		</div>
						<div class="media-content"  >				<div class='title title-widget'>
				<a class='is-link' href='https://247wallst.com/autos/2021/08/31/ram-is-americas-best-car-brand/' >
						<h3 class='title is-6'>This Is America&#039;s Best Car Brand</h3>
					</a>
				</div>
				<div class='post-excerpt '>
			<span>J.D. Power is the gold standard of auto research. It has just...</span>
		</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="#"  >		City Data Centers		</a>
				<div class="navbar-dropdown two-tier-mobile-menu"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/tracking-crime-by-state/"  >		Crime by State		</a>
				<a class="navbar-item"  href="https://247wallst.com/cost-of-living-by-state/"  >		Cost of Living by State		</a>
				<a class="navbar-item"  href="/population-and-demographics-by-state/"  >		Population and Demographics by State		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-the-coronavirus-state-by-state/"  >		Coronavirus Tracking		</a>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-dropdown two-tier-dropdown"  style="height: 4.5rem;"  >				<div class="container"  >				<div class="navbar-menu"  style="margin-left: 10%;"  >				<div class="navbar-start"  >				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="https://247wallst.com/tracking-crime-by-state/"  style="font-weight: 600;"  >		Crime by State		</a>
				<div class="navbar-dropdown extra-wide-menu"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-alabama/"  >		Alabama		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-alaska/"  >		Alaska		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-arizona/"  >		Arizona		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-arkansas/"  >		Arkansas		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-california/"  >		California		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-colorado/"  >		Colorado		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-connecticut/"  >		Connecticut		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-delaware/"  >		Delaware		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-florida/"  >		Florida		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-georgia/"  >		Georgia		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-hawaii/"  >		Hawaii		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-idaho/"  >		Idaho		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-illinois/"  >		Illinois		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-indiana/"  >		Indiana		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-iowa/"  >		Iowa		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-kansas/"  >		Kansas		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-kentucky/"  >		Kentucky		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-louisiana/"  >		Louisiana		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-maine/"  >		Maine		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-maryland/"  >		Maryland		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-massachusetts/"  >		Massachusetts		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-michigan/"  >		Michigan		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-minnesota/"  >		Minnesota		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-mississippi/"  >		Mississippi		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-missouri/"  >		Missouri		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-montana/"  >		Montana		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-nebraska/"  >		Nebraska		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-nevada/"  >		Nevada		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-new-hampshire/"  >		New Hampshire		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-new-jersey/"  >		New Jersey		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-new-mexico/"  >		New Mexico		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-new-york/"  >		New York		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-north-carolina/"  >		North Carolina		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-north-dakota/"  >		North Dakota		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-ohio/"  >		Ohio		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-oklahoma/"  >		Oklahoma		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-oregon/"  >		Oregon		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-pennsylvania/"  >		Pennsylvania		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-rhode-island/"  >		Rhode Island		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-south-carolina/"  >		South Carolina		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-south-dakota/"  >		South Dakota		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-tennessee/"  >		Tennessee		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-texas/"  >		Texas		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-utah/"  >		Utah		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-vermont/"  >		Vermont		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-virginia/"  >		Virginia		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-washington/"  >		Washington		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-west-virginia/"  >		West Virginia		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-wisconsin/"  >		Wisconsin		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/crime-in-wyoming/"  >		Wyoming		</a>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="https://247wallst.com/cost-of-living-by-state/"  style="font-weight: 600;"  >		Cost of Living by State		</a>
				<div class="navbar-dropdown extra-wide-menu"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-alabama/"  >		Alabama		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-alaska/"  >		Alaska		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-arizona/"  >		Arizona		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-arkansas/"  >		Arkansas		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-california/"  >		California		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-colorado/"  >		Colorado		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-connecticut/"  >		Connecticut		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-delaware/"  >		Delaware		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-florida/"  >		Florida		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-georgia/"  >		Georgia		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-hawaii/"  >		Hawaii		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-idaho/"  >		Idaho		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-illinois/"  >		Illinois		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-indiana/"  >		Indiana		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-iowa/"  >		Iowa		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-kansas/"  >		Kansas		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-kentucky/"  >		Kentucky		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-louisiana/"  >		Louisiana		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-maine/"  >		Maine		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-maryland/"  >		Maryland		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-massachusetts/"  >		Massachusetts		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-michigan/"  >		Michigan		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-minnesota/"  >		Minnesota		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-mississippi/"  >		Mississippi		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-missouri/"  >		Missouri		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-montana/"  >		Montana		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-nebraska/"  >		Nebraska		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-nevada/"  >		Nevada		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-new-hampshire/"  >		New Hampshire		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-new-jersey/"  >		New Jersey		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-new-mexico/"  >		New Mexico		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-new-york/"  >		New York		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-north-carolina/"  >		North Carolina		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-north-dakota/"  >		North Dakota		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-ohio/"  >		Ohio		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-oklahoma/"  >		Oklahoma		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-oregon/"  >		Oregon		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-pennsylvania/"  >		Pennsylvania		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-rhode-island/"  >		Rhode Island		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-south-carolina/"  >		South Carolina		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-south-dakota/"  >		South Dakota		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-tennessee/"  >		Tennessee		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-texas/"  >		Texas		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-utah/"  >		Utah		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-vermont/"  >		Vermont		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-virginia/"  >		Virginia		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-washington/"  >		Washington		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-west-virginia/"  >		West Virginia		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-wisconsin/"  >		Wisconsin		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/cost-of-living-in-wyoming/"  >		Wyoming		</a>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="/population-and-demographics-by-state/"  style="font-weight: 600;"  >		Population and Demographics by State		</a>
				<div class="navbar-dropdown extra-wide-menu"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/alabama-population-and-demographics/"  >		Alabama		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/alaska-population-and-demographics/"  >		Alaska		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/arizona-population-and-demographics/"  >		Arizona		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/arkansas-population-and-demographics/"  >		Arkansas		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/california-population-and-demographics/"  >		California		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/colorado-population-and-demographics/"  >		Colorado		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/connecticut-population-and-demographics/"  >		Connecticut		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/delaware-population-and-demographics/"  >		Delaware		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/florida-population-and-demographics/"  >		Florida		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/georgia-population-and-demographics/"  >		Georgia		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/hawaii-population-and-demographics/"  >		Hawaii		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/idaho-population-and-demographics/"  >		Idaho		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/illinois-population-and-demographics/"  >		Illinois		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/indiana-population-and-demographics/"  >		Indiana		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/iowa-population-and-demographics/"  >		Iowa		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/kansas-population-and-demographics/"  >		Kansas		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/kentucky-population-and-demographics/"  >		Kentucky		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/louisiana-population-and-demographics/"  >		Louisiana		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/maine-population-and-demographics/"  >		Maine		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/maryland-population-and-demographics/"  >		Maryland		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/massachusetts-population-and-demographics/"  >		Massachusetts		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/michigan-population-and-demographics/"  >		Michigan		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/minnesota-population-and-demographics/"  >		Minnesota		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/mississippi-population-and-demographics/"  >		Mississippi		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/missouri-population-and-demographics/"  >		Missouri		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/montana-population-and-demographics/"  >		Montana		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/nebraska-population-and-demographics/"  >		Nebraska		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/nevada-population-and-demographics/"  >		Nevada		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/new-hampshire-population-and-demographics/"  >		New Hampshire		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/new-jersey-population-and-demographics/"  >		New Jersey		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/new-mexico-population-and-demographics/"  >		New Mexico		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/new-york-population-and-demographics/"  >		New York		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/north-carolina-population-and-demographics/"  >		North Carolina		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/north-dakota-population-and-demographics/"  >		North Dakota		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/ohio-population-and-demographics/"  >		Ohio		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/oklahoma-population-and-demographics/"  >		Oklahoma		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/oregon-population-and-demographics/"  >		Oregon		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/pennsylvania-population-and-demographics/"  >		Pennsylvania		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/rhode-island-population-and-demographics/"  >		Rhode Island		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/south-carolina-population-and-demographics/"  >		South Carolina		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/south-dakota-population-and-demographics/"  >		South Dakota		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/tennessee-population-and-demographics/"  >		Tennessee		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/texas-population-and-demographics/"  >		Texas		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/utah-population-and-demographics/"  >		Utah		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/vermont-population-and-demographics/"  >		Vermont		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/virginia-population-and-demographics/"  >		Virginia		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/washington-population-and-demographics/"  >		Washington		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/west-virginia-population-and-demographics/"  >		West Virginia		</a>
				<a class="navbar-item"  href="https://247wallst.com/state/wisconsin-population-and-demographics/"  >		Wisconsin		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/state/wyoming-population-and-demographics/"  >		Wyoming		</a>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="https://247wallst.com/tracking-the-coronavirus-state-by-state/"  style="font-weight: 600;"  >		Coronavirus Tracking		</a>
				<div class="navbar-dropdown extra-wide-menu"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-alabama/"  >		Alabama		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-alaska/"  >		Alaska		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-arizona/"  >		Arizona		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-arkansas/"  >		Arkansas		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-california/"  >		California		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-colorado/"  >		Colorado		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-connecticut/"  >		Connecticut		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-delaware/"  >		Delaware		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-district-of-columbia/"  >		District of Columbia		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-florida/"  >		Florida		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-georgia/"  >		Georgia		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-hawaii/"  >		Hawaii		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-idaho/"  >		Idaho		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-illinois/"  >		Illinois		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-indiana/"  >		Indiana		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-iowa/"  >		Iowa		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-kansas/"  >		Kansas		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-kentucky/"  >		Kentucky		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-louisiana/"  >		Louisiana		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-maine/"  >		Maine		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-maryland/"  >		Maryland		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-massachusetts/"  >		Massachusetts		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-michigan/"  >		Michigan		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-minnesota/"  >		Minnesota		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-mississippi/"  >		Mississippi		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-missouri/"  >		Missouri		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-montana/"  >		Montana		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-nebraska/"  >		Nebraska		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-nevada/"  >		Nevada		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-new-hampshire/"  >		New Hampshire		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-new-jersey/"  >		New Jersey		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-new-mexico/"  >		New Mexico		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-new-york/"  >		New York		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-north-carolina/"  >		North Carolina		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-north-dakota/"  >		North Dakota		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-ohio/"  >		Ohio		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-oklahoma/"  >		Oklahoma		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-oregon/"  >		Oregon		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-pennsylvania/"  >		Pennsylvania		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-rhode-island/"  >		Rhode Island		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-south-carolina/"  >		South Carolina		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-south-dakota/"  >		South Dakota		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-tennessee/"  >		Tennessee		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-texas/"  >		Texas		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-utah/"  >		Utah		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-vermont/"  >		Vermont		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-virginia/"  >		Virginia		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-washington/"  >		Washington		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-west-virginia/"  >		West Virginia		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-wisconsin/"  >		Wisconsin		</a>
				<a class="navbar-item"  href="https://247wallst.com/tracking-coronavirus-in-wyoming/"  >		Wyoming		</a>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="https://247wallst.com/./technology-3/"  >		Technology		</a>
				<div class="navbar-dropdown"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/./apps-software/"  >		Apps &amp; Software		</a>
				<a class="navbar-item"  href="https://247wallst.com/./consumer-electronics/"  >		Consumer Electronics		</a>
				<a class="navbar-item"  href="https://247wallst.com/./telecom-wireless/"  >		Telecom &amp; Wireless		</a>
				<a class="navbar-item"  href="https://247wallst.com/companies/aapl/"  >		AAPL		</a>
				<a class="navbar-item"  href="https://247wallst.com/companies/fb/"  >		FB		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/companies/goog/"  >		GOOG		</a>
				</div>
				<div class='cat-posts-div column cat-left is-one-quarter'>
					<div class="title is-4 is-family-condensed is-uppercase has-text-weight-light"  style=""  >		Trending		<div style="padding-left: 50px;" class="svg-icon  icon-baseline" >
				<svg style="padding: 3px 0;" class="has-fill-wallst-green" viewBox="0 0 24 24">
			<path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</div>
				<div class="post-widget post-left"  style=""  >				<div class='media' style=''>
				<div class='media-left' style=''>
			<figure class='thumbnail image is-crop-100x100'>
				<a class='is-link' href='https://247wallst.com/technology-3/2021/08/31/fast-money-hedge-funds-are-buying-these-5-red-hot-stocks-now/' >
					<img src='https://247wallst.com/wp-content/uploads/2019/04/imageforentry15-qz4.jpg?w=200' style=''/>
				</a>
					</figure>
		</div>
						<div class="media-content"  >				<div class='title title-widget'>
				<a class='is-link' href='https://247wallst.com/technology-3/2021/08/31/fast-money-hedge-funds-are-buying-these-5-red-hot-stocks-now/' >
						<h3 class='title is-6'>Fast Money Hedge Funds Are Buying These 5 Red-Hot...</h3>
					</a>
				</div>
				<div class='post-excerpt '>
			<span>These five red-hot tech stocks are among the top new additions...</span>
		</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="https://247wallst.com/./investing/"  >		Investing		</a>
				<div class="navbar-dropdown"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/topics/analyst-upgrades/"  >		Analyst Upgrades		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/bankruptcy/"  >		Bankruptcy		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/warren-buffett/"  >		Buffett		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/corporate-governance/"  >		Corporate Governance		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/corporate-performance/"  >		Corporate Performance		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/topics/dividends-and-buybacks/"  >		Dividends and Buybacks		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/earnings/"  >		Earnings		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/etfs-and-mutual-funds/"  >		ETFs and Mutual Funds		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/international-markets/"  >		International Markets		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/ipos-and-secondaries/"  >		IPOs and Secondaries		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/topics/mergers-and-acquisitions/"  >		Mergers and Acquisitions		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/personal-finance/"  >		Personal Finance		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/rumors/"  >		Rumors		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/value-investing/"  >		Value Investing		</a>
				</div>
				<div class='cat-posts-div column cat-left is-one-quarter'>
					<div class="title is-4 is-family-condensed is-uppercase has-text-weight-light"  style=""  >		Trending		<div style="padding-left: 50px;" class="svg-icon  icon-baseline" >
				<svg style="padding: 3px 0;" class="has-fill-wallst-green" viewBox="0 0 24 24">
			<path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</div>
				<div class="post-widget post-left"  style=""  >				<div class='media' style=''>
				<div class='media-left' style=''>
			<figure class='thumbnail image is-crop-100x100'>
				<a class='is-link' href='https://247wallst.com/investing/2021/09/03/why-5-of-the-highest-yielding-dividend-aristocrats-may-be-the-safest-bet-for-rest-of-2021/' >
					<img src='https://247wallst.com/wp-content/uploads/2017/10/ibm.jpg?w=200' style=''/>
				</a>
					</figure>
		</div>
						<div class="media-content"  >				<div class='title title-widget'>
				<a class='is-link' href='https://247wallst.com/investing/2021/09/03/why-5-of-the-highest-yielding-dividend-aristocrats-may-be-the-safest-bet-for-rest-of-2021/' >
						<h3 class='title is-6'>Why 5 of the Highest-Yielding Dividend Aristocrats May...</h3>
					</a>
				</div>
				<div class='post-excerpt '>
			<span>With a bloated and overbought market, and the lack of a 5%...</span>
		</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="https://247wallst.com/./economy/"  >		Economy		</a>
				<div class="navbar-dropdown"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/./energy-economy/"  >		Energy		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/government-regulation/"  >		Government Regulation		</a>
				<a class="navbar-item"  href="https://247wallst.com/./healthcare-economy/"  >		Healthcare		</a>
				<a class="navbar-item"  href="https://247wallst.com/./housing/"  >		Housing		</a>
				<a class="navbar-item"  href="https://247wallst.com/./jobs/"  >		Jobs		</a>
				</div>
				<div class='cat-posts-div column cat-left is-one-quarter'>
					<div class="title is-4 is-family-condensed is-uppercase has-text-weight-light"  style=""  >		Trending		<div style="padding-left: 50px;" class="svg-icon  icon-baseline" >
				<svg style="padding: 3px 0;" class="has-fill-wallst-green" viewBox="0 0 24 24">
			<path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</div>
				<div class="post-widget post-left"  style=""  >				<div class='media' style=''>
				<div class='media-left' style=''>
			<figure class='thumbnail image is-crop-100x100'>
				<a class='is-link' href='https://247wallst.com/economy/2021/08/29/this-is-the-worlds-most-dangerous-city/' >
					<img src='https://247wallst.com/wp-content/uploads/2021/08/imageForEntry2-DSt.jpg?w=200' style=''/>
				</a>
					</figure>
		</div>
						<div class="media-content"  >				<div class='title title-widget'>
				<a class='is-link' href='https://247wallst.com/economy/2021/08/29/this-is-the-worlds-most-dangerous-city/' >
						<h3 class='title is-6'>This Is the World&#039;s Most Dangerous City</h3>
					</a>
				</div>
				<div class='post-excerpt '>
			<span>What goes into an evaluation of whether a city is safe. Crime?...</span>
		</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="https://247wallst.com/./special-report/"  >		Special Report		</a>
				<div class="navbar-dropdown"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/topics/brands-and-products/"  >		Brands and Products		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/cities/"  >		Cities		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/countries/"  >		Countries		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/states/"  >		States		</a>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-end"  >				<div class="navbar-search navbar-item has-dropdown is-hoverable is-mega is-arrowless"  >				<a class="navbar-link navbar-social is-arrowless"  href="#"  >				<div style="width: 20px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" viewBox="0 0 24 24">
			<path d="M9.5,3A6.5,6.5 0 0,1 16,9.5C16,11.11 15.41,12.59 14.44,13.73L14.71,14H15.5L20.5,19L19,20.5L14,15.5V14.71L13.73,14.44C12.59,15.41 11.11,16 9.5,16A6.5,6.5 0 0,1 3,9.5A6.5,6.5 0 0,1 9.5,3M9.5,5C7,5 5,7 5,9.5C5,12 7,14 9.5,14C12,14 14,12 14,9.5C14,7 12,5 9.5,5Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</a>
				<div class="navbar-dropdown navbar-dropdown-flex"  >				<div class="container"  >				<div class="navbar-search-form-div"  >				<form id="searchform"  class="field has-addons"  method="get"  action="https://247wallst.com"  >				<input type="text"  name="s"  value=""  placeholder="Search 24/7 Wallst."  id="searchbox"  class="input"  >				<input type="submit"  value="Search"  id="site_search_button"  class="subscribe button"  >				</form>
		</div>
				</div>
				</div>
				</div>
				</div>
				</div>
						</nav>
			</header><!-- #masthead -->

			<div id="content" class="site-content is-full-height">
				<section id="single_content" class="section column">
			<div class="container">

					<div id="interstitial" class="">
				<script type="text/javascript">
					if ( ! __wallst_pii_detected ) {
											}
				</script>
			</div>
					<div class="columns main-content"  >				<div class="entry-content column content primary is-two-thirds">
					<div class=""  style="padding-bottom: 10px;"  >				<div class=""  >				<div class='category tags '>
					<span class='tag is-dark is-uppercase'>Consumer Products</span>
				</div>
				<div class='title title-widget'>
					<h1 class='title is-2'>The American City With The Most Pizza Places</h1>
					</div>
				<div class="byline-container"  >					<div/>
					<div class='author is-size-9 is-italic has-text-grey-darker has-text-weight-medium'><span>
		<a href="https://247wallst.com/author/douglas-mcintyre/">Douglas A. McIntyre</a>		
		</span>
		</div>
				<div class='post-date is-italic has-text-grey is-size-7 has-text-weight-medium '>
			<div>September 4, 2021 9:47 am</div>
					</div>
				</div>
				<div class="byline-social"  >					<a target="_blank" href='//feeds.feedburner.com/typepad/RyNm' title='Subscribe' class='hover-effect'>
						<div style="width: 27px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 85">
			<path fill="#ea7819" d="M10.125.875h64.75a9.25 9.25 0 019.25 9.25v64.75a9.25 9.25 0 01-9.25 9.25h-64.75a9.25 9.25 0 01-9.25-9.25v-64.75a9.25 9.25 0 019.25-9.25zm11.563 55.5a6.938 6.938 0 100 13.876 6.938 6.938 0 000-13.876zM14.75 33.25v9.25A27.75 27.75 0 0142.5 70.25h9.25a37 37 0 00-37-37zm0-18.5V24A46.25 46.25 0 0161 70.25h9.25a55.5 55.5 0 00-55.5-55.5z"/>
		</svg>
				</div><!-- div.svg-icon -->
					</a>
						<a target="_blank" href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F247wallst.com%2Fconsumer-products%2F2021%2F09%2F04%2Fthe-american-city-with-the-most-pizza-places%2F&#038;t=The%20American%20City%20With%20The%20Most%20Pizza%20Places' title='Share this post on Facebook' class='hover-effect'>
						<div style="width: 27px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" image-rendering="optimizeQuality" shape-rendering="geometricPrecision" text-rendering="geometricPrecision" viewBox="0 0 333333 333333">
			<path fill="#3b5998" d="M302077 0H31255C14069 0 1 14068 1 31256v270822c0 17186 14068 31254 31254 31254h270822c17186 0 31254-14068 31254-31254l2-270824C333333 14068 319265 0 302079 0h-2zM187907 95783h35461V53254h-35461c-27307 0-49588 22274-49588 49618v21255h-28355v42539h28350v113412h42533V166666h35427l7094-42539h-42523v-21255c0-3848 3247-7094 7060-7094v6h2z"/>
		</svg>
				</div><!-- div.svg-icon -->
					</a>
						<a target="_blank" href='https://twitter.com/intent/tweet?url=https%3A%2F%2F247wallst.com%2Fconsumer-products%2F2021%2F09%2F04%2Fthe-american-city-with-the-most-pizza-places%2F' title='Share this post on Twitter' class='hover-effect'>
						<div style="width: 27px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 400 400">
			<path fill="#1da1f2" d="M350 400H50c-27.6 0-50-22.4-50-50V50C0 22.4 22.4 0 50 0h300c27.6 0 50 22.4 50 50v300c0 27.6-22.4 50-50 50z"/>
			<path fill="#fff" d="M153.6 301.6c94.3 0 145.9-78.2 145.9-145.9 0-2.2 0-4.4-.1-6.6 10-7.2 18.7-16.3 25.6-26.6-9.2 4.1-19.1 6.8-29.5 8.1 10.6-6.3 18.7-16.4 22.6-28.4-9.9 5.9-20.9 10.1-32.6 12.4-9.4-10-22.7-16.2-37.4-16.2-28.3 0-51.3 23-51.3 51.3 0 4 .5 7.9 1.3 11.7-42.6-2.1-80.4-22.6-105.7-53.6-4.4 7.6-6.9 16.4-6.9 25.8 0 17.8 9.1 33.5 22.8 42.7-8.4-.3-16.3-2.6-23.2-6.4v.7c0 24.8 17.7 45.6 41.1 50.3-4.3 1.2-8.8 1.8-13.5 1.8-3.3 0-6.5-.3-9.6-.9 6.5 20.4 25.5 35.2 47.9 35.6-17.6 13.8-39.7 22-63.7 22-4.1 0-8.2-.2-12.2-.7 22.6 14.4 49.6 22.9 78.5 22.9"/>
		</svg>
				</div><!-- div.svg-icon -->
					</a>
						<a target="_blank" href='https://apple.news/TScSq_6wWRYOv00RB2aVF2A' title='Find us on Apple News' class='hover-effect is-hidden-desktop'>
						<div style="width: 27px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79.37 79.37">
			<path d="M54.921 0H24.448c-.82 0-1.642 0-2.464.005-.798.005-1.597.014-2.395.036-1.74.047-3.494.15-5.214.459-1.746.313-3.37.825-4.955 1.633a16.667 16.667 0 00-7.287 7.286C1.325 11.005.813 12.63.499 14.377.19 16.097.088 17.85.041 19.589c-.022.798-.03 1.597-.036 2.395C0 22.932 0 23.88 0 24.828v29.714c0 .948 0 1.896.005 2.844.005.798.014 1.597.036 2.395.047 1.739.15 3.493.458 5.213.314 1.746.826 3.37 1.634 4.957a16.668 16.668 0 007.287 7.287c1.585.807 3.21 1.319 4.955 1.632 1.72.31 3.474.412 5.214.46.798.02 1.597.03 2.395.035.822.005 1.643.005 2.465.005h30.473c.82 0 1.642 0 2.464-.005.798-.005 1.597-.014 2.395-.036 1.74-.047 3.494-.15 5.215-.459 1.745-.313 3.369-.825 4.954-1.632a16.667 16.667 0 007.287-7.287c.808-1.586 1.32-3.211 1.634-4.957.309-1.72.411-3.474.458-5.213.022-.798.03-1.597.036-2.395.006-.948.005-1.896.005-2.844V24.828c0-.948 0-1.896-.005-2.844-.005-.798-.014-1.597-.036-2.395-.047-1.739-.15-3.493-.458-5.212-.314-1.747-.826-3.372-1.634-4.958a16.665 16.665 0 00-7.287-7.286C68.365 1.325 66.74.813 64.996.5 63.276.19 61.52.088 59.78.04c-.798-.022-1.597-.03-2.395-.036C56.564 0 55.743 0 54.921 0z"/>
			<path fill="#FFF" d="M54.921 1.104l2.458.005c.791.005 1.582.014 2.372.036 1.509.04 3.288.125 5.05.441 1.709.308 3.23.808 4.649 1.53a15.528 15.528 0 013.94 2.863 15.526 15.526 0 012.863 3.94c.723 1.42 1.224 2.942 1.531 4.653.317 1.76.4 3.539.442 5.047.02.79.03 1.581.035 2.372.005.886.005 1.773.005 2.66V54.72c0 .886 0 1.773-.005 2.66-.005.79-.014 1.58-.035 2.371-.041 1.508-.125 3.287-.442 5.047-.307 1.711-.808 3.233-1.53 4.652a15.528 15.528 0 01-2.863 3.94 15.53 15.53 0 01-3.941 2.864c-1.42.722-2.94 1.222-4.65 1.53-1.761.316-3.54.4-5.049.442-.79.02-1.58.03-2.372.035l-2.458.005H24.448l-2.457-.005c-.791-.005-1.582-.014-2.372-.035-1.508-.041-3.288-.126-5.05-.442-1.709-.308-3.23-.808-4.648-1.53a15.53 15.53 0 01-3.942-2.863 15.528 15.528 0 01-2.862-3.94c-.723-1.42-1.224-2.942-1.531-4.653-.316-1.76-.4-3.54-.441-5.047-.022-.79-.03-1.58-.036-2.372-.005-.883-.005-1.765-.005-2.648V24.639c0-.883 0-1.765.005-2.648.005-.791.014-1.582.036-2.372.04-1.508.125-3.286.441-5.047.307-1.71.808-3.232 1.53-4.652A15.527 15.527 0 015.98 5.98a15.53 15.53 0 013.942-2.864c1.418-.722 2.94-1.222 4.649-1.53 1.761-.316 3.54-.4 5.049-.441.79-.022 1.581-.03 2.372-.036l2.458-.005h30.473"/>
			<linearGradient id="a" x1="39.679" x2="39.679" y1="64.483" y2="14.875" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#fd3159"/><stop offset="1" stop-color="#fd5464"/></linearGradient>
			<path fill="url(#a)" fill-rule="evenodd" d="M14.875 42.684V59.79l.001.537c.001.151.003.302.007.453.009.329.028.66.087.986.059.33.156.637.308.936a3.153 3.153 0 001.377 1.378c.3.152.607.25.937.309.325.058.656.077.985.086.15.004.302.006.452.007l.538.001h17.107c.433 0 .574-.581.19-.779-9.195-4.716-16.494-12.015-21.21-21.209a.398.398 0 00-.361-.224.409.409 0 00-.418.413m4.702-27.809l-.539.001c-.151.001-.302.003-.453.007-.33.009-.662.028-.988.087a3.34 3.34 0 00-.938.309 3.158 3.158 0 00-1.38 1.38c-.153.3-.25.607-.31.937a6.601 6.601 0 00-.086.987c-.004.151-.006.302-.007.454v6.734c0 1.264.245 1.919 1.182 2.856L50.731 63.3c.95.949 1.595 1.183 2.857 1.183h6.194l.538-.001c.151 0 .302-.003.454-.007a6.58 6.58 0 00.987-.087c.33-.06.638-.156.938-.309a3.155 3.155 0 001.38-1.379c.153-.3.25-.608.31-.938.058-.326.077-.658.086-.987.004-.151.006-.302.007-.453l.001-.457v-6.277c0-1.265-.246-1.92-1.183-2.857L28.627 16.058c-.95-.949-1.595-1.183-2.856-1.183h-6.194m23.107 0c-.433 0-.574.582-.19.78 9.195 4.715 16.494 12.014 21.21 21.208.198.385.78.244.78-.189V21.627l-.001-2.058-.001-.538a20.7 20.7 0 00-.007-.453 6.56 6.56 0 00-.086-.985 3.325 3.325 0 00-.309-.937 3.148 3.148 0 00-1.377-1.378c-.3-.152-.607-.249-.937-.308a6.57 6.57 0 00-.985-.087c-.15-.004-.301-.006-.452-.007H42.684" clip-rule="evenodd"/>
		</svg>
				</div><!-- div.svg-icon -->
					</a>
						<a target="_blank" href='https://flipboard.com/@247WallSt' title='Find us on Flipboard' class='hover-effect'>
						<div style="width: 27px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 500 500">
			<path fill="#f52828" d="M0 0v500h500V0zm400 200H300v100H200v100H100V100h300z"/>
		</svg>
				</div><!-- div.svg-icon -->
					</a>
						<a target="_blank" href='https://b.smartnews.be/sr/A4puk1w66vSs2rHUyfjcYZuMrAougXMEK' title='Follow us on Smartnews' class='hover-effect is-hidden-desktop'>
						<div style="width: 27px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 211 211">
			<g filter="url(#filter0_d)"><rect width="203" height="203" x="4" fill="#fff" rx="47"/></g>
			<path fill="#0FBBE7" d="M152.867 37.477V0h7.582c20.135 0 39.313 12.934 44.311 32.439.429 1.675.832 3.358 1.199 5.038h-53.092z"/>
			<path fill="#FF645B" d="M58.133 37.477V0h-7.582C30.416 0 11.238 12.934 6.24 32.439c-.43 1.675-.832 3.358-1.199 5.038h53.092z"/>
			<path fill="#54E470" d="M106.021 0h46.846v37.477h-46.846z"/><path fill="#FFC73D" d="M58.133 0h46.846v37.477H58.133z"/>
			<rect width="70.79" height="6.246" x="115.39" y="160.318" fill="#C2D1DB" rx="3.123"/>
			<rect width="70.79" height="6.246" x="115.39" y="138.456" fill="#C2D1DB" rx="3.123"/>
			<rect width="73.913" height="6.246" x="26.903" y="111.39" fill="#C2D1DB" rx="3.123"/>
			<rect width="73.913" height="6.246" x="26.903" y="88.487" fill="#C2D1DB" rx="3.123"/>
			<rect width="73.913" height="7.287" x="26.903" y="64.544" fill="#C2D1DB" rx="3.644"/>
			<rect width="73.913" height="33.313" x="26.903" y="136.374" fill="#BCEFD8" rx="5"/>
			<rect width="70.79" height="56.215" x="115.39" y="63.503" fill="#BAE5F3" rx="5"/>
			<defs><filter id="filter0_d" width="211" height="211" x="0" y="0" color-interpolation-filters="sRGB" filterUnits="userSpaceOnUse"><feFlood flood-opacity="0" result="BackgroundImageFix"/><feColorMatrix in="SourceAlpha" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0"/><feOffset dy="4"/><feGaussianBlur stdDeviation="2"/><feColorMatrix values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.25 0"/><feBlend in2="BackgroundImageFix" result="effect1_dropShadow"/><feBlend in="SourceGraphic" in2="effect1_dropShadow" result="shape"/></filter></defs>
		</svg>
				</div><!-- div.svg-icon -->
					</a>
					</div>
				</div>
				</div>
				</div>
		<p>Pizza chains are among the most successful food franchises in America. There are <a href="https://www.statista.com/statistics/377597/number-of-pizza-restaurants-us/" target="_blank">approximately 78,000</a> pizza stores in the U.S. Pizza Hut, Papa John&#8217;s, Domino&#8217;s, and Little Caesar&#8217;s have built huge businesses which have revenue in the billions of dollars a year.<script id="b8b49474e42e4a61905a1353db504ac9"> cnx.cmd.push(function() {var videoId = decodeURIComponent(""); cnx({      playerId: "0a52d238-33b5-4c04-ba5e-323e192cfbe8", mediaId: videoId}).render("b8b49474e42e4a61905a1353db504ac9");  });</script></p>
<p>According to one study, the average American eats <a href="https://blog.slicelife.com/how-much-pizza-average-american-eat-year/" target="_blank">46 pizza slices a year</a>. The Washington Post claims Americans eat <a href="https://www.washingtonpost.com/news/to-your-health/wp/2015/01/20/we-eat-100-acres-of-pizza-a-day-in-the-u-s/" target="_blank">100 ares of pizza every day</a>.</p>
<p>While pizza locations seem to be ubiquitous, the number varies considerably from city to city. We picked the city with the most pizza places using data from the Pizza Index 2021, Yelp API, and the US Census Bureau.</p>
<p>The top cities have some interesting features. There are three cities in Florida among the top 10 with the most pizza places: Fort Lauderdale, West Palm Beach, and Pompano Beach. That just might be because they’re also major tourist destinations, with lots of visitors from other cities where pizza is popular, and looking for casual dining options while enjoying the surf and sun.</p>
<script src="//ib.3lift.com/ttj?inv_code=247wallstreet_mid_article"></script>
<p>Pizza is popular in Colorado which has three spots in the top 10  we looked at as well: Westminster, Centennial, and Longmont. In fact they’re not just in the same state, they’re all less than an hour’s drive from Denver, like nearby Boulder. Maybe people work up an appetite with all the outdoor recreation options in the Rocky Mountains.</p>
<p>To identify the city with the most pizza places, 24/7 Tempo reviewed the number of pizza places per 100K from the <a href="https://www.expensivity.com/pizza-index/" target="_blank">Pizza Index 2021</a> for 259 cities around the country. Total population used to adjust for pizzerias per 100K population was from the <a href="https://data.census.gov/cedsci/" target="_blank">US Census Bureau.</a></p>
<p>The city with the most pizza places is Fort Lauderdale, Florida, which has 95 locations per 100,000. It has a population of 182,437.</p>
<p><a href="https://247wallst.com/special-report/2021/08/28/american-cities-with-the-most-pizza-places/2/"><strong>Click here to read American Cities With The Most Pizza Places.</strong> </a></p>
			<section id='email-subscribe' class='section section-email-sub single-email-sub'>
						<div style="" class="svg-icon wallst-two-four-svg" >
				<svg style="" class="" viewBox="0 0 439 350">
			<path fill-rule="evenodd" clip-rule="evenodd" d="M244.079 302.381L72.1119 348.46L62.1271 311.196L119.011 206.636C132.572 179.16 137.597 158.872 134.087 145.774C131.243 135.159 126.766 127.705 120.657 123.412C114.548 119.118 107.093 118.151 98.2917 120.509C89.603 122.837 83.5415 128.425 80.107 137.273C76.6725 146.12 76.4379 156.077 79.4031 167.143L22.1934 182.473C18.139 167.341 18.1748 152.355 22.3009 137.512C26.427 122.67 34.2357 109.837 45.7273 99.0116C57.2188 88.1866 71.2581 80.552 87.8456 76.1074C114.476 68.9718 136.633 69.6307 154.318 78.084C172.003 86.5374 183.932 102.282 190.104 125.318C192.707 135.029 193.435 144.97 192.29 155.14C191.145 165.311 188.119 176.469 183.21 188.617C178.301 200.764 169.653 217.574 157.266 239.048L135.294 284.329L232.279 258.342L244.079 302.381ZM388.041 160.51L413.091 153.798L424.892 197.836L399.841 204.549L413.865 256.887L356.825 272.171L342.801 219.833L247.508 245.366L234.773 211.381L290.88 26.0615L290.744 25.5533L347.784 10.2694L388.041 160.51ZM331.001 175.794L286.655 187.676L308.657 106.623L310.668 99.9113L331.001 175.794Z"/>
		</svg>
				</div><!-- div.svg-icon -->
						<div class='container'>
					<div class='subscribe-message' style='line-height: 1.3;'>
						<div>Get Our Free Investment Newsletter</div>
											</div>
							<div class="email-input-div"  >				<form id="newsletter-subscribe-homepage"  class="field has-addons"  method="post"  target="blank"  action="https://www.aweber.com/scripts/addlead.pl"  >				<input type="hidden"  name="listname"  value="awlist5277011"  >				<input type="hidden"  name="custom form name"  value="below-post-email-form"  >				<input type="hidden"  name="meta_message"  value="1"  >				<input type="hidden"  name="meta_required"  value="email"  >				<input type="hidden"  name="meta_forward_vars"  value="1"  >				<span style="position: absolute;bottom: -30px;left: 0;color: white;font-size: 14px;"  class="email_sub_terms_line"  >		I have read, and agree to the 		<a href="/disclaimer-and-terms-of-use/"  >		Terms of Use		</a>
				<input type="checkbox"  name="terms"  required="1"  style="height: auto !important;"  >				</span>
				<input type="text"  name="email"  value=""  placeholder="Your Email Address"  id="recipient_email_homepage"  class="recipient_email input"  style="height: 45px;"  >				<input type="submit"  name="submit"  value="Subscribe"  id="new_subscribe_button"  class="subscribe button js-onclick-new-subscibe"  style="height: 45px;"  >				</form>
		</div>
						</div>
			</section>
		</p>
		<div class="byline-social below-post-social"  >					<a target="_blank" href='//feeds.feedburner.com/typepad/RyNm' title='Subscribe' class='hover-effect'>
						<div style="width: 27px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 85 85">
			<path fill="#ea7819" d="M10.125.875h64.75a9.25 9.25 0 019.25 9.25v64.75a9.25 9.25 0 01-9.25 9.25h-64.75a9.25 9.25 0 01-9.25-9.25v-64.75a9.25 9.25 0 019.25-9.25zm11.563 55.5a6.938 6.938 0 100 13.876 6.938 6.938 0 000-13.876zM14.75 33.25v9.25A27.75 27.75 0 0142.5 70.25h9.25a37 37 0 00-37-37zm0-18.5V24A46.25 46.25 0 0161 70.25h9.25a55.5 55.5 0 00-55.5-55.5z"/>
		</svg>
				</div><!-- div.svg-icon -->
					</a>
						<a target="_blank" href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F247wallst.com%2Fconsumer-products%2F2021%2F09%2F04%2Fthe-american-city-with-the-most-pizza-places%2F&#038;t=The%20American%20City%20With%20The%20Most%20Pizza%20Places' title='Share this post on Facebook' class='hover-effect'>
						<div style="width: 27px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" image-rendering="optimizeQuality" shape-rendering="geometricPrecision" text-rendering="geometricPrecision" viewBox="0 0 333333 333333">
			<path fill="#3b5998" d="M302077 0H31255C14069 0 1 14068 1 31256v270822c0 17186 14068 31254 31254 31254h270822c17186 0 31254-14068 31254-31254l2-270824C333333 14068 319265 0 302079 0h-2zM187907 95783h35461V53254h-35461c-27307 0-49588 22274-49588 49618v21255h-28355v42539h28350v113412h42533V166666h35427l7094-42539h-42523v-21255c0-3848 3247-7094 7060-7094v6h2z"/>
		</svg>
				</div><!-- div.svg-icon -->
					</a>
						<a target="_blank" href='https://twitter.com/intent/tweet?url=https%3A%2F%2F247wallst.com%2Fconsumer-products%2F2021%2F09%2F04%2Fthe-american-city-with-the-most-pizza-places%2F' title='Share this post on Twitter' class='hover-effect'>
						<div style="width: 27px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 400 400">
			<path fill="#1da1f2" d="M350 400H50c-27.6 0-50-22.4-50-50V50C0 22.4 22.4 0 50 0h300c27.6 0 50 22.4 50 50v300c0 27.6-22.4 50-50 50z"/>
			<path fill="#fff" d="M153.6 301.6c94.3 0 145.9-78.2 145.9-145.9 0-2.2 0-4.4-.1-6.6 10-7.2 18.7-16.3 25.6-26.6-9.2 4.1-19.1 6.8-29.5 8.1 10.6-6.3 18.7-16.4 22.6-28.4-9.9 5.9-20.9 10.1-32.6 12.4-9.4-10-22.7-16.2-37.4-16.2-28.3 0-51.3 23-51.3 51.3 0 4 .5 7.9 1.3 11.7-42.6-2.1-80.4-22.6-105.7-53.6-4.4 7.6-6.9 16.4-6.9 25.8 0 17.8 9.1 33.5 22.8 42.7-8.4-.3-16.3-2.6-23.2-6.4v.7c0 24.8 17.7 45.6 41.1 50.3-4.3 1.2-8.8 1.8-13.5 1.8-3.3 0-6.5-.3-9.6-.9 6.5 20.4 25.5 35.2 47.9 35.6-17.6 13.8-39.7 22-63.7 22-4.1 0-8.2-.2-12.2-.7 22.6 14.4 49.6 22.9 78.5 22.9"/>
		</svg>
				</div><!-- div.svg-icon -->
					</a>
						<a target="_blank" href='https://apple.news/TScSq_6wWRYOv00RB2aVF2A' title='Find us on Apple News' class='hover-effect is-hidden-desktop'>
						<div style="width: 27px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 79.37 79.37">
			<path d="M54.921 0H24.448c-.82 0-1.642 0-2.464.005-.798.005-1.597.014-2.395.036-1.74.047-3.494.15-5.214.459-1.746.313-3.37.825-4.955 1.633a16.667 16.667 0 00-7.287 7.286C1.325 11.005.813 12.63.499 14.377.19 16.097.088 17.85.041 19.589c-.022.798-.03 1.597-.036 2.395C0 22.932 0 23.88 0 24.828v29.714c0 .948 0 1.896.005 2.844.005.798.014 1.597.036 2.395.047 1.739.15 3.493.458 5.213.314 1.746.826 3.37 1.634 4.957a16.668 16.668 0 007.287 7.287c1.585.807 3.21 1.319 4.955 1.632 1.72.31 3.474.412 5.214.46.798.02 1.597.03 2.395.035.822.005 1.643.005 2.465.005h30.473c.82 0 1.642 0 2.464-.005.798-.005 1.597-.014 2.395-.036 1.74-.047 3.494-.15 5.215-.459 1.745-.313 3.369-.825 4.954-1.632a16.667 16.667 0 007.287-7.287c.808-1.586 1.32-3.211 1.634-4.957.309-1.72.411-3.474.458-5.213.022-.798.03-1.597.036-2.395.006-.948.005-1.896.005-2.844V24.828c0-.948 0-1.896-.005-2.844-.005-.798-.014-1.597-.036-2.395-.047-1.739-.15-3.493-.458-5.212-.314-1.747-.826-3.372-1.634-4.958a16.665 16.665 0 00-7.287-7.286C68.365 1.325 66.74.813 64.996.5 63.276.19 61.52.088 59.78.04c-.798-.022-1.597-.03-2.395-.036C56.564 0 55.743 0 54.921 0z"/>
			<path fill="#FFF" d="M54.921 1.104l2.458.005c.791.005 1.582.014 2.372.036 1.509.04 3.288.125 5.05.441 1.709.308 3.23.808 4.649 1.53a15.528 15.528 0 013.94 2.863 15.526 15.526 0 012.863 3.94c.723 1.42 1.224 2.942 1.531 4.653.317 1.76.4 3.539.442 5.047.02.79.03 1.581.035 2.372.005.886.005 1.773.005 2.66V54.72c0 .886 0 1.773-.005 2.66-.005.79-.014 1.58-.035 2.371-.041 1.508-.125 3.287-.442 5.047-.307 1.711-.808 3.233-1.53 4.652a15.528 15.528 0 01-2.863 3.94 15.53 15.53 0 01-3.941 2.864c-1.42.722-2.94 1.222-4.65 1.53-1.761.316-3.54.4-5.049.442-.79.02-1.58.03-2.372.035l-2.458.005H24.448l-2.457-.005c-.791-.005-1.582-.014-2.372-.035-1.508-.041-3.288-.126-5.05-.442-1.709-.308-3.23-.808-4.648-1.53a15.53 15.53 0 01-3.942-2.863 15.528 15.528 0 01-2.862-3.94c-.723-1.42-1.224-2.942-1.531-4.653-.316-1.76-.4-3.54-.441-5.047-.022-.79-.03-1.58-.036-2.372-.005-.883-.005-1.765-.005-2.648V24.639c0-.883 0-1.765.005-2.648.005-.791.014-1.582.036-2.372.04-1.508.125-3.286.441-5.047.307-1.71.808-3.232 1.53-4.652A15.527 15.527 0 015.98 5.98a15.53 15.53 0 013.942-2.864c1.418-.722 2.94-1.222 4.649-1.53 1.761-.316 3.54-.4 5.049-.441.79-.022 1.581-.03 2.372-.036l2.458-.005h30.473"/>
			<linearGradient id="a" x1="39.679" x2="39.679" y1="64.483" y2="14.875" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#fd3159"/><stop offset="1" stop-color="#fd5464"/></linearGradient>
			<path fill="url(#a)" fill-rule="evenodd" d="M14.875 42.684V59.79l.001.537c.001.151.003.302.007.453.009.329.028.66.087.986.059.33.156.637.308.936a3.153 3.153 0 001.377 1.378c.3.152.607.25.937.309.325.058.656.077.985.086.15.004.302.006.452.007l.538.001h17.107c.433 0 .574-.581.19-.779-9.195-4.716-16.494-12.015-21.21-21.209a.398.398 0 00-.361-.224.409.409 0 00-.418.413m4.702-27.809l-.539.001c-.151.001-.302.003-.453.007-.33.009-.662.028-.988.087a3.34 3.34 0 00-.938.309 3.158 3.158 0 00-1.38 1.38c-.153.3-.25.607-.31.937a6.601 6.601 0 00-.086.987c-.004.151-.006.302-.007.454v6.734c0 1.264.245 1.919 1.182 2.856L50.731 63.3c.95.949 1.595 1.183 2.857 1.183h6.194l.538-.001c.151 0 .302-.003.454-.007a6.58 6.58 0 00.987-.087c.33-.06.638-.156.938-.309a3.155 3.155 0 001.38-1.379c.153-.3.25-.608.31-.938.058-.326.077-.658.086-.987.004-.151.006-.302.007-.453l.001-.457v-6.277c0-1.265-.246-1.92-1.183-2.857L28.627 16.058c-.95-.949-1.595-1.183-2.856-1.183h-6.194m23.107 0c-.433 0-.574.582-.19.78 9.195 4.715 16.494 12.014 21.21 21.208.198.385.78.244.78-.189V21.627l-.001-2.058-.001-.538a20.7 20.7 0 00-.007-.453 6.56 6.56 0 00-.086-.985 3.325 3.325 0 00-.309-.937 3.148 3.148 0 00-1.377-1.378c-.3-.152-.607-.249-.937-.308a6.57 6.57 0 00-.985-.087c-.15-.004-.301-.006-.452-.007H42.684" clip-rule="evenodd"/>
		</svg>
				</div><!-- div.svg-icon -->
					</a>
						<a target="_blank" href='https://flipboard.com/@247WallSt' title='Find us on Flipboard' class='hover-effect'>
						<div style="width: 27px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" xmlns="http://www.w3.org/2000/svg" data-name="Layer 1" viewBox="0 0 500 500">
			<path fill="#f52828" d="M0 0v500h500V0zm400 200H300v100H200v100H100V100h300z"/>
		</svg>
				</div><!-- div.svg-icon -->
					</a>
						<a target="_blank" href='https://b.smartnews.be/sr/A4puk1w66vSs2rHUyfjcYZuMrAougXMEK' title='Follow us on Smartnews' class='hover-effect is-hidden-desktop'>
						<div style="width: 27px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 211 211">
			<g filter="url(#filter0_d)"><rect width="203" height="203" x="4" fill="#fff" rx="47"/></g>
			<path fill="#0FBBE7" d="M152.867 37.477V0h7.582c20.135 0 39.313 12.934 44.311 32.439.429 1.675.832 3.358 1.199 5.038h-53.092z"/>
			<path fill="#FF645B" d="M58.133 37.477V0h-7.582C30.416 0 11.238 12.934 6.24 32.439c-.43 1.675-.832 3.358-1.199 5.038h53.092z"/>
			<path fill="#54E470" d="M106.021 0h46.846v37.477h-46.846z"/><path fill="#FFC73D" d="M58.133 0h46.846v37.477H58.133z"/>
			<rect width="70.79" height="6.246" x="115.39" y="160.318" fill="#C2D1DB" rx="3.123"/>
			<rect width="70.79" height="6.246" x="115.39" y="138.456" fill="#C2D1DB" rx="3.123"/>
			<rect width="73.913" height="6.246" x="26.903" y="111.39" fill="#C2D1DB" rx="3.123"/>
			<rect width="73.913" height="6.246" x="26.903" y="88.487" fill="#C2D1DB" rx="3.123"/>
			<rect width="73.913" height="7.287" x="26.903" y="64.544" fill="#C2D1DB" rx="3.644"/>
			<rect width="73.913" height="33.313" x="26.903" y="136.374" fill="#BCEFD8" rx="5"/>
			<rect width="70.79" height="56.215" x="115.39" y="63.503" fill="#BAE5F3" rx="5"/>
			<defs><filter id="filter0_d" width="211" height="211" x="0" y="0" color-interpolation-filters="sRGB" filterUnits="userSpaceOnUse"><feFlood flood-opacity="0" result="BackgroundImageFix"/><feColorMatrix in="SourceAlpha" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0"/><feOffset dy="4"/><feGaussianBlur stdDeviation="2"/><feColorMatrix values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.25 0"/><feBlend in2="BackgroundImageFix" result="effect1_dropShadow"/><feBlend in="SourceGraphic" in2="effect1_dropShadow" result="shape"/></filter></defs>
		</svg>
				</div><!-- div.svg-icon -->
					</a>
					</div>
				<div id="post-footer"></div><!-- #post-footer-->
					<script>
				if ( ! wallst_is_mobile ) {
					document.write('<scr' + 'ipt async type="text/javascript" src="https://assets.netizen.co/master/delivery.js" defer="defer"></scr' + 'ipt>');
				}
			</script>
			<div id="ws173815" data-widget-placement data-widget-host="habitat" data-endpoint="trends.netizen.co" data-widget-id="173815" ></div>
					<script id="mNCC" language="javascript">
			medianet_width = ! wallst_is_mobile ? '645' : '300';
			medianet_height = ! wallst_is_mobile ? '1260' : '1270';
			medianet_crid = ! wallst_is_mobile ? '567875254' : '836959965';
			medianet_versionId = "111299";
			(function() {
				var isSSL = 'https:' == document.location.protocol;
				var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU5F4US8' + (isSSL ? '&https=1' : '');
				document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
			})();
		</script>
					<script>
				if ( ! wallst_is_mobile ) {
					document.write('<scr' + 'ipt async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="6605da31-a9c1-4b0e-8e21-c440ef258893"></scr' + 'ipt>');
				}
			</script>
			<div id="connatixWrapper"></div>
					<div class="entry-meta">
		<span>Read more:
		<span itemprop="keywords">
							<a href="https://247wallst.com/./consumer-products/" ref="http://category">Consumer Products</a>						</span>
		</div>
				</div><!-- .entry-content -->
				<div class='column is-one-third is-hidden-mobile secondary'>
			<div class='secondary_inner'>
									<div id='signupbar' class='sidebar-div'>
									<section id='email-subscribe' class='section section-email-sub single-email-sub'>
						<div style="" class="svg-icon wallst-two-four-svg" >
				<svg style="" class="" viewBox="0 0 439 350">
			<path fill-rule="evenodd" clip-rule="evenodd" d="M244.079 302.381L72.1119 348.46L62.1271 311.196L119.011 206.636C132.572 179.16 137.597 158.872 134.087 145.774C131.243 135.159 126.766 127.705 120.657 123.412C114.548 119.118 107.093 118.151 98.2917 120.509C89.603 122.837 83.5415 128.425 80.107 137.273C76.6725 146.12 76.4379 156.077 79.4031 167.143L22.1934 182.473C18.139 167.341 18.1748 152.355 22.3009 137.512C26.427 122.67 34.2357 109.837 45.7273 99.0116C57.2188 88.1866 71.2581 80.552 87.8456 76.1074C114.476 68.9718 136.633 69.6307 154.318 78.084C172.003 86.5374 183.932 102.282 190.104 125.318C192.707 135.029 193.435 144.97 192.29 155.14C191.145 165.311 188.119 176.469 183.21 188.617C178.301 200.764 169.653 217.574 157.266 239.048L135.294 284.329L232.279 258.342L244.079 302.381ZM388.041 160.51L413.091 153.798L424.892 197.836L399.841 204.549L413.865 256.887L356.825 272.171L342.801 219.833L247.508 245.366L234.773 211.381L290.88 26.0615L290.744 25.5533L347.784 10.2694L388.041 160.51ZM331.001 175.794L286.655 187.676L308.657 106.623L310.668 99.9113L331.001 175.794Z"/>
		</svg>
				</div><!-- div.svg-icon -->
						<div class='container'>
					<div class='subscribe-message' style='line-height: 1.1;'>
						<div>Get Our Free Investment Newsletter</div>
											</div>
							<div class="email-input-div"  >				<form id="newsletter-subscribe-homepage"  class="field has-addons"  method="post"  target="blank"  action="https://www.aweber.com/scripts/addlead.pl"  >				<input type="hidden"  name="listname"  value="awlist5277011"  >				<input type="hidden"  name="custom form name"  value="top-nav-email-form"  >				<input type="hidden"  name="meta_message"  value="1"  >				<input type="hidden"  name="meta_required"  value="email"  >				<input type="hidden"  name="meta_forward_vars"  value="1"  >				<span style="position: absolute;bottom: -30px;left: 0;color: white;font-size: 14px;"  class="email_sub_terms_line"  >		I have read, and agree to the 		<a href="/disclaimer-and-terms-of-use/"  >		Terms of Use		</a>
				<input type="checkbox"  name="terms"  required="1"  style="height: auto !important;"  >				</span>
				<input type="text"  name="email"  value=""  placeholder="Your Email Address"  id="recipient_email_homepage"  class="recipient_email input"  style="height: 45px;"  >				<input type="submit"  name="submit"  value="Subscribe"  id="new_subscribe_button"  class="subscribe button js-onclick-new-subscibe"  style="height: 45px;"  >				</form>
		</div>
						</div>
			</section>
							</div>
						<div id=""  class="ad-div sidebar-div stickLoop boxA"  >					<div id="dfp-sidebar-1" class="">
				<script type="text/javascript">
					if ( ! __wallst_pii_detected ) {
											}
				</script>
			</div>
					</div>
				<div id=""  class="ad-div sidebar-div stickLoop boxB"  >					<div id="dfp-sidebar-2" class="">
				<script type="text/javascript">
					if ( ! __wallst_pii_detected ) {
											}
				</script>
			</div>
					</div>
				<div class='cat-posts-div cat-left sidebar-div'>
					<h2 class="title is-4 is-family-condensed is-uppercase has-text-weight-light"  style=""  >		Editors&#039; Picks		<div style="padding-left: 50px;" class="svg-icon  icon-baseline" >
				<svg style="padding: 3px 0;" class="has-fill-wallst-green" viewBox="0 0 24 24">
			<path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</h2>
				<div class="post-widget post-left"  style=""  >				<div class='media' style=''>
				<div class='media-left' style=''>
			<figure class='thumbnail image is-crop-75x75'>
				<a class='is-link' href='https://247wallst.com/consumer-products/2021/09/04/gun-sales-top-27-million-every-state-ranked/' >
					<img src='https://247wallst.com/wp-content/uploads/2021/06/imageForEntry30-Acg.jpg?w=200' style=''/>
				</a>
					</figure>
		</div>
						<div class="media-content"  >				<div class='title title-widget'>
				<a class='is-link' href='https://247wallst.com/consumer-products/2021/09/04/gun-sales-top-27-million-every-state-ranked/' >
						<h3 class='title is-6'>Gun Sales Top 27 Million: Every State Ranked</h3>
					</a>
				</div>
				</div>
				</div>
				<div class='media' style=''>
				<div class='media-left' style=''>
			<figure class='thumbnail image is-crop-75x75'>
				<a class='is-link' href='https://247wallst.com/consumer-products/2021/08/27/the-analysts-answer-to-how-bad-was-pelotons-q4/' >
					<img src='https://247wallst.com/wp-content/uploads/2020/05/imageForEntry1-idP.jpg?w=200' style=''/>
				</a>
					</figure>
		</div>
						<div class="media-content"  >				<div class='title title-widget'>
				<a class='is-link' href='https://247wallst.com/consumer-products/2021/08/27/the-analysts-answer-to-how-bad-was-pelotons-q4/' >
						<h3 class='title is-6'>The Analysts&#039; Answer to &#039;How Bad Was Peloton&#039;s Q4?&#039;</h3>
					</a>
				</div>
				</div>
				</div>
				<div class='media' style=''>
				<div class='media-left' style=''>
			<figure class='thumbnail image is-crop-75x75'>
				<a class='is-link' href='https://247wallst.com/consumer-products/2021/08/27/why-booze-beer-and-wine-stocks-could-be-the-best-trades-for-the-rest-of-2022/' >
					<img src='https://247wallst.com/wp-content/uploads/2021/07/imageForEntry5-D4m.jpg?w=200' style=''/>
				</a>
					</figure>
		</div>
						<div class="media-content"  >				<div class='title title-widget'>
				<a class='is-link' href='https://247wallst.com/consumer-products/2021/08/27/why-booze-beer-and-wine-stocks-could-be-the-best-trades-for-the-rest-of-2022/' >
						<h3 class='title is-6'>Why Booze, Beer and Wine Stocks Could Be the Best Trades for the Rest of 2022</h3>
					</a>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div id=""  class="ad-div sidebar-div stickLoop boxC"  >					<div id="dfp-sidebar-3" class="">
				<script type="text/javascript">
					if ( ! __wallst_pii_detected ) {
											}
				</script>
			</div>
					</div>
				<div id=""  class="ad-div sidebar-div stickLoop boxD"  >				<div id="389657298">
			<script type="text/javascript">
				if ( ! wallst_is_mobile ) {
					try {
						window._mNHandle.queue.push(function () {
							window._mNDetails.loadTag("389657298", "300x600", "389657298");
						});
					}
					catch (error) {}
				}
			</script>
		</div>
				</div>
					</div>
		</div>
				</div>
		
			</div><!-- .container -->
		</section><!-- #primary -->
				</div><!-- #content -->

		<footer id="colophon" class="site-footer">
			<nav id="site-navigation" class="navbar">
						<div class="navbar-item"  >				<a class="navbar-link is-arrowless"  href="/"  >		Home		</a>
				</div>
				<div class="navbar-item"  >				<a class="navbar-link is-arrowless"  href="https://247wallst.com/about/"  >		About Us		</a>
				</div>
				<div class="navbar-item"  >				<a class="navbar-link is-arrowless"  href="https://247wallst.com/disclaimer-and-terms-of-use/"  >		Disclaimer and Terms of Use		</a>
				</div>
				<div class="navbar-item"  >				<a class="navbar-link is-arrowless"  href="/disclaimer-and-terms-of-use/#privacypolicy"  >		Privacy Policy		</a>
				</div>
				<div class="navbar-item"  >				<a class="navbar-link is-arrowless"  href="https://247wallst.com/contact/"  >		Contact Us		</a>
				</div>
				<div class="navbar-item"  >				<a class="navbar-link is-arrowless"  href="https://247wallst.com/advertise/"  >		Advertise		</a>
				</div>
				<div class="navbar-item"  >				<li style="list-style-type:none"><a class="navbar-link is-arrowless" href="javascript: window.__cmpLoginhood('displayConsentPopup')">CA Privacy Notice - Do Not Sell My Data</a></li>
				</div>
					</nav>
		</footer><!-- #colophon -->
		</div><!-- #page -->

		<script type='text/javascript' src='https://247wallst.com/_static/??-eJyFjEEOgzAMBD9U46RBSBwQT0ElGNUhcVAdBM9vDj1w63G0s4PnDj5LISlY3pRI8XzFqGV6GttjUNSNd4gsG6zZHworX01iaYI+8O/Z5w/BzWbx8ViqV7eKlGZafrUxDbZzprW9cS58AXCXNUA='></script>
<script src='https://stats.wp.com/e-202135.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'166486841',post:'947669',tz:'-4',srv:'247wallst.com'} ]);
	_stq.push([ 'clickTrackerInit', '166486841', '947669' ]);
</script>

		</body>
		</html>
		