		<!doctype html>
		<html lang="en-US">
		<head>
			<meta charset="UTF-8"><script type="text/javascript">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</script>
			<meta name="viewport" content="width=device-width, initial-scale=1">
			<link rel="profile" href="https://gmpg.org/xfn/11">

			<title>Biogen Could Still Have Massive Upside From Its Alzheimer&#8217;s Drug &#8211; 24/7 Wall St.</title>
	<script type="text/javascript">

		var __wallst_pii_detected = __wallst_pii_detected || false,
			__wallst_pii_markers  = __wallst_pii_markers  || [ '@', '%40' ];

		// Check for '@' per Google Ad Manager documentation
		for ( var i=0; i <= __wallst_pii_markers.length; i++ ) {

			if ( -1 != document.location.href.indexOf( __wallst_pii_markers[i] ) )
				__wallst_pii_detected = true;

			if ( -1 != document.referrer.indexOf( __wallst_pii_markers[i] ) )
				__wallst_pii_detected = true;
		}

		// don't track local paths
		if ( -1 != window.location.protocol.indexOf( 'file' ) )
			__wallst_pii_detected = true;

	</script>
	<!-- Jetpack Site Verification Tags -->
		<meta name="ahrefs-site-verification" content="70ab13f32d51af29adeda109eae52556ab7f13d4fdef33e92812c02ac1665f9c">
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-681032-2', 'auto');
		ga('set', 'dimension7', 'Captured');ga('set', 'dimension1', 'Standard');ga('send', 'pageview');</script>		<script type="text/javascript">
			function wallst_recirc_link_tracking_init( a_id, type ) {
				var lnk         = document.getElementById( a_id );
				var recirc_src  = window.location.pathname;
				var recirc_dest = lnk.pathname;

				// force 'text' if unknown param given
				if ( 'graphic' != type ) type = 'text';

				var pageTracker = pageTracker || _gat._createTracker( 'UA-681032-2' );
				var recirc_base = '/recirc' + recirc_src +  type + '/test1';

				pageTracker._trackPageview( recirc_base + '/view' + recirc_dest );

				lnk.addEventListener( 'click', function() {
					pageTracker._trackPageview( recirc_base + '/click'  + recirc_dest );
					return false;
				});
			}
		</script>
					<meta name="description" content="Biogen may be on track to be one of the first companies with a meaningful treatment for Alzheimer’s disease, and this could have huge implications for the stock." />
					<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-P6D4ZZH');</script>
		<!-- End Google Tag Manager -->
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","author":[{"@type":"Person","name":"Chris Lange"}],"datePublished":"2020-07-08T10:00:45-04:00","image":"https:\/\/247wallst.com\/wp-content\/uploads\/2020\/01\/imageforentry4-q77.jpg","headline":"Biogen Could Still Have Massive Upside From Its Alzheimer&#8217;s Drug","publisher":{"@type":"Organization","name":"24\/7 Wall St.","logo":{"@type":"ImageObject","url":"https:\/\/247wallst.com\/wp-content\/uploads\/2020\/04\/247-Wall-St-Logo-e1587480615569.png","height":60,"width":600},"sameAs":["https:\/\/www.facebook.com\/247WallSt\/","https:\/\/www.linkedin.com\/company\/24-7-wall-st-","https:\/\/twitter.com\/247WallSt"]},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/247wallst.com\/healthcare-business\/2020\/07\/08\/biogen-could-still-have-massive-upside-from-its-alzheimers-drug\/"},"dateModified":"2020-07-08T10:00:45-04:00","description":"Biogen may be on track to be one of the first companies with a meaningful treatment for Alzheimer\u2019s disease, and this could have huge implications for the stock.","about":[{"@type":"Corporation","tickerSymbol":"NASDAQ BIIB"}]}</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="24/7 Wall St. &raquo; Feed" href="https://247wallst.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="24/7 Wall St. &raquo; Comments Feed" href="https://247wallst.com/comments/feed/" />
	<script>
		if (screen.width <= 760) {
			var wallst_is_mobile = true;
		} else {
			var wallst_is_mobile = false;
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/247wallst.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://247wallst.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/wallst_2019/style.css,/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1593617616' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://247wallst.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGppaGFsaGphVkWACWnILU='></script>
<link rel='https://api.w.org/' href='https://247wallst.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://247wallst.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://247wallst.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://247wallst.com/healthcare-business/2020/07/08/biogen-could-still-have-massive-upside-from-its-alzheimers-drug/" />
<link rel='shortlink' href='https://247wallst.com/?p=717477' />
<link rel="alternate" type="application/json+oembed" href="https://247wallst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247wallst.com%2Fhealthcare-business%2F2020%2F07%2F08%2Fbiogen-could-still-have-massive-upside-from-its-alzheimers-drug%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://247wallst.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247wallst.com%2Fhealthcare-business%2F2020%2F07%2F08%2Fbiogen-could-still-have-massive-upside-from-its-alzheimers-drug%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "121199";
			(function() {
				var sct = document.createElement("script"),
				sctHl = document.getElementsByTagName("script")[0],
				isSSL = 'https:' == document.location.protocol;
				sct.type = "text/javascript";
				sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUD54534' + (isSSL ? '&https=1' : '')+'';
				sct.async = "async";
				sctHl.parentNode.insertBefore(sct, sctHl);
			})();
		</script>
				<script type="text/javascript">
			var wsGptAdSlots = {};
			var wsGptAdSlotDefinitions = {};
		</script>
				<script type="text/javascript">
			function setCookie( cname, cvalue, cdays = 1 ) {
				var d = new Date();
				d.setTime(d.getTime() + (cdays * 24 * 60 * 60 * 1000));

				document.cookie = cname + "=" + cvalue + "; expires=" + d.toGMTString() + "; path=/";
			}

			function getCookie(cname) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(';');
				for(var i = 0; i < ca.length; i++) {
					var c = ca[i];
					while (c.charAt(0) == ' ') {
						c = c.substring(1);
					}
					if (c.indexOf(name) == 0) {
						return c.substring(name.length, c.length);
					}
				}
				return "";
			}
		</script>
				<script type="text/javascript">

			function parseQueryString(query, objKey=false) {
				if (query === "") {
					return '';
				}
				var vars = query.split("&");
				var query_string = {};
				for (var i = 0; i < vars.length; i++) {
					var pair = vars[i].split("=");
					var key = decodeURIComponent(pair[0]);
					var value = decodeURIComponent(pair[1]);
					// If first entry with this name
					if (typeof query_string[key] === "undefined") {
						query_string[key] = decodeURIComponent(value);
					// If second entry with this name
					} else if (typeof query_string[key] === "string") {
						var arr = [query_string[key], decodeURIComponent(value)];
						query_string[key] = arr;
					// If third or later entry with this name
					} else {
						query_string[key].push(decodeURIComponent(value));
					}
				}

				if (objKey) {
					if (query_string[objKey]) {
						return query_string[key];
					} else {
						return '';
					}
				}
				return query_string;
			}

			function checkReferrer(utm, referrers) {
				for (let ref of referrers) {
					if (utm.toLowerCase() === ref.toLowerCase()) {
						return utm.toUpperCase();
					}
				}
				return '';
			} 

			function checkDocRefer(refSites) {
				var ref = document.referrer;
				if (ref === '') {
					return '';
				}

				for (let site in refSites) {
					if (ref.includes(refSites[site])) {
						return site;
					}
				}
				return '';
			}

			function wsGetReferrer() {
				var referrers = ["AHK", "NGJ", "DGJ", "AOL", "MSN", "FB"];
				var refSites = {
					'AOL': 'aol.com', 
					'MSN': 'msn.com', 
					'FB': 'facebook.com'
				};

				//first check if already set as not other 
				var serverRefer = decodeURIComponent( 'Other' );
				if (serverRefer !== 'Other') {
					setCookie('ws_referrer', '');
					return serverRefer;
				}

				//check if in url query
				var query = window.location.search.substring(1);
				var utmCampaign = parseQueryString(query, 'utm_campaign');
				utmCampaign = checkReferrer(utmCampaign, referrers);
				if (utmCampaign !== '') {
					setCookie('ws_referrer', utmCampaign);
					return utmCampaign;
				}

				//check if in doc.refer
				var docRef = checkDocRefer(refSites);
				if (docRef !== '') {
					setCookie('ws_referrer', docRef);
					return docRef;
				}

				//check if defined in cookie
				var ckRefer = getCookie('ws_referrer');
				ckRefer = checkReferrer(ckRefer, referrers);
				if (ckRefer !== '') {
					return ckRefer;
				}

				//if all else fails
				return 'Other';
			}

			var ws_referrer = wsGetReferrer();
		</script>
				<!-- Media.net Initialization Script -->
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			var __wallst_pii_detected = __wallst_pii_detected || false;
			if ( ! __wallst_pii_detected ) {
						(function (){
			window.advBidxc = window.advBidxc || {};
			window.advBidxc.renderAd = function (){};
			window.advBidxc.startTime = new Date().getTime();
			window.advBidxc.timeout = 400;
			window.advBidxc.version = 4.1;
			window.advBidxc.section = "<section name>";
			window.advBidxc.customerId = "8CUL57427";
			window.advBidxc.domain = window.location.hostname;
			function loadScript(tagSrc) {
				if (tagSrc.substr(0, 4) !== 'http') {
					var isSSL = 'https:' == document.location.protocol;
					tagSrc = (isSSL ? 'https:' : '') + tagSrc;
				}
				var scriptTag = document.createElement('script'), placeTag =
				document.getElementsByTagName("script")[0];
				scriptTag.type = 'text/javascript';
				scriptTag.async = true;
				scriptTag.src = tagSrc;
				placeTag.parentNode.insertBefore(scriptTag, placeTag);
			}
			function loadGPT(){
				if(!window.advBidxc.isAdServerLoaded){
					loadScript('//www.googletagservices.com/tag/js/gpt.js');
					window.advBidxc.isAdServerLoaded = true;
				}
			}
			window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
			var isSSL = 'https:' == document.location.protocol;
			var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' +
			window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version
			+ (isSSL ? '&https=1' : '');
			loadScript(mnSrc)
		})();
					}
		</script>
				<script type='text/javascript'>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</script>
		<link rel="amphtml" href="https://247wallst.com/healthcare-business/2020/07/08/biogen-could-still-have-massive-upside-from-its-alzheimers-drug/amp/"><link rel="icon" href="https://247wallst.com/wp-content/uploads/2019/08/cropped-247ws_2016-02-24-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://247wallst.com/wp-content/uploads/2019/08/cropped-247ws_2016-02-24-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://247wallst.com/wp-content/uploads/2019/08/cropped-247ws_2016-02-24-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://247wallst.com/wp-content/uploads/2019/08/cropped-247ws_2016-02-24-1.png?w=270" />
		</head>

		<body class="post-template-default single single-post postid-717477 single-format-standard no-sidebar">
				<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P6D4ZZH"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
				<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<header id="masthead">
						<div id="lb-anchor"  >				</div>
				<div id="lb-fill"  >				<div id="leaderbar"  class="ad-div leaderbar-div"  >					<div id="dfp-leaderboard" class="">
				<script type="text/javascript">
					if ( ! __wallst_pii_detected ) {
													var div_id_to_display = decodeURIComponent( 'dfp-leaderboard' );
							googletag.cmd.push(function() { googletag.display( div_id_to_display ); });
											}
				</script>
			</div>
					</div>
				</div>
						<nav id="site-navigation" class="navbar">
							<div class="navbar-brand"  >				<a href='https://247wallst.com' class='navbar-item main-logo' rel='home'>
					<div style="" class="svg-icon " >
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 360.6 350.8">
			<style>
				.ws-logo-0{fill:#fff}.ws-logo-1{fill:#658439;stroke:#658439;stroke-width:.5}.ws-logo-2,.ws-logo-3{stroke:#000;stroke-width:.5}.ws-logo-10,.ws-logo-3,.ws-logo-4,.ws-logo-5,.ws-logo-6,.ws-logo-7,.ws-logo-8,.ws-logo-9{fill:#000}
			</style>
			<path id="bg" d="M.9 1.1h358.7v349.7H.9z" class="ws-logo-0"/>
			<g id="Layer_1">
				<path d="M.4 255.3V.3h360v350.3H193.1c-.4-.3-.7-.6-1.1-.9-16.2-10.5-32.3-21-48.5-31.5-.5-.3-1.1-.5-1.4-1.1.3-.1.5-.3.8-.3 10-3 20-5.9 30.1-8.9 13.5-4 26.9-7.9 40.4-11.9l34.5-10.2c12.6-3.7 25.2-7.4 37.9-11.1 12.9-3.8 25.9-7.6 38.8-11.4l25.5-7.5c.9-.3 1.2-.7 1.2-1.7-.1-3.2-.1-6.4-.3-9.6-.2-5.7-.3-11.4-.5-17.1-.2-6.4-.4-12.7-.5-19.1-.1-5.6-.3-11.3-.5-16.9-.2-6.5-.4-12.9-.5-19.4-.1-4.2-.2-8.4-.2-12.6 0-1-.2-1.3-1.2-.9-10.8 3.2-21.6 6.4-32.3 9.6-1.1.3-1.3.1-1.3-1 0-4.4 0-8.8.3-13.2.3-3.9.6-7.9 1-11.8.8-6.6 1.8-13.2 3-19.7 2.1-11.6 5-23 8.5-34.2 3.2-10.2 7.1-20.2 11.4-30 4.2-9.6 8.8-19 14.5-27.8.7-1 1-2 .9-3.2-.2-5.9-.4-11.8-.5-17.7 0-1.3-.4-1.2-1.3-.9-8.6 2.6-17.3 5.1-25.9 7.7-18.5 5.5-37.1 10.9-55.6 16.4-.8.2-1 .6-.9 1.3.1 2.9.1 5.8.2 8.7.2 5.2.3 10.3.3 15.5 0 1 .1 1.4 1.3 1 16.9-5 33.9-10 50.8-15 1.2-.4 2.4-.9 3.8-1-.4.7-.6 1.3-.9 1.8-10.7 20-18.8 41-24.7 62.8-3.3 11.9-5.8 24-7.5 36.3-.9 6.3-1.5 12.6-1.9 18.9-.2 3.8-.3 7.5-.3 11.3 0 .8-.2 1.2-1 1.4-2.2.6-4.4 1.3-6.7 1.9-12.7 3.7-25.3 7.5-38 11.2-3.6 1.1-7.3 2.1-11 3.2v-.9c.4-2.5.8-4.9 1.3-7.4 1.2-7.3 2.5-14.7 3.7-22 1.2-7.3 2.5-14.6 3.7-21.9 1.2-7.3 2.5-14.6 3.7-21.9s2.5-14.7 3.7-22 2.5-14.5 3.7-21.8c1.2-7.3 2.5-14.7 3.7-22 1.1-6.8 2.3-13.5 3.5-20.3.1-.7 0-1.1-.9-.8-5.5 1.6-11 3.3-16.5 4.9-.5.2-.8.4-.9 1-.7 4.2-1.4 8.5-2.1 12.7-1.2 7.3-2.4 14.7-3.7 22-1.3 7.9-2.7 15.8-4 23.7s-2.6 15.7-3.9 23.6c-1.3 7.9-2.7 15.8-4 23.7-1.4 8.4-2.8 16.7-4.2 25.1-1.6 9.3-3.2 18.5-4.7 27.8-.2 1.5-.8 2.2-2.3 2.6-5.8 1.6-11.5 3.3-17.2 5.1-.8.2-1 .1-1-.8 0-1.5-.1-3-.2-4.4l-.6-23.1c0-.8.2-1.3 1.1-1.5 4.6-1.3 9.2-2.7 13.8-4 .8-.2 1.1-.5 1-1.4-.1-1.4-.2-2.8-.2-4.2-.2-6.3-.3-12.5-.5-18.8 0-.9-.2-1.1-1.1-.8-4.6 1.4-9.3 2.7-13.9 4.1-.7.2-1 .1-1-.7 0-1.8-.1-3.5-.2-5.3-.2-5.3-.3-10.6-.4-15.9-.2-6.9-.3-13.8-.5-20.7-.1-5.1-.3-10.1-.4-15.2-.2-7.4-.3-14.7-.5-22.1-.1-4.8-.3-9.5-.4-14.3 0-.7-.2-.9-.9-.6-6.1 1.8-12.3 3.7-18.5 5.4-.8.2-1.3.7-1.6 1.4-7.1 15.1-14.3 30.2-21.5 45.3-9.9 20.8-19.7 41.7-29.7 62.5-1.1 2.3-1.4 4.5-1.2 6.9.1.7.1 1.4.1 2 .1 5.8.2 11.6.5 17.4.1 1.6.1 1.6 1.6 1.1 16-4.7 32-9.4 48.1-14.2 2.7-.8 2.8-.8 2.8 1.9l.6 26.1c0 .7-.2 1-.9 1.2-2.1.6-4.2 1.2-6.3 1.9-13.5 4-27 8-40.5 11.9-4.5 1.3-9 2.6-13.5 4-.8.2-1.1.1-1.1-.8 0-1.1-.1-2.2-.2-3.2-.2-6.8-.4-13.7-.5-20.5 0-1.1-.3-1.3-1.3-1-15.3 4.6-30.7 9.1-46 13.6-.4.1-.9.4-1.4.1.2-.5.4-.9.5-1.3 1.8-4.2 4.2-8.2 6.7-12 5.1-7.7 10.5-15.1 15.8-22.7 6.3-9.1 12.2-18.3 16.6-28.5 4.8-11.2 7.7-22.6 6.7-34.9-.4-4.9-1.4-9.6-3.7-14-3.6-7-9-11.9-16.7-14-4.9-1.3-9.8-1.2-14.7-.3-10.6 2-20.1 6.3-28.3 13.4-8.3 7.3-13.7 16.3-16.5 27-1.5 5.6-2.3 11.3-2.8 17.1-.1.9.3.8 1 .7 7.5-1.3 14.9-2.7 22.4-3.9.8-.1 1.1-.4 1.1-1.2 0-2.9.4-5.8 1-8.7.9-4.7 2.6-9.1 5.9-12.7 3.9-4.3 8.7-6.6 14.4-7 3.9-.3 7.2 1 9.6 4.2 2.4 3.3 3 7.2 3.1 11.1.3 7.6-1.9 14.6-5.3 21.2s-7.6 12.6-11.8 18.8c-7.7 11.4-15.8 22.5-22.9 34.2-5.2 8.6-10.1 17.3-13.4 26.8-2.6 7.6-4.3 15.3-5.1 23.3 0 .5-.1.9-.7 1.1-2.2.5-4.2 1.5-6.5 1.3h-3.5c-4.1-.2-8.3-.2-12.5-.2z" class="ws-logo-1"/>
				<path d="M.4 255.3H13c0 .5-.1 1-.1 1.6v92.4c0 1.1-.3 1.3-1.4 1.3-3.7-.1-7.4 0-11.2 0 .1-31.8.1-63.5.1-95.3z" class="ws-logo-2"/>
				<path d="M193.1 350.5h-175c-1.3 0-1.5-.3-1.5-1.6v-92.2-1.6c2.3.3 4.4-.7 6.5-1.3.6-.1.7-.5.7-1.1.7-8 2.4-15.7 5.1-23.3 3.3-9.5 8.2-18.3 13.4-26.8 7.1-11.7 15.2-22.9 22.9-34.2 4.1-6.1 8.4-12.2 11.8-18.8 3.5-6.6 5.6-13.6 5.3-21.2-.2-3.9-.7-7.8-3.1-11.1-2.4-3.3-5.7-4.6-9.6-4.2-5.7.5-10.5 2.8-14.4 7-3.3 3.6-5 8-5.9 12.7-.6 2.9-.9 5.7-1 8.7 0 .8-.3 1.1-1.1 1.2-7.5 1.3-14.9 2.6-22.4 3.9-.7.1-1.1.2-1-.7.5-5.8 1.3-11.5 2.8-17.1 2.8-10.6 8.2-19.7 16.5-27 8.2-7.1 17.7-11.5 28.3-13.4 4.9-.9 9.8-1 14.7.3 7.7 2.1 13.1 7 16.7 14 2.3 4.4 3.3 9.1 3.7 14 1 12.3-1.9 23.7-6.7 34.9-4.4 10.2-10.3 19.4-16.6 28.5-5.3 7.6-10.7 15-15.8 22.7-2.5 3.8-4.9 7.8-6.7 12-.2.4-.4.9-.5 1.3.5.3 1 0 1.4-.1 15.3-4.5 30.7-9 46-13.6 1.1-.3 1.3-.2 1.3 1 .1 6.8.3 13.7.5 20.5 0 1.1.2 2.2.2 3.2 0 .9.2 1 1.1.8 4.5-1.4 9-2.7 13.5-4 13.5-4 27-8 40.5-11.9 2.1-.6 4.2-1.3 6.3-1.9.7-.2.9-.5.9-1.2l-.6-26.1c-.1-2.7-.2-2.7-2.8-1.9-16 4.7-32 9.5-48.1 14.2-1.6.5-1.6.5-1.6-1.1-.3-5.8-.4-11.6-.5-17.4 0-.7-.1-1.4-.1-2-.2-2.4.1-4.6 1.2-6.9 10-20.8 19.8-41.7 29.7-62.5 7.2-15.1 14.3-30.2 21.5-45.3.4-.7.8-1.2 1.6-1.4 6.2-1.8 12.3-3.6 18.5-5.4.7-.2.9-.1.9.6.1 4.8.3 9.5.4 14.3.2 7.4.3 14.7.5 22.1.1 5.1.3 10.1.4 15.2.2 6.9.3 13.8.5 20.7.1 5.3.3 10.6.4 15.9.1 1.8.2 3.5.2 5.3 0 .8.2.9 1 .7 4.6-1.4 9.3-2.7 13.9-4.1.9-.3 1.1-.1 1.1.8.1 6.3.3 12.5.5 18.8 0 1.4.1 2.8.2 4.2.1.9-.3 1.2-1 1.4-4.6 1.3-9.2 2.7-13.8 4-.9.3-1.1.7-1.1 1.5l.6 23.1c0 1.5.2 3 .2 4.4 0 .9.2 1 1 .8 5.7-1.7 11.4-3.5 17.2-5.1 1.5-.4 2-1.1 2.3-2.6 1.5-9.3 3.1-18.5 4.7-27.8 1.4-8.4 2.8-16.7 4.2-25.1 1.3-7.9 2.7-15.8 4-23.7s2.6-15.7 3.9-23.6c1.3-7.9 2.7-15.8 4-23.7 1.2-7.3 2.4-14.7 3.7-22 .7-4.2 1.4-8.5 2.1-12.7.1-.6.3-.8.9-1 5.5-1.6 11-3.2 16.5-4.9.9-.3 1 .1.9.8-1.2 6.8-2.3 13.5-3.5 20.3-1.2 7.3-2.5 14.7-3.7 22s-2.5 14.5-3.7 21.8-2.5 14.7-3.7 22-2.5 14.6-3.7 21.9c-1.2 7.3-2.5 14.6-3.7 21.9s-2.5 14.7-3.7 22c-.4 2.5-.8 4.9-1.3 7.4v.9c3.7-1.1 7.4-2.2 11-3.2 12.7-3.7 25.3-7.5 38-11.2 2.2-.7 4.4-1.3 6.7-1.9.7-.2 1-.6 1-1.4-.1-3.8 0-7.5.3-11.3.4-6.3 1-12.6 1.9-18.9 1.7-12.3 4.2-24.3 7.5-36.3 5.9-21.8 14.1-42.8 24.7-62.8.3-.6.6-1.1.9-1.8-1.4.1-2.6.6-3.8 1-16.9 5-33.9 10-50.8 15-1.2.3-1.3 0-1.3-1-.1-5.2-.1-10.3-.3-15.5-.1-2.9-.1-5.8-.2-8.7 0-.7.1-1.1.9-1.3 18.6-5.4 37.1-10.9 55.6-16.4 8.6-2.5 17.3-5.1 25.9-7.7 1-.3 1.3-.3 1.3.9.1 5.9.3 11.8.5 17.7 0 1.2-.3 2.2-.9 3.2-5.7 8.8-10.3 18.2-14.5 27.8-4.3 9.8-8.1 19.8-11.4 30-3.6 11.2-6.4 22.6-8.5 34.2-1.2 6.5-2.2 13.1-3 19.7-.5 3.9-.8 7.9-1 11.8-.3 4.4-.3 8.8-.3 13.2 0 1.1.3 1.3 1.3 1 10.8-3.2 21.6-6.4 32.3-9.6 1-.3 1.2-.1 1.2.9 0 4.2.1 8.4.2 12.6.2 6.5.3 12.9.5 19.4.2 5.6.4 11.3.5 16.9.1 6.4.3 12.7.5 19.1.2 5.7.2 11.4.5 17.1.1 3.2.1 6.4.3 9.6 0 1-.3 1.4-1.2 1.7l-25.5 7.5c-12.9 3.8-25.9 7.6-38.8 11.4-12.6 3.7-25.2 7.4-37.9 11.1l-34.5 10.2c-13.5 4-26.9 7.9-40.4 11.9-10 3-20 5.9-30.1 8.9-.3.1-.5.2-.8.3.3.6.9.8 1.4 1.1 16.2 10.5 32.3 21 48.5 31.5.2.7.6 1.1.9 1.2zM80.3 334.6c1.9-.1 3.5-1 5.5-1.4-.3-.2-.4-.2-.6-.3-1-.8-.9-1.2.2-1.7.2-.1.6-.2.5-.6s-.4-.4-.7-.3c-.3 0-.7.2-1 .2-2.2.5-3.9 1.5-3.9 4.1 0 .1-.1.1 0 0 0 .1 0 .1 0 0 0 .1 0 0 0 0zm20.5-9.8c.3 0 .4.2.4.4v3.3l8.4-2.4c.5-.2.7-.5.7-1-.2-4.4-.3-8.9-.4-13.3-.3-10.2-.5-20.4-.8-30.6-.4-13.5-.8-27-1.1-40.5.2-.2.2-.3 0-.5V239v-.4-9c-5.4 1.6-10.4 3.1-15.4 4.5-1.7.5-3.3 1.1-4.1 2.8-.2.4-.6.7-.9 1.1-1.5 1.8-3.3 3.4-4.2 5.5-.5 1.4-1.7 2.1-2.2 3.4-.1.3-.9.5-.3 1 .3.3.7.9 1.4.4.5-.4 1-.2 1.5.2-2.3 2.2-4.7-.1-7.3.4.9-1.1 2-1.3 2.8-2 .4-.3.8-.7.6-1.2-.1-.5-.7-.1-1.1-.4.4-.3.5-1.2 1.2-.7.7.4 1 0 1.4-.4 1.3-1.4 2.2-3.1 3.6-4.3.2-.2.2-.4.2-.6-.1-.8.3-1.1.9-1.5.8-.5 1.4-1.1 1.3-2.2-3.6 1.1-7 2.1-10.5 3.1-1.9.6-2.1.8-2.3 2.7 0 .4-.1.7-.5.8-.9.3-1.1 1-1.3 1.8-.4 1.8-1.2 3.5-2.7 5-.1-3.1.7-5.5 2.9-7.4.6-.5.8-1.3.6-1.8-.2-.6-.9 0-1.4.1l-43.8 12.9c-1 .3-1.4.7-1.3 1.7.3 8.8.5 17.6.7 26.4.2 7.7.4 15.3.7 23 0 .3-.2 1 .3.9.7-.2 1.9 0 1.9-1-.1-2 .7-3.8 1.1-5.6 1.4-5.4 3.2-10.7 5.1-15.9.4-1.1.6-2.2.5-3.4-.1-.6-.3-1.3.3-1.9.3.2.2.5.3.7.3 1.1 1 1.4 2.1 1.1.7-.2 1.2-.6 1.6-1.2.2-.3.6-.6.2-1-.4-.4-.8-.3-1.2 0-.5.3-.9.6-1.6 1.1.3-1.2 1-1.9 1.7-2.6.9-.9 2.1-1.5 3.2-2.1.7-.4 1-1 .5-1.8-.2-.3-.8-.5-.5-.9.3-.6.9-.2 1.3-.2.4.1.8.2 1.3.4.8.3 1.6.6 2.4.6.6 0 .8-.2.5-.8-.5-1-1.3-1.5-2.3-1.8-1-.4-2-.5-2.9-1.1-.3-.2-.7-.3-.6-.6.2-.8.7-1.5.9-2.3.1-.4.6-.3.9-.5.4-.2.7-.4.6-.9-.5-3.3 3.6-6.2 6.7-6.3.4 0 .8 0 1 .3.2.3-.2.5-.4.8-.3.3-.5.9.2.8 1.1-.2 1.5.3 2 1.1.3.4.8.6 1.2.9s.9.6 1.2 1c.7.9.5 1.2-.5 1.6-.5.2-1.3 0-1.5.6-.5 1.7-2 3.3-.3 5.1.2.2.1.5.1.8.1 1.3.7 2.2 2 2.3 1.8.2 3 1.8 4.9 1.6.2 0 .6.2.7.4.5.9 1.1.7 1.8.3.3-.2.6-.3.9-.4.7-.2 1.2 0 1.2.8 0 .6.1 1.1.1 1.7 0 .2.1.4.3.5s.3-.1.5-.3c.7-.9 1-1.9.7-2.9-.3-1-1.1-1.3-2.2-1.2.7-1.6 1.1-3 2.3-4.1.1 1-.3 2 .3 2.9.2.4.6 1.1 1.1.5.7-.8.9-1.8.6-2.9-.2-.9-.6-1.6-1.6-1.7 0-.8.4-1.5.2-2.4-.1-.5.5-.6.8-.7.2-.1.5-.2.6.1s-.1.6-.4.8c-.9.5-.6 1-.1 1.6.5.6 1 1.1 1.6 1.6.2.2.7.3.5.7-.4.9 0 1.4.7 1.9.6.4.5.7 0 1.2-1.1 1.1-2.2 2.1-3.2 3.3-1.3 1.5-2.5 3-3.4 4.9.9.2 1.3-.4 1.6-.9.5-.9 1.1-1.7 1.8-2.4 1.9-1.8 3.7-3.8 5.6-5.5s3.1-4 5-5.9c3.9-3.7 7.3-7.8 10.9-11.8.5-.6.9-1.1 1.9-.4-.9-.9-.3-1.3.3-1.7.5-.4 1.2-.5 1.9-.9-1-.6-1-1 0-1.4.6-.3 1.1-.8 1.5-1.3 1.2-1.7 3.2-2.8 4.1-4.8.1-.2.3-.3.4-.4.3-.2.6-.5 1-.2.3.2.1.6 0 .9-.1.3-.4.7.2.7.6.1 1.1-.1 1.5-.5.3-.3.1-.6-.3-.7-.3-.1-.5-.3-.4-.6.2-.4.6-.1.8.1 1.4.9 1.8 2.7 1 4.2-.1-.1-.2-.2-.2-.3.2-.7-.3-1-.8-1.3-.2-.2-.4-.1-.6.1-1.6 1.3-1.4 3.8-3.4 4.9-.1 0 .1.5.1.8 0 .4.1.7-.5.7-1 0-1.4.7-1.7 1.6-.1.4 0 1-.6 1.1-1.1.2-1.4.7-1.1 1.8.1.3-.2.6-.6.6-.5-.1-.3-.5-.2-.7.1-.3.2-.6 0-1-1 .8-1.6 1.9-2.3 2.9s-1.4 2-2.6 2.4c-.3.1-.6.1-.7.4-.1.4.2.5.6.6s.5.4.2.7c-.2.3-.5.2-.7-.1-.4-.9-1-.5-1.6-.2-.5.3-.7.7-1 1.2-.9 1.6-2.8 2.4-3.5 4.2-.1.2-.4.3-.6.4-1.1.5-1.9 1.3-2.6 2.2-2.3 2.9-5.1 5.4-7.2 8.5-.3.5-.9.8-1.3 1.2-1.6 1.8-4 3-3.6 6 .1.7.2 1.1.9 1.3s1.5.3 1.8 1.2c.2.4.5.1.5-.2v-1.1c-.1-.9.3-1.2 1.2-1.3.3 0 .7.1 1 0 .6-.2.8-.8.3-1.1-1.3-.8-.4-1.3.1-1.8.7-.7 1.5-1 2.3-1.4.7-.3 1.4-.7 2-1.1.4-.3.7-.7 0-1.1-1-.6-.3-.9.2-1.1.5-.3 1 0 1.5.3.8.5 1.2.2 1-.7-.3-1.1.3-1.4 1.1-1.7.8-.3 1.7-.3 2.6-.2 1 .1 1.2.5.6 1.3-.3.4-.3.7-.2 1.1.2 7.6.3 15.3.7 22.9.1 3.1 1 6.2 1 9.4 0 3.6 0 7.1.6 10.6 0 .3 0 .5-.1.8-.3 1.4-1.9 1.5-2.3 2.7-.5-.7.1-1.2-.3-1.7-.6 0-.8.6-1 .9-.2.3-.4.6-.7.2-.4-.5-.8-.3-1.2.1-.6.5-1.3.9-2 1-2 .5-4 1-6 1.6-2.8.9-5.7 1.6-8.5 2.4-3.4.9-6.9 1.5-10.1 3.3-.7.4-1.5.5-2.3.3-.4-.1-.6-.1-.5.4-.1.1-.2.1-.2.2-1-.1-1.2 1-1.9 1.2-.4-.5.3-1-.2-1.6-.6.4-.8 1.1-1.5 1.3-5.5 1.6-11.1 3.3-16.6 5.1-1.1.3-2.6.3-3.1 1.2-.5.9-.1 2.3-.1 3.4 0 .6.9 1.5 1.6 1.4.8-.1.8-.7.8-1.4v-.8c0-.6-.1-.9-.8-.6-.3.2-.9.4-1-.2-.1-.5.4-.8.9-.9s1.1.3 1.5.2c.9-.3 2-.3 2.7-.6 4.9-2.3 10.1-3.3 15.3-4.4.6-.1 1.1-.4 1.6.2.2.3.5.2.7-.1 1.1-1.6 2.8-2.3 4.5-2.7 5.5-1.2 10.8-3.1 16.2-4.5 1-.3 1.9-1 3.2-.8.5.1 1-.5 1.5-.5.7 0 1-.3 1-1 0-.2 0-.5.3-.5.4 0 .4.3.5.5s0 .7.6.5c.8-.2 1.7-.4 2.4-1 .6-.4.9-1.3 1.7-.4.1.2.4-.1.7-.2.9-.4 1.8-.6 2.7-.8 1.1-.2 2.4-.3 3.3-1 1.5-1.3 3.2-2 5.1-2.3.5-.1 1.2-.9 1.6.2 0 .1.3.1.5 0 3.3-.9 6.9-1.2 9.7-3.6.1-.1.3-.2.4-.3.3-.2.7-.3.9.1.2.4-.1.7-.4.8-.7.2-1.1.5-1 1.3 0 .5-.3 1-.9 1.1-4.2.9-8.1 2.9-12.4 3.7-.3.1-.7.2-.9.6-.6 1.2-1.3 1.8-2.9 1.6-1.6-.2-2.9 1.1-4.1 2.1-.8.7-.4 1.6-.5 2.4 0 .2-.3.5 0 .7 1.7-.5 3.4-.9 5.1-1.4.6 0 1.1-.2 1.6-.5 2.2-.7 4.4-1.4 6.6-1.9.1 0 .2-.1.2-.2-.8-.1-1.6-1.8-1.2-2.5.2-.3.5-.2.7 0 .9 1 .8.1.9-.4.1-.3.1-.6.1-.9 0 .3.1.3.2.2zm47.6-45.8h-.2c-.5-3.1-1.1-6.2-1.6-9.3-1.3-7.6-2.7-15.3-4-22.9-.1-.7-.3-.9-1-.7-2.2.7-4.3 1.4-6.5 1.9-1.1.3-1.3.6-1.1 1.7l3.6 17.1c2 9.7 4 19.5 6 29.2.2.8.4 1.2 1.4.9 2.3-.8 4.7-1.5 7.1-2.1.9-.2 1.1-.6 1.2-1.4 1-7.3 2-14.6 3-22 .5-3.6 1-7.3 1.5-11 .6.4.5 1 .6 1.5l6 28.5c.1.6.3.8.9.6 2.6-.8 5.2-1.5 7.8-2.3.5-.2.8-.4.8-1 1-7.2 1.9-14.3 2.9-21.5 1.2-8.6 2.3-17.2 3.5-25.8.3-1.9.5-3.9.8-5.9-2.7.8-5.2 1.5-7.7 2.3-.5.1-.8.3-.9.9-.6 5.6-1.3 11.3-1.9 16.9-.7 6.2-1.5 12.4-2.2 18.7-.6-2-1-4.1-1.4-6.2-1.7-8.7-3.4-17.3-5.1-26-.1-.6-.3-.9-1.1-.7-2.2.7-4.4 1.3-6.7 2-.6.2-.9.4-1 1.1-1.4 11.9-3 23.7-4.7 35.5zm32.9 7.2c3.4-1 6.6-2 9.8-2.9.6-.2.7-.5.9-1l2.1-9.6c.1-.6.4-.9 1-1.1l13.2-3.9c.7-.2 1-.1 1.2.6.8 2.6 1.7 5.2 2.4 7.8.2.8.5.9 1.3.7 2.9-.9 5.8-1.8 8.7-2.6.9-.2 1-.5.7-1.4l-15.6-45c-.3-.8-.6-.9-1.3-.7-3.3 1-6.6 2-10 3-.8.2-1.1.6-1.3 1.3-3.1 12.7-6.2 25.4-9.2 38.1-1.2 5.5-2.5 11-3.9 16.7zm77.9-27.8h-.2v-4.1c0-.9-.2-1-1-.7-6 1.8-11.9 3.5-17.9 5.3-1.1.3-1.4.1-1.2-1v-.6c-.3-12.8-.7-25.7-1-38.5 0-.9-.2-1-1.1-.8-3.1 1-6.2 1.9-9.3 2.7-.7.2-.9.5-.9 1.3.5 15.9.9 31.7 1.3 47.6 0 .9-.3 2.2.2 2.5.6.4 1.7-.3 2.5-.5 9.2-2.7 18.4-5.4 27.7-8.1.7-.2 1-.5.9-1.2-.1-1.2 0-2.6 0-3.9zm5 3.2h.2c10.1-3 20.2-5.9 30.3-8.9.7-.2.7-.6.7-1.1-.1-2.6-.2-5.3-.2-7.9 0-.9-.1-1.1-1.1-.8-5.9 1.8-11.8 3.5-17.7 5.2-1.3.4-1.3.4-1.4-1-.3-10.6-.6-21.1-.8-31.7-.1-2.8 0-5.5 0-8.4-.6.1-.9.2-1.1.3-3.1.9-6.1 1.8-9.2 2.7-.9.2-1.2.6-1.1 1.5.3 8.1.5 16.1.7 24.2.2 8.6.5 17.2.7 25.9zm-94.8-157.5c-.9.4-1 .8-1.1 1.2-5.3 11.4-10.7 22.8-16 34.2-3.6 7.8-7.3 15.5-10.9 23.3-.1.3-.5.7-.3 1 .2.4.6.1.9 0 9.1-2.7 18.3-5.4 27.4-8.1.8-.2 1-.5 1-1.3-.1-2.8-.1-5.7-.2-8.5-.3-9.5-.6-18.9-.8-28.4v-13.4zM310 205.9c-1 0-2.1.1-3.1 0-1.5-.1-2.1-1.2-1.4-2.5.4-1 1.2-1.6 2.1-2 2.6-1.2 5.2-1.3 7.8-.1.7.3 1.1.4 1.1-.6-.1-1.4-.1-2.8-.1-4.2 0-.7-.3-.9-.9-.9-2.9-.2-5.7.1-8.3 1.3-3.3 1.4-5.9 3.6-7.1 7.2-1.7 5.1.8 8.5 6.1 8.4.9 0 1.8-.1 2.8-.1h1.4c1.4.1 2 1 1.6 2.3-.3 1.1-1.1 1.7-2.1 2.2-2.9 1.4-5.9 1.5-8.9.1-1.1-.5-1.2-.5-1.2.8s.1 2.6.1 4c-.1.9.4 1.2 1.1 1.2 4.1.4 7.9-.4 11.3-2.6 3.8-2.5 5.8-5.9 5.1-10.6-.3-1.9-1.3-3.1-3.2-3.6-1.3-.4-2.8-.3-4.2-.3zm15.6-9.2v6.9l.3 12.1c0 .7.1 1 1 .7 1.2-.4 2.4-.8 3.6-1 .8-.2 1-.5 1-1.3-.2-5.2-.3-10.3-.5-15.5 0-1.1-.4-2.5.1-3.3.5-.9 2.1-.8 3.2-1.1 1-.3 2.4-.4 3-1.1.6-.7.1-2.1.1-3.1v-.8c0-.5 0-.7-.7-.5-5.7 1.7-11.4 3.4-17.1 5-.4.1-.6.2-.6.7v4.3c2.1-.7 4.2-1.3 6.6-2zM83 281.2c.5-1-.5-1.3-.9-1.9-.1-.2-.2-.4-.5-.3-.1.1-.3.3-.3.5-.1.3.1.4.4.4s.5.2.5.5-.3.6-.5.6c-.9.1-1 .6-.9 1.4 0 .5-.2 1.1-.4 1.6-.2.9-.4 1.8-.1 2.8.9 2.6.9 5.4.9 8.2.1 4.9-.3 9.9.1 14.9 0 .6-.1 1.3.4 1.7.7.8.5 1.5.3 2.3-.3 1.2-.6 2.5-.1 3.8.2.5.5.9 1 .9.5-.1.7-.6.6-1.1 0-.3-.1-.6-.2-.9l-.3-1.8c0-.3.1-.7.3-.8.3-.2.5.3.7.4.3.2.6.6.9.7.9.5 1.3.2 1.3-.8-.2-3.8-.5-7.7-.5-11.5 0-3.5-.9-6.9-.9-10.3 0-2.1 0-4.2-.3-6.2-.2-1.3-.4-2.7-1.3-3.8-.2-.5-.3-.9-.2-1.3zm-7.4 18v6c.1 1.8.9 3.3 2 4.6.5.6 1.3.6 2.1.5.5-.1.6-.3.6-.7 0-2.7 0-5.4-.4-8.1-.5-3.8-1.1-7.6-.9-11.4.1-1.7-.8-2.8-1.5-4.1-.2-.4-.6-.6-1.1-.7-.2 0-.5-.1-.5.1.1 1.4-.9 2.5-.8 3.8.3 3.5.4 7.2.5 10zm4.5 24.4c.8-2.7.9-5.5.6-8.2-.1-1-.2-2-.8-2.9-.2-.4-.5-.8-.9 0-.2.6-.4 1-1.1.3-.3-.3-.9-.2-1.2.3-.4.6-.3 1.2.3 1.5 1 .6 1 1.6 1.4 2.5.6 1.9.7 3.8 1 5.7.1.3.2.6.7.8zm-5.8-23.2c0-.2.1-.4.1-.6.4-2.7-.2-5.5-.1-8.2 0-.5-.3-.5-.6-.5-1 .1-1.2-.2-.6-1 .1-.2.3-.8-.1-.7-.6.1-1.5.1-1.6.7-.2.7-.4 1.7.2 2.2.6.5.6 1 .7 1.5.1.8.2 1.6.6 2.3.5 1.2 1.3 2.3 1.1 3.7-.2.2-.1.5.3.6zm-24.1 19.4c-.1.9-.2 1.8.1 2.6.1.4.3.9.9 1 .6 0 .7-.4.9-.8.3-.8.5-1.7.5-2.5 0-1-.2-1.9-.7-2.7-.3-.4-.8-.6-1.3-.5s-.3.6-.3.9c-.2.6-.1 1.3-.1 2zm20.3-13.4c0-.9-.4-1.6-.8-2.3-.7-1-1.4-1.9-1.5-3.1-.1-.8-.6-.8-1.1-.7-.6.2-.4.6-.3 1.1.6 1.9 1.5 3.6 2.4 5.3.2.3.3.7.8.5.5-.1.6-.5.5-.8zM53.9 269c-.9-.5-1.4-1.2-1.7-2.1-.1-.2 0-.7-.5-.6-.4 0-.6.3-.6.6-.1.5-.3 1.4 0 1.5.8.4 1.6 1.2 2.8.6zm-25.1 40.8c.8-.5 1-2.6.5-3.1-.1-.1-.2-.1-.3-.1-.2 0-.2.2-.2.4-.1.8 0 1.7 0 2.8zm47.8-27c-.3.1-.5.2-.5.5-.1.4.2.6.6.6.2 0 .6.1.5-.3-.1-.2-.1-.7-.6-.8z" class="ws-logo-3"/>
				<path d="M169.4 104c0 4.6-.1 9 0 13.3.2 9.5.4 18.9.8 28.4.1 2.8.1 5.7.2 8.5 0 .8-.2 1.1-1 1.3-9.1 2.7-18.3 5.4-27.4 8.1-.3.1-.7.4-.9 0-.2-.3.1-.7.3-1 3.6-7.8 7.3-15.5 10.9-23.3 5.3-11.4 10.7-22.8 16-34.2.2-.2.2-.7 1.1-1.1z" class="ws-logo-1"/>
				<path d="M91.7 331.4c0-.4-.1-.8 0-1.2 0-.4-.2-1 .5-1 .6-.1 1 .3 1.1.8.1.3 0 .6.1.9-.7.3-1.2.5-1.7.5z"/>
				<path d="M108 240.7c-.5.3-1 .9-1.7.5-.2-.1-.3-.3-.1-.5.5-.6 1.2-.7 1.9-.5.1.1.1.3-.1.5zm0-1.8c-.2-.2-.4.1-.6-.1l.3-.3h.3v.4z" class="ws-logo-4"/>
				<path d="M99.8 329l.2-.2c0 .1 0 .2-.2.2zm.7-4.1c0-.2 0-.2.2-.2 0 .1-.1.1-.2.2z" class="ws-logo-5"/>
				<path d="M94.7 270.9c.6-.5 1.1-1.2 1.4-1.9.1-.2.3-.5 0-.7-.2-.1-.5 0-.6.2-.1.1-.1.2-.2.3-.3.3-.5 1.1-1 .7-.5-.4.3-.7.5-1 .1-.2.3-.3.1-.5-.3-.3-.5 0-.8.1-1.1.5-2.4-.4-2.4-1.6 0-.6.2-.8.8-.4.3.2.5.4.8.6.4.2.8.5 1.3.2s.3-.9.3-1.3c0-.5-.2-.6-.7-.5-.3.1-.7.3-.8-.1-.2-.5.4-.5.7-.6.8-.4 1.7-.8 2.4-1.4.6-.5 1.3-.9.9-2-.3-.7.5-.7.9-.8.7-.2.5.4.5.8v2.3c.1.8.1 1.7.8 2.3.2.2.3.4.1.6-1.4 1.5-.7 3.3-.5 5 .1 1 .5 2 .7 3 .1.3.2.7.2 1.1-.7 3.6.6 7.1.3 10.7-.1 1.5.1 2.9.8 4.3.5 1.1.3 2.4 0 3.7-.1.6-.1 1.1 0 1.7.5 1.7.4 3.5.4 5.2.1 1.7-.1 3.3.7 4.9.3.5.3 1.3.2 1.9-.5 3 .4 6-.4 9-.6 2-.9 2.6-3 2.8.3-.7.5-1.4.5-2.2-.1-.9.1-1.6 1.2-1.9.5-.1.7-.6.1-.9-.6-.3-.5-.8-.5-1.3-.1-4.9-.3-9.7-.4-14.6 0-.6 0-1.3-.6-1.7-.4-.3-.2-.7-.3-1.1-.1-4.6-.3-9.2-.4-13.8 0-.7 0-1.3-.6-1.9-.4-.3-.3-.8-.3-1.2 0-1.5 0-3-.1-4.4-.4-3-.7-3.3-3-3.6z" class="ws-logo-6"/>
				<path d="M92.4 268.5c.1 6.1.3 11.8.4 17.6 0 .7-.1 1.3.6 1.8.4.3.3.8.3 1.2.1 3.6.2 7.3.2 10.9 0 1.6.3 3.3.7 4.8.8 2.6.5 5.2.4 7.9 0 1.1-.1 2.2-.1 3.2 0 .4.2.8-.4 1-.5.1-.9-.1-1.1-.5-.4-.7-.6-1.4-.7-2.1-.5-4.2-.2-8.4-.3-12.6 0-1.4.2-3-.3-4.3-1.4-4.3-.6-8.7-1.1-13-.1-.6 0-1.2-.6-1.6-.3-.2-.2-.7-.2-1-.1-1.4-.1-2.7-.1-4.1 0-.6-.1-1.1-.9-1.1-.9.1-.8-.4-.6-1 .2-.5.5-.9-.1-1.3-.5-.3-.8.2-1 .5-.4.5-.7.5-1-.2-.3-.7-1.1-.9-1.6-1.4-.3-.2-.8-.5-.5-.9.3-.4.7-.5 1.2-.3.1 0 .1.1.2.1 1.6.8 1.6.8 2.3-.9.1-.4.3-.7.4-1.1.3-.8.5-1.3 1.6-.9.9.6 1.5 0 2.3-.7z" class="ws-logo-7"/>
				<path d="M74 254.7c1.3-.2 1.8-.9 2.5-1.5.5-.5 1.3-.6 2-.6.9 0 1.8.1 2.7-.1.3-.1.7-.1.7-.3.4-1.6 1.9-1.2 3-1.8.1.8-.3 1.2-.8 1.2-1.6.2-2.3 1.5-3.4 2.4-.4.3-.5.6-1 .2-.7-.5-1.3-.3-1.8.3-.4.4-.6 1-.3 1.4.3.5.8.2 1.3.1.6-.1 1.5-.9 1.8-.1.3 1-.9.6-1.4.9s-.8.6-.8 1.3c0 1.5.1 2.6 1.5 3.6 1.2.8 1.2 1.4.3 2.6-.4.6-.8 1.1-1.3 1.6-.3.3-.5 1-1.2.8.3-.7-1.1-1.1-.3-1.8.3-.3.1-.6-.1-.8-.4-.5-.5-1.2-.5-1.8 0-1 .2-2-.8-2.7-.3-.2-.3-.7-.1-1.1.2-.4.5-.4.8-.2.4.2.4-.1.5-.4.3-1-.2-1.6-1-2.1-.6-.3-1.3-.6-2.3-1.1z" class="ws-logo-8"/>
				<path d="M92.9 249.2c0 1.2-.5 2-1.4 2.5-2.2 1.2-3.7 3.2-4.9 5.3-.4.7-.9 1.4-1.6 1.9-.2-.5 0-.9.3-1.3.7-1 .2-1.4-.7-1.8-.3-.1-.7-.2-1-.4-.4-.2-.6-.5-.6-1s.3-.6.7-.7c.8-.2.9-1.1 1.6-1.4.1.1.2.2.2.3.2 1.3.9 1.6 2.1.9.4-.3.4-.6 0-.8-1-.7 0-1.2.3-1.6.3-.5.6-.7 1.1 0 .4.5 1.1-.1 1.6-.3.7-.4 1.3-1.2 2.3-1.6zm-5.1-4.6c.6-1 1.6-1.3 2.6-1.6 1-.3 2-.5 2.6-1.5.2-.3.6-.3.8-.4.9-.3 1.9-.6 2.9-.8 1-.3 1.9-.5 2.7-1.4.5-.6 1.3-.9 2.1-1 .3 0 .6.1.7.4.1.3-.2.4-.4.5-.5.2-1 .4-1.5.7-.4.2-.5.7-.5 1.2s.4.4.7.4.6.1.4.5c-.1.4-.4.7-.8.4-1.1-.8-1.7-.3-2.3.6-.5.7-1.4.8-2.2.9-1 .1-1.9 0-2.9.1-1.1 0-2.3.2-3.1 1.1-.6.8-1.2.5-1.8-.1zm6.4-1.7l2.1-.6c.2-.1.4-.2.4-.4s-.2-.3-.4-.3c-.9 0-1.7.3-2.1 1.3z" class="ws-logo-8"/>
				<path d="M68.8 262.6c-.9.5-.5 1.9-1.4 2.7-1.9 1.6-3.7 3.4-4.8 5.7-.2.3-.4.6-.8.7-.2.1-.4.2-.7 0-.2-.2 0-.4.1-.5.1-.3.3-.7.5-.9.8-.8 2.1-1.2 1.8-2.7 0-.1.3-.2.5-.3.7-.3 1.2-.7 1.4-1.4.5-1.6 2.1-2.2 2.8-3.6.1-.2.3-.2.5-.2.1 0 .1.1.1.5z" class="ws-logo-5"/>
				<path d="M75 261.2c-.7 1-.7 2-.4 2.9.2.5.3 1 .2 1.5-.1 1.2-.4 1.3-1.5.9-.8-.3-1.5-.4-1.2-1.5.1-.4.3-.6.6-.2.2.2.2.7.7.3.4-.4.3-.8 0-1.2-.7-1.1-.1-2.3 1.6-2.7z" class="ws-logo-8"/>
				<path d="M93.1 248.8c.1-.4.4-.5.6-.7.3-.2.7-.5.4-.9-.4-.4-.9-.1-1.1.2-.4.5-.6 1.2-1.6.9-.3-.1-.2.7-.5 1l-.3.3c-.2.1-.3-.1-.3-.3-.1-.7-.3-1.5.5-2 1.1-.7 2.2-1.2 3.6-.8.6.2 1 .5.4 1.1-.5.4-.6 1.4-1.7 1.2z" class="ws-logo-9"/>
				<path d="M84.1 258.1c-.1 1.6-.6 2.9-1.7 4-.2.2-.5.7-.9.2-.3-.3-.5-.8 0-1.1.8-.4 1-1.4 1.7-1.9.4-.3 0-.8-.2-1.1s-.8-.6-.5-1.1c.2-.4.7-.5 1.1-.4.5.1.3.7.4 1.1.1.1.1.2.1.3zm10.4 61.1c-.3 1.4-1.6 2.4-2.9 2.4-.7 0-.6-.3-.4-.8.3-1.1 1.6-1.7 3.3-1.6z" class="ws-logo-5"/>
				<path d="M75.7 244.8c-1 1.9-1.5 3.9-3.6 4.7-.1-.8 2.7-4.4 3.6-4.7zm28.1 13c-1 1.2-.4 2.6-.8 3.9-.1.2-.1.3-.4.3s-.6 0-.8-.2c-.2-.3-.2-.6 0-.8.5-.5 1.5-1 .2-1.8-.2-.1.9-1.7 1.2-1.8.4 0 .6 0 .6.4z" class="ws-logo-9"/>
				<path d="M64.3 273.8c.1-.9.5-1.4.8-2 .2-.4.4-.9.7-1.3.3-.4 0-1.5.7-1.3s.1 1.1.1 1.6c-.1 1.6-1.2 2.1-2.3 3z" class="ws-logo-5"/>
				<path d="M107.7 238.5l-.3.3c-1-.2-2-.2-2.9.2-.2.1-.5.3-.7-.1-.1-.3.1-.4.3-.5.7-.4 1.5-.7 2.3-.8.7-.1 1.3.1 1.3.9z" class="ws-logo-9"/>
				<path d="M74.4 258.3c-.4.8-.8 1.6-1.3 2.4-.2.3-.7.5-1 .1s.1-.7.4-.8c.7-.4 1.2-.8 1-1.7-.1-.4.3-.7.7-.7.3-.1.1.3.2.7z" class="ws-logo-4"/>
				<path d="M87.3 245.6c-.6.8-1 1.6-1.9 1.9-.3.1-.5.2-.8-.1-.2-.2 0-.5.1-.6.6-.8 1.1-1.8 2.6-1.2z" class="ws-logo-5"/>
				<path d="M74.6 270.3v-1.7c0-.8.6-1.3 1.4-1.1.5.1.3.4.2.6-.1.9-.6 1.6-1.6 2.2zm26.7-8.5c-.1.9-.2 1.6-.3 2.3 0 .2-.1.4-.3.4-.4 0-.6-.2-.7-.5-.4-.7.1-1.7 1.3-2.2z" class="ws-logo-9"/>
				<path d="M68.9 254.2c.1-.7.5-1 .8-1.4.6-.6 1.3-1.2 1.3-2.2 0-.2.1-.4.4-.3.1 0 .2.3.2.4-.1 1.2-1.6 3.1-2.7 3.5z" class="ws-logo-4"/>
				<path d="M101.1 259.3c-.2.2.1.9-.4.8-.6-.1-1.1-.5-1.1-1.2 0-.5.2-.7.7-.7.7 0 .8.4.8 1.1zm-10.5-13.6c.6-1.1 1.5-1.2 2.5-1.2.5 0 .2.5 0 .6-.7.6-1.6.7-2.5.6z" class="ws-logo-5"/>
				<path d="M62.5 249.3c-1-.7-.6-1.5-.5-2.3 0-.1.2-.2.4-.2.3-.1.3.2.4.3.1.7-.1 1.4-.3 2.2zm34.7-3.9c-.1.5-.4.7-.6.9-.3.2-.5.1-.6-.2-.1-.2-.3-.3-.4-.4-.3-.2-.8-.3-.6-.7.3-.5.8-.2 1.1 0 .3.3.8.2 1.1.4z" class="ws-logo-9"/>
				<path d="M60 259.3c.9.3.9 1 1 1.7 0 .4-.3.5-.6.6-.5.1-.5-.3-.5-.6-.1-.6 0-1.1.1-1.7zm19.7-8.7c-.2.6-.8.8-1.4.9-.4.1-.9-.1-.8-.5.2-.7 1.1-.5 1.6-.8.3 0 .6 0 .6.4z" class="ws-logo-5"/>
				<path d="M67.5 256.1c-.3 1.1-.9 2.1-2 2.9.4-1.4.9-2.4 1.9-3.1 0 .2.1.2.1.2z" class="ws-logo-4"/>
				<path d="M76.7 250.3c0 .2 0 .3-.1.4-.5.7-1.2.9-2 .7-.1 0-.3-.3-.3-.3.4-.7 1.1-.7 1.7-.9.3 0 .5.1.7.1z" class="ws-logo-5"/>
				<path d="M71.4 263.1c-.3 0-.8 0-.7-.4.2-.7.9-.7 1.4-.8.2-.1.6.1.5.3-.1.6-.6.8-1.2.9zm-5.6-11.2c0 .4-1.5 1.2-1.9.9-.2-.1-.3-.4-.1-.6.5-.5 1.1-.6 1.7-.7.2 0 .3.2.3.4z" class="ws-logo-9"/>
				<path d="M79.7 275.7c-.1 0-.2-.1-.2-.2s0-.3.1-.4c.4-.4.9-.7.9-1.3 0-.1.2-.2.4-.2.1 0 .2.1.2.2.2.4-.9 1.9-1.4 1.9zm-19.8-8.2c-.2 1.3-.2 1.4-1.3 2.1 0-1 .1-1.3 1.3-2.1zm25 2c.1 0 .3.1.2.4-.1.3-.2.7-.5 1-.3.3-.7 1-1 .7-.4-.3.2-.7.5-1 .4-.4.1-1 .8-1.1zM73.3 282c-.2.4-.4.7-.6 1s-.4.7-.9.7c-.1 0-.3-.2-.3-.3-.1-.5.4-.5.6-.7.3-.3.5-.5.6-.9.1-.2.2-.2.4-.1.1 0 .1.2.2.3z" class="ws-logo-4"/>
				<path d="M75.1 252.9c0 .4-.3.6-.3.5-.4-.4-1.2-.4-1.4-1-.1-.2.2-.7.4-.6.4.4 1 .7 1.3 1.1z" class="ws-logo-9"/>
				<path d="M87.1 248.9c.3-.1.5 0 .5.3-.1.6-.6.8-1.1.8-.3 0-.6 0-.6-.4 0-.2.6-.6 1.2-.7z" class="ws-logo-5"/>
				<path d="M101.8 256.8c.3-1.2.4-1.3 1.3-2 0 1-.1 1.2-1.3 2z" class="ws-logo-4"/>
				<path d="M63.7 254.5c-.2.7-.8.6-1.3.8-.3.1-.3-.2-.3-.4.1-.6.6-.7 1.1-.8.3 0 .5 0 .5.4zm30.1 4.8c0-1.1.9-1.5 1.1-2.2 0 0 .3-.1.3 0 .1.1.1.3.1.4-.2.7-.8 1.2-1.5 1.8z" class="ws-logo-9"/>
				<path d="M80.9 259.4c0 .4 0 .9-.4.9-.6 0-.4-.6-.4-.9s-.1-.9.4-.9.3.6.4.9z" class="ws-logo-5"/>
				<path d="M38.4 272.7c0 .3 0 .8-.4.9s-.5-.4-.5-.7c0-.3 0-.8.4-.9.4-.1.4.4.5.7zm69.9 44.8c0 .3-.2.6-.6.6-.3 0-.4-.2-.4-.5 0-.4.2-.8.7-.8.2 0 .3.3.3.7zm-30.1-76c-.1.4-.3.7-.7.8-.3.1-.3-.2-.3-.4 0-.4.3-.6.7-.7.1-.1.3 0 .3.3zm19.6 16.2c0 .3-.1.5-.4.6-.3 0-.4-.1-.4-.4s.2-.5.5-.6c.2-.1.3.1.3.4z" class="ws-logo-4"/>
				<path d="M105.7 246.6c-.2.3-.4.6-.8.8-.2-.6.3-.8.6-1.1 0 .1.1.2.2.3zm-36.1 20.7c.4.4 0 .6-.2.8-.3-.4-.1-.6.2-.8zm-.3.7c0 .2.1.5-.3.5-.1-.3 0-.5.3-.5z" class="ws-logo-3"/>
				<path d="M67.4 256c0-.1 0-.2.2-.1v.3c-.1-.1-.2-.1-.2-.2z" class="ws-logo-4"/>
				<path d="M53.4 332.9c.1.1.1.3 0 .4l-.2-.2.2-.2z" class="ws-logo-3"/>
				<path d="M201.2 242.2c.7 2 1.3 4.1 2 6.1 1 3.1 2 6.3 3 9.4.2.7.3 1-.6 1.2-2.9.8-5.8 1.7-9 2.6 1.5-6.6 2.9-13 4.3-19.4.1.1.2.1.3.1z" class="ws-logo-10"/>
			</g>
		</svg>
				</div><!-- div.svg-icon -->
				</a>
				<a target="_blank" href="https://www.facebook.com/247WallSt" title="Find us on Facebook" class='navbar-item navbar-social is-hidden-desktop first'>
					<div style="width: 20px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" viewBox="0 0 24 24">
			<path d="M17,2V2H17V6H15C14.31,6 14,6.81 14,7.5V10H14L17,10V14H14V22H10V14H7V10H10V6A4,4 0 0,1 14,2H17Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</a>
		<a target="_blank" href="https://twitter.com/247wallst" title="Follow us on Twitter" class='navbar-item navbar-social is-hidden-desktop'>
					<div style="width: 20px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" viewBox="0 0 24 24">
			<path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</a>
		<a target="_blank" href="//feeds.feedburner.com/typepad/RyNm" title="Subscribe" class='navbar-item navbar-social is-hidden-desktop'>
					<div style="width: 20px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" viewBox="0 0 24 24">
			<path d="M5,3H19A2,2 0 0,1 21,5V19A2,2 0 0,1 19,21H5A2,2 0 0,1 3,19V5A2,2 0 0,1 5,3M7.5,15A1.5,1.5 0 0,0 6,16.5A1.5,1.5 0 0,0 7.5,18A1.5,1.5 0 0,0 9,16.5A1.5,1.5 0 0,0 7.5,15M6,10V12A6,6 0 0,1 12,18H14A8,8 0 0,0 6,10M6,6V8A10,10 0 0,1 16,18H18A12,12 0 0,0 6,6Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</a>
				<div class="navbar-burger burger" data-target="wallst-nav-menu">
			<span></span>
			<span></span>
			<span></span>
		</div>
				</div>
				<div id="wallst-nav-menu"  class="navbar-menu"  >				<div class="navbar-start"  >				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="https://247wallst.com/./business/"  >		Business		</a>
				<div class="navbar-dropdown"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/./aerospace-defense/"  >		Aerospace &amp; Defense		</a>
				<a class="navbar-item"  href="https://247wallst.com/./autos/"  >		Autos		</a>
				<a class="navbar-item"  href="https://247wallst.com/./banking-finance/"  >		Banking &amp; Finance		</a>
				<a class="navbar-item"  href="https://247wallst.com/./commodities-metals/"  >		Commodities &amp; Metals		</a>
				<a class="navbar-item"  href="https://247wallst.com/./consumer-products/"  >		Consumer Products		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/./energy-business/"  >		Energy Business		</a>
				<a class="navbar-item"  href="https://247wallst.com/./healthcare-business/"  >		Healthcare Business		</a>
				<a class="navbar-item"  href="https://247wallst.com/./industrials/"  >		Industrials		</a>
				<a class="navbar-item"  href="https://247wallst.com/./infrastructure/"  >		Infrastructure		</a>
				<a class="navbar-item"  href="https://247wallst.com/./media/"  >		Media		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/./retail/"  >		Retail		</a>
				<a class="navbar-item"  href="https://247wallst.com/./services/"  >		Services		</a>
				</div>
				<div class='cat-posts-div column cat-left is-one-quarter'>
					<div class="title is-4 is-family-condensed is-uppercase has-text-weight-light"  >		Trending		<div style="padding-left: 50px;" class="svg-icon  icon-baseline" >
				<svg style="padding: 3px 0;" class="has-fill-wallst-green" viewBox="0 0 24 24">
			<path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</div>
				<div class="post-widget post-left"  style=""  >				<div class='media' style=''>
				<div class='media-left' style=''>
			<figure class='thumbnail image is-crop-100x100'>
				<a class='is-link' href='https://247wallst.com/technology-3/2020/07/01/what-is-great-for-corning-looks-even-better-for-apple-and-best-buy/' >
					<img src='https://247wallst.com/wp-content/uploads/2017/12/buying-televisions.jpg?w=200' />
				</a>
					</figure>
		</div>
						<div class="media-content"  >				<div class='title title-widget'>
				<a class='is-link' href='https://247wallst.com/technology-3/2020/07/01/what-is-great-for-corning-looks-even-better-for-apple-and-best-buy/' >
						<h3 class='title is-6'>What Is Great for Corning Looks Even Better for Apple...</h3>
					</a>
				</div>
				<div class='post-excerpt '>
			<span>On top analysts sees Corning as a winner, based on the coming...</span>
		</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="https://247wallst.com/./technology-3/"  >		Technology		</a>
				<div class="navbar-dropdown"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/./apps-software/"  >		Apps &amp; Software		</a>
				<a class="navbar-item"  href="https://247wallst.com/./consumer-electronics/"  >		Consumer Electronics		</a>
				<a class="navbar-item"  href="https://247wallst.com/./telecom-wireless/"  >		Telecom &amp; Wireless		</a>
				<a class="navbar-item"  href="https://247wallst.com/companies/aapl/"  >		AAPL		</a>
				<a class="navbar-item"  href="https://247wallst.com/companies/fb/"  >		FB		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/companies/goog/"  >		GOOG		</a>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="https://247wallst.com/./investing/"  >		Investing		</a>
				<div class="navbar-dropdown"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/topics/analyst-upgrades/"  >		Analyst Upgrades		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/bankruptcy/"  >		Bankruptcy		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/warren-buffett/"  >		Buffett		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/corporate-governance/"  >		Corporate Governance		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/corporate-performance/"  >		Corporate Performance		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/topics/dividends-and-buybacks/"  >		Dividends and Buybacks		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/earnings/"  >		Earnings		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/etfs-and-mutual-funds/"  >		ETFs and Mutual Funds		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/international-markets/"  >		International Markets		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/ipos-and-secondaries/"  >		IPOs and Secondaries		</a>
				</div>
				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/topics/mergers-and-acquisitions/"  >		Mergers and Acquisitions		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/personal-finance/"  >		Personal Finance		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/rumors/"  >		Rumors		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/value-investing/"  >		Value Investing		</a>
				</div>
				<div class='cat-posts-div column cat-left is-one-quarter'>
					<div class="title is-4 is-family-condensed is-uppercase has-text-weight-light"  >		Trending		<div style="padding-left: 50px;" class="svg-icon  icon-baseline" >
				<svg style="padding: 3px 0;" class="has-fill-wallst-green" viewBox="0 0 24 24">
			<path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</div>
				<div class="post-widget post-left"  style=""  >				<div class='media' style=''>
				<div class='media-left' style=''>
			<figure class='thumbnail image is-crop-100x100'>
				<a class='is-link' href='https://247wallst.com/investing/2020/07/07/top-analyst-upgrades-and-downgrades-ambarella-annaly-cinedigm-fortinet-kinder-morgan-3m-nikola-nvidia-tesla-uber-yeti-and-more/' >
					<img src='https://247wallst.com/wp-content/uploads/2018/07/stock-market.jpg?w=200' />
				</a>
					</figure>
		</div>
						<div class="media-content"  >				<div class='title title-widget'>
				<a class='is-link' href='https://247wallst.com/investing/2020/07/07/top-analyst-upgrades-and-downgrades-ambarella-annaly-cinedigm-fortinet-kinder-morgan-3m-nikola-nvidia-tesla-uber-yeti-and-more/' >
						<h3 class='title is-6'>Top Analyst Upgrades and Downgrades: Ambarella,...</h3>
					</a>
				</div>
				<div class='post-excerpt '>
			<span>Tuesday&#039;s top analyst upgrades and downgrades included...</span>
		</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="https://247wallst.com/./economy/"  >		Economy		</a>
				<div class="navbar-dropdown"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/./energy-economy/"  >		Energy		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/government-regulation/"  >		Government Regulation		</a>
				<a class="navbar-item"  href="https://247wallst.com/./healthcare-economy/"  >		Healthcare		</a>
				<a class="navbar-item"  href="https://247wallst.com/./housing/"  >		Housing		</a>
				<a class="navbar-item"  href="https://247wallst.com/./jobs/"  >		Jobs		</a>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-item has-dropdown is-hoverable is-mega"  >				<a class="navbar-link"  href="https://247wallst.com/./special-report/"  >		Special Report		</a>
				<div class="navbar-dropdown"  >				<div class="container"  >				<div class="columns is-gapless is-centered"  >				<div class="column is-one-fifth"  >				<a class="navbar-item"  href="https://247wallst.com/topics/brands-and-products/"  >		Brands and Products		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/cities/"  >		Cities		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/countries/"  >		Countries		</a>
				<a class="navbar-item"  href="https://247wallst.com/topics/states/"  >		States		</a>
				</div>
				<div class='cat-posts-div column cat-left is-one-quarter'>
					<div class="title is-4 is-family-condensed is-uppercase has-text-weight-light"  >		Trending		<div style="padding-left: 50px;" class="svg-icon  icon-baseline" >
				<svg style="padding: 3px 0;" class="has-fill-wallst-green" viewBox="0 0 24 24">
			<path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</div>
				<div class="post-widget post-left"  style=""  >				<div class='media' style=''>
				<div class='media-left' style=''>
			<figure class='thumbnail image is-crop-100x100'>
				<a class='is-link' href='https://247wallst.com/special-report/2020/07/07/50-popular-restaurants-that-wont-reopen-after-the-pandemic-2/' >
					<img src='https://247wallst.com/wp-content/uploads/2020/06/GettyImages-1221213487.jpg?w=200' />
				</a>
					</figure>
		</div>
						<div class="media-content"  >				<div class='title title-widget'>
				<a class='is-link' href='https://247wallst.com/special-report/2020/07/07/50-popular-restaurants-that-wont-reopen-after-the-pandemic-2/' >
						<h3 class='title is-6'>50 Popular Restaurants That Won’t Reopen After the...</h3>
					</a>
				</div>
				<div class='post-excerpt '>
			<span>Source: Couresty of Bernie R. via Yelp Nevada: Morels French...</span>
		</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				</div>
				<div class="navbar-end"  >				<a target="_blank" href="https://www.facebook.com/247WallSt" title="Find us on Facebook" class='navbar-item navbar-social first'>
					<div style="width: 20px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" viewBox="0 0 24 24">
			<path d="M17,2V2H17V6H15C14.31,6 14,6.81 14,7.5V10H14L17,10V14H14V22H10V14H7V10H10V6A4,4 0 0,1 14,2H17Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</a>
		<a target="_blank" href="https://twitter.com/247wallst" title="Follow us on Twitter" class='navbar-item navbar-social'>
					<div style="width: 20px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" viewBox="0 0 24 24">
			<path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</a>
		<a target="_blank" href="//feeds.feedburner.com/typepad/RyNm" title="Subscribe" class='navbar-item navbar-social'>
					<div style="width: 20px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" viewBox="0 0 24 24">
			<path d="M5,3H19A2,2 0 0,1 21,5V19A2,2 0 0,1 19,21H5A2,2 0 0,1 3,19V5A2,2 0 0,1 5,3M7.5,15A1.5,1.5 0 0,0 6,16.5A1.5,1.5 0 0,0 7.5,18A1.5,1.5 0 0,0 9,16.5A1.5,1.5 0 0,0 7.5,15M6,10V12A6,6 0 0,1 12,18H14A8,8 0 0,0 6,10M6,6V8A10,10 0 0,1 16,18H18A12,12 0 0,0 6,6Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</a>
				<div class="navbar-search navbar-item has-dropdown is-hoverable is-mega is-arrowless"  >				<a class="navbar-link navbar-social is-arrowless"  href="#"  >				<div style="width: 20px;" class="svg-icon " >
				<svg style="height: 100%; width: 100%;" class="" viewBox="0 0 24 24">
			<path d="M9.5,3A6.5,6.5 0 0,1 16,9.5C16,11.11 15.41,12.59 14.44,13.73L14.71,14H15.5L20.5,19L19,20.5L14,15.5V14.71L13.73,14.44C12.59,15.41 11.11,16 9.5,16A6.5,6.5 0 0,1 3,9.5A6.5,6.5 0 0,1 9.5,3M9.5,5C7,5 5,7 5,9.5C5,12 7,14 9.5,14C12,14 14,12 14,9.5C14,7 12,5 9.5,5Z" />
		</svg>
				</div><!-- div.svg-icon -->
				</a>
				<div class="navbar-dropdown navbar-dropdown-flex"  >				<div class="container"  >				<div class="navbar-search-form-div"  >				<form id="searchform"  class="field has-addons"  method="get"  action="https://247wallst.com"  >				<input type="text"  name="s"  value=""  placeholder="Search 24/7 Wallst."  id="searchbox"  class="input"  >				<input type="submit"  value="Search"  id="site_search_button"  class="subscribe button"  >				</form>
		</div>
				</div>
				</div>
				</div>
				</div>
				</div>
						</nav>
			</header><!-- #masthead -->

			<div id="content" class="site-content is-full-height">
				<section id="single_content" class="section column">
			<div class="container">

					<div id="interstitial" class="">
				<script type="text/javascript">
					if ( ! __wallst_pii_detected ) {
												if ( ! wallst_is_mobile ) {
													var div_id_to_display = decodeURIComponent( 'interstitial' );
							googletag.cmd.push(function() { googletag.display( div_id_to_display ); });
												}
											}
				</script>
			</div>
					<div class="columns main-content"  >				<div class="entry-content column content primary is-two-thirds">
					<div class=""  style="padding-bottom: 10px;"  >				<div class=""  >				<div class='category tags '>
			<span class='tag is-dark is-uppercase'>Healthcare Business</span>
		</div>
				<div class='title title-widget'>
					<h1 class='title is-2'>Biogen Could Still Have Massive Upside From Its Alzheimer&#039;s Drug</h1>
					</div>
				<div class='author is-size-9 is-italic has-text-grey-darker has-text-weight-medium'><span>
		<a href="https://247wallst.com/author/chris-lange/">Chris Lange</a>		
		</span>
		</div>
				<div class='post-date is-italic has-text-grey is-size-7 has-text-weight-medium '>
			<div>July 8, 2020 10:00 am</div>
					</div>
				</div>
				</div>
		<p>Biogen Inc. (<a href="https://247wallst.com/companies/biib/" target="_blank" rel="noopener noreferrer">NASDAQ: BIIB</a>) may be on track to be one of the first companies with a meaningful treatment for Alzheimer’s disease (AD), and this could have huge implications for the disease and the stock.<p>The company announced that it completed its submission of a Biologics License Application (BLA) to the U.S. Food and Drug Administration (FDA) for the approval of aducanumab. The completed submission followed ongoing collaboration with the FDA and includes clinical data from the Phase 3 Emerge and Engage studies, as well as the Phase 1b Prime study.</p><div id="dfp-in-text" class="">
				<script type="text/javascript">
					if ( ! __wallst_pii_detected ) {
													var div_id_to_display = decodeURIComponent( 'dfp-in-text' );
							googletag.cmd.push(function() { googletag.display( div_id_to_display ); });
											}
				</script>
			</div><p>As part of the completed submission, Biogen has requested Priority Review. If approved, aducanumab would become the first therapy to reduce the clinical decline of AD and also would be the first therapy to demonstrate that removing amyloid beta resulted in better clinical outcomes.</p><p>Despite this groundbreaking work, boutique brokerage firm Wedbush reiterated its Neutral rating for Biogen with a $295 price target, which implies upside of 10% from the most recent closing price of $268.35. Wedbush detailed in its report:</p><blockquote>
<p>For our part, the filing represents a large and complicated one and while we don’t rule out the potential for Priority Review, in the current COVID-19 environment we do wonder about resource availability. Aducanumab remains out of our formal estimates and we continue to hold a cautious outlook on the name heading into the review process.</p>
</blockquote><script src="//ib.3lift.com/ttj?inv_code=247wallstreet_mid_article"></script><p>If the FDA grants Priority Review, a PDUFA date would be set six months from the acceptance date, while Standard Review would look more like an eight-month timeline. Either way, this translates to the earliest potential commercial entry in 2021.</p><p>Biogen stock traded up over 7% to $287.77 Wednesday morning. It has a 52-week range of $215.78 to $374.99, and the consensus price target is $304.46.</p><p>		</p><div class="recirc recirc-graphic">
			<a href="https://247wallst.com/technology-3/2020/07/08/semiconductor-use-in-cars-is-exploding-5-stocks-to-buy-now/" id="4699274545f05ec435dea2">
				<img class="recirc-graphic-img" src="https://247wallst.com/wp-content/uploads/2020/07/imageForEntry1-2b8.jpg?h=70" alt="">24/7 Wall St.<br>
				<strong>Semiconductor Use in Cars Explodes: 5 Stocks to Buy Now</strong>
			</a>
		</div><script type="text/javascript">
		wallst_recirc_link_tracking_init( "4699274545f05ec435dea2", "graphic" );
	</script><section id="email-subscribe" class="section section-email-sub single-email-sub">
						<div style="" class="svg-icon wallst-two-four-svg">
				<svg style="" class="" viewbox="0 0 439 350">
			<path fill-rule="evenodd" clip-rule="evenodd" d="M244.079 302.381L72.1119 348.46L62.1271 311.196L119.011 206.636C132.572 179.16 137.597 158.872 134.087 145.774C131.243 135.159 126.766 127.705 120.657 123.412C114.548 119.118 107.093 118.151 98.2917 120.509C89.603 122.837 83.5415 128.425 80.107 137.273C76.6725 146.12 76.4379 156.077 79.4031 167.143L22.1934 182.473C18.139 167.341 18.1748 152.355 22.3009 137.512C26.427 122.67 34.2357 109.837 45.7273 99.0116C57.2188 88.1866 71.2581 80.552 87.8456 76.1074C114.476 68.9718 136.633 69.6307 154.318 78.084C172.003 86.5374 183.932 102.282 190.104 125.318C192.707 135.029 193.435 144.97 192.29 155.14C191.145 165.311 188.119 176.469 183.21 188.617C178.301 200.764 169.653 217.574 157.266 239.048L135.294 284.329L232.279 258.342L244.079 302.381ZM388.041 160.51L413.091 153.798L424.892 197.836L399.841 204.549L413.865 256.887L356.825 272.171L342.801 219.833L247.508 245.366L234.773 211.381L290.88 26.0615L290.744 25.5533L347.784 10.2694L388.041 160.51ZM331.001 175.794L286.655 187.676L308.657 106.623L310.668 99.9113L331.001 175.794Z"></path>
		</svg>
				</div><!-- div.svg-icon -->
						<div class="container">
					<div class="subscribe-message">
						<div>Subscribe to Our Newsletter</div>
											</div>
							<div class="email-input-div">				<form id="newsletter-subscribe-homepage" class="field has-addons" method="post" target="blank" action="https://www.aweber.com/scripts/addlead.pl">				<input type="hidden" name="listname" value="awlist5277011">				<input type="hidden" name="custom form name" value="top-nav-email-form">				<input type="hidden" name="meta_message" value="1">				<input type="hidden" name="meta_required" value="email">				<input type="hidden" name="meta_forward_vars" value="1">				<input type="text" name="email" value="" placeholder="Your Email Address" id="recipient_email_homepage" class="recipient_email input" style="height: 45px;">				<input type="submit" name="submit" value="Subscribe" id="new_subscribe_button" class="subscribe button js-onclick-new-subscibe" style="height: 45px;">				</form>
		</div>
						</div>
			</section></p>
		<div id="post-footer"></div><!-- #post-footer-->
				<script id="mNCC" language="javascript">
			medianet_width = ! wallst_is_mobile ? '645' : '300';
			medianet_height = ! wallst_is_mobile ? '1260' : '1270';
			medianet_crid = ! wallst_is_mobile ? '567875254' : '836959965';
			medianet_versionId = "111299";
			(function() {
				var isSSL = 'https:' == document.location.protocol;
				var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU5F4US8' + (isSSL ? '&https=1' : '');
				document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
			})();
		</script>
					<script>
				if ( ! wallst_is_mobile ) {
					document.write('<scr' + 'ipt async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="6605da31-a9c1-4b0e-8e21-c440ef258893"></scr' + 'ipt>');
				}
			</script>
			<div id="connatixWrapper"></div>
					<div class="entry-meta">
		<span>Read more:
		<span itemprop="keywords">
							<a href="https://247wallst.com/./healthcare-business/" ref="http://category">Healthcare Business</a>, 								<a href="https://247wallst.com/companies/biib/" ref="http://post_tag">BIIB</a>, 								<a href="https://247wallst.com/topics/biotech/" ref="http://keywords">biotech</a>, 								<a href="https://247wallst.com/topics/healthcare/" ref="http://keywords">healthcare</a>						</span>
		</div>
				</div><!-- .entry-content -->
				<div class='column is-one-third is-hidden-mobile secondary'>
			<div class='secondary_inner'>
				<div></div> <!--Empty div for sticky behavior -->
						<div id=""  class="ad-div sidebar-div stickLoop boxA"  >					<div id="dfp-sidebar-1" class="">
				<script type="text/javascript">
					if ( ! __wallst_pii_detected ) {
												if ( ! wallst_is_mobile ) {
													var div_id_to_display = decodeURIComponent( 'dfp-sidebar-1' );
							googletag.cmd.push(function() { googletag.display( div_id_to_display ); });
												}
											}
				</script>
			</div>
					</div>
								<div id=""  class="ad-div sidebar-div stickLoop boxB"  >					<div id="dfp-sidebar-2" class="">
				<script type="text/javascript">
					if ( ! __wallst_pii_detected ) {
												if ( ! wallst_is_mobile ) {
													var div_id_to_display = decodeURIComponent( 'dfp-sidebar-2' );
							googletag.cmd.push(function() { googletag.display( div_id_to_display ); });
												}
											}
				</script>
			</div>
					</div>
								<div id=""  class="ad-div sidebar-div stickLoop boxC"  >					<div id="dfp-sidebar-3" class="">
				<script type="text/javascript">
					if ( ! __wallst_pii_detected ) {
												if ( ! wallst_is_mobile ) {
													var div_id_to_display = decodeURIComponent( 'dfp-sidebar-3' );
							googletag.cmd.push(function() { googletag.display( div_id_to_display ); });
												}
											}
				</script>
			</div>
					</div>
								<div id=""  class="ad-div sidebar-div stickLoop boxD"  >				<div id="389657298">
			<script type="text/javascript">
				if ( ! wallst_is_mobile ) {
					try {
						window._mNHandle.queue.push(function () {
							window._mNDetails.loadTag("389657298", "300x600", "389657298");
						});
					}
					catch (error) {}
				}
			</script>
		</div>
				</div>
					</div>
		</div>
				</div>
		
			</div><!-- .container -->
		</section><!-- #primary -->
				</div><!-- #content -->

					<div id="unit_92568" class='mixi-footer-ad is-hidden-mobile'><a href="https://mixi.media/" rel="nofollow"></a></div>
			<script type="text/javascript" charset="utf-8">
			(function() {
				if ( ! wallst_is_mobile ) {
					var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
					sc.src = '//mixi.media/data/js/92568.js'; sc.charset = 'utf-8';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
				}
			}());
			</script>
			
		<footer id="colophon" class="site-footer">
			<nav id="site-navigation" class="navbar">
						<div class="navbar-item"  >				<a class="navbar-link is-arrowless"  href="/"  >		Home		</a>
				</div>
				<div class="navbar-item"  >				<a class="navbar-link is-arrowless"  href="https://247wallst.com/about/"  >		About Us		</a>
				</div>
				<div class="navbar-item"  >				<a class="navbar-link is-arrowless"  href="https://247wallst.com/disclaimer-and-terms-of-use/"  >		Disclaimer and Terms of Use		</a>
				</div>
				<div class="navbar-item"  >				<a class="navbar-link is-arrowless"  href="/disclaimer-and-terms-of-use/#privacypolicy"  >		Privacy Policy		</a>
				</div>
				<div class="navbar-item"  >				<a class="navbar-link is-arrowless"  href="https://247wallst.com/contact/"  >		Contact Us		</a>
				</div>
				<div class="navbar-item"  >				<a class="navbar-link is-arrowless"  href="https://247wallst.com/advertise/"  >		Advertise		</a>
				</div>
				<div class="navbar-item"  >				<li style="list-style-type:none"><a class="navbar-link is-arrowless" href="javascript: window.__cmpLoginhood('displayConsentPopup')">CA Privacy Notice - Do Not Sell My Data</a></li>
				</div>
					</nav>
		</footer><!-- #colophon -->
		</div><!-- #page -->

		<script type='text/javascript' src='https://247wallst.com/_static/??-eJyFjEEOgzAMBD+EcUNFBYeKpyAajOqQOAgnos9vDhy4cRzt7OCxgY2SSBKmLwVSPCbvNY3Nw/ToFHXlDTzLCku0WWHhXx1YaqcV3p5t3AkuNov1eS5e2QpS+NB81obwNm1vuqdpu5f7A3D0NVE='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'166486841',post:'717477',tz:'-4',srv:'247wallst.com'} ]);
	_stq.push([ 'clickTrackerInit', '166486841', '717477' ]);
</script>

		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-c63c88e9baed0b0c9e4","applicationID":"379373822","transactionName":"NlZSYUJYDUAHVU1YWg8ccVZEUAxdSUVQX1INVg==","queueTime":0,"applicationTime":88,"atts":"GhFFFwpCHh9EVxsLThxO","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
		</html>
		